Sign in with
Sign up | Sign in
Your question

Lockups with 6800GT

Last response: in Graphics & Displays
Share
Anonymous
May 26, 2005 4:29:17 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Here's my setup:

Epox 8RDA+ w/ 7/29/04 BIOS
Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
Thermeltake Silent Cooler
Zalman 400W PS
(3) Corsair CMX512-3200 (1.5 GB)
GF 6800 GT (eVga) stock cooler
WD 200 GB 7200rpm 8MB hard drive

Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
stock is 350/1000). Should I lower that down? 3dmark03 also locked up
after about 5 minutes.

What are the things I should try first to increase stability?

Thanks!

--
Michael Sovitzky
MCSE: W2K

More about : lockups 6800gt

Anonymous
May 26, 2005 5:40:32 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Michael Sovitzky wrote:
> Here's my setup:
>
> Epox 8RDA+ w/ 7/29/04 BIOS
> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
> Thermeltake Silent Cooler
> Zalman 400W PS
> (3) Corsair CMX512-3200 (1.5 GB)
> GF 6800 GT (eVga) stock cooler
> WD 200 GB 7200rpm 8MB hard drive
>
> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
> intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
> stock is 350/1000). Should I lower that down? 3dmark03 also locked up
> after about 5 minutes.
>
> What are the things I should try first to increase stability?
>
> Thanks!
>
thats an odd fsb, you sure the pci and agp buses are not out of
spec ? try running at 166 or 200 fsb and see if that makes a difference.
I would try running at stock speeds first, and once stable then overclock.
Anonymous
May 26, 2005 12:19:24 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Thu, 26 May 2005 00:29:17 GMT, "Michael Sovitzky"
<msovitzky@c-gconsulting.com> wrote:

>Here's my setup:
>
>Epox 8RDA+ w/ 7/29/04 BIOS
>Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>Thermeltake Silent Cooler
>Zalman 400W PS
>(3) Corsair CMX512-3200 (1.5 GB)
>GF 6800 GT (eVga) stock cooler
>WD 200 GB 7200rpm 8MB hard drive
>
>Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
>intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
>stock is 350/1000). Should I lower that down? 3dmark03 also locked up
>after about 5 minutes.
>
>What are the things I should try first to increase stability?
>

How about running your WHOLE SYSTEM AT DEFAULT SPEED and
memory settings...........FIRST !!

John Lewis



>Thanks!
>
>--
>Michael Sovitzky
>MCSE: W2K
>
>
Related resources
Anonymous
May 26, 2005 10:36:06 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

In article <xL8le.3229$LT2.3161@tornado.rdc-kc.rr.com>, Michael
Sovitzky says...
> Here's my setup:
>
> Epox 8RDA+ w/ 7/29/04 BIOS
> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
> Thermeltake Silent Cooler
> Zalman 400W PS
> (3) Corsair CMX512-3200 (1.5 GB)
> GF 6800 GT (eVga) stock cooler
> WD 200 GB 7200rpm 8MB hard drive
>
> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
> intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
> stock is 350/1000). Should I lower that down? 3dmark03 also locked up
> after about 5 minutes.
>
> What are the things I should try first to increase stability?
>
Stop overclocking your CPU.


--
Conor

"Of all the things I've lost, I miss my mind the most." O.Osbourne.
Anonymous
May 27, 2005 5:48:53 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
news:xL8le.3229$LT2.3161@tornado.rdc-kc.rr.com
> Here's my setup:
>
> Epox 8RDA+ w/ 7/29/04 BIOS
> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
> Thermeltake Silent Cooler
> Zalman 400W PS
> (3) Corsair CMX512-3200 (1.5 GB)
> GF 6800 GT (eVga) stock cooler
> WD 200 GB 7200rpm 8MB hard drive
>
> Just put in the eVGA and get lockups in Doom3 after 3 minutes of
> start of intro to game. Currently running at 400Mhz/1000Mhz on the
> 6800 (I believe stock is 350/1000). Should I lower that down?
> 3dmark03 also locked up after about 5 minutes.
>
> What are the things I should try first to increase stability?
>
> Thanks!

I have that same card. Not a single crash or lockup with it in at all.
Ah. Run your CPU and buses at stock freqs and see what happens.
McG.
Anonymous
May 27, 2005 6:19:29 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Well, it was the CPU. I went from a 188 FSB to 175. I then ran 3dmark03,
and got up to 7400 3dmarks being able to run the card at 415/1100 with no
problems in 3dmark03 and Doom3 running ultra quality @ 1280x1024.

Very sweet! Thanks for all your help!

Michael

"McGrandpa" <McGrandpaNOT@NOThotmail.com> wrote in message
news:90vle.6438$6g3.857@tornado.texas.rr.com...
> "Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
> news:xL8le.3229$LT2.3161@tornado.rdc-kc.rr.com
>> Here's my setup:
>>
>> Epox 8RDA+ w/ 7/29/04 BIOS
>> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
>> Thermeltake Silent Cooler
>> Zalman 400W PS
>> (3) Corsair CMX512-3200 (1.5 GB)
>> GF 6800 GT (eVga) stock cooler
>> WD 200 GB 7200rpm 8MB hard drive
>>
>> Just put in the eVGA and get lockups in Doom3 after 3 minutes of
>> start of intro to game. Currently running at 400Mhz/1000Mhz on the
>> 6800 (I believe stock is 350/1000). Should I lower that down? 3dmark03
>> also locked up after about 5 minutes.
>>
>> What are the things I should try first to increase stability?
>>
>> Thanks!
>
> I have that same card. Not a single crash or lockup with it in at all.
> Ah. Run your CPU and buses at stock freqs and see what happens.
> McG.
>
Anonymous
May 27, 2005 8:19:19 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

This may be your problem Zalman 400W PS
you need bigger PSU anything over 450W would be okay. Due to power
consumtion of GT card.


Dreadlocks man
"Michael Sovitzky" <msovitzky@c-gconsulting.com> wrote in message
news:xL8le.3229$LT2.3161@tornado.rdc-kc.rr.com...
> Here's my setup:
>
> Epox 8RDA+ w/ 7/29/04 BIOS
> Athlon XP 3200+ running at 12.5 x 189Mhz (2366)
> Thermeltake Silent Cooler
> Zalman 400W PS
> (3) Corsair CMX512-3200 (1.5 GB)
> GF 6800 GT (eVga) stock cooler
> WD 200 GB 7200rpm 8MB hard drive
>
> Just put in the eVGA and get lockups in Doom3 after 3 minutes of start of
> intro to game. Currently running at 400Mhz/1000Mhz on the 6800 (I believe
> stock is 350/1000). Should I lower that down? 3dmark03 also locked up
> after about 5 minutes.
>
> What are the things I should try first to increase stability?
>
> Thanks!
>
> --
> Michael Sovitzky
> MCSE: W2K
>
!