Wired LAN works, Wireless on same machines does not. (long..

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi, I have been lurking here for a while (whilst awaiting the delivery of my
wireless adapters) and I have taken note of many good links and advice
(Thanks guys)

However, I just can not get it to work properly and I am almost at the point
of launching the computers through the window.

Here is the spec.

Origo ADSL router ASR 8400 (4 port wired)
Desktop PC Windows XP pro SP1 Norton Internet security 2004
Laptop PC Windows XP pro SP1 Norton personal firewall 2003

Both connected to the router *wired* with router assigned IP addresses and
using the ORIGO Ethernet setup program

IP Desktop 10.0.0.7 Laptop 10.0.0.4 Subnet mask 255.0.0.0 gateway 10.0.0.2
(these work fine if I input them and set the Router to not assign the IP
addresses as well.)

All works fine, file sharing, printer sharing and both connect to the net
using the router. (Can not view workgroup computers though, and need to
search for the computer name to connect - Then is available in "My Network
Places")

When trying to view workgroup computers I get this message:

"MSHOME is not accessible. You might not have permission to access this
resource. Contact the system administrator to find out if you have
permissions. The list of servers for this workgroup is not currently
available."

I have disabled simple network sharing, enabled guest with a password but
the computers will not allow me to access the workgroup. This is a pain, but
not the point of the post.

Wireless configuration:

Same computers, cat5 cable removed from laptop.

Desktop has a ZyDas ZD1201 wireless USB adapter and is connected to the
ORIGO router using Cat5
Laptop has a Level One 11Mbps 32bit Wireless PCMCIA adapter

I followed the tutorial on
http://www.microsoft.com/windowsxp/expertzone/columns/bowman/02april08.asp
and the wireless cards see the SSID and seem to connect. When hovering over
the connection icon in the start bar I get a message Wireless Network
Connection (Peer to Peer) Speed:11Mbps Signal Strength: Excellent.

I ran the internet sharing wizard and rebooted.

Desktop connected to Router Via cable Works fine on the Internet, No file
sharing, no printer sharing
Laptop - Nothing. No file sharing, no printer sharing, Can not Ping the
other computer, no Internet.

Bugger.

I have spent all day on this and I am very fed up.

Could some kind soul out there please tell me the error of my ways and how
to fix it?

I have networked many peer to peer computers using Win 95/98 and cat5/hubs
etc (suites of 20+computers). I am quite new to Windows XP.

Cheers

-halli-
18 answers Last reply
More about wired works wireless machines long
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    -halli- wrote:
    > Hi, I have been lurking here for a while (whilst awaiting the
    > delivery of my wireless adapters) and I have taken note of many good
    > links and advice (Thanks guys)
    >
    > However, I just can not get it to work properly and I am almost at
    > the point of launching the computers through the window.
    >
    > Here is the spec.
    >
    > Origo ADSL router ASR 8400 (4 port wired)
    > Desktop PC Windows XP pro SP1 Norton Internet security 2004
    > Laptop PC Windows XP pro SP1 Norton personal firewall 2003
    >
    > Both connected to the router *wired* with router assigned IP
    > addresses and using the ORIGO Ethernet setup program
    >
    > IP Desktop 10.0.0.7 Laptop 10.0.0.4 Subnet mask 255.0.0.0 gateway
    > 10.0.0.2 (these work fine if I input them and set the Router to not
    > assign the IP addresses as well.)
    >
    > All works fine, file sharing, printer sharing and both connect to the
    > net using the router. (Can not view workgroup computers though, and
    > need to search for the computer name to connect - Then is available
    > in "My Network Places")
    >
    > When trying to view workgroup computers I get this message:
    >
    > "MSHOME is not accessible. You might not have permission to access
    > this resource. Contact the system administrator to find out if you
    > have permissions. The list of servers for this workgroup is not
    > currently available."
    >
    > I have disabled simple network sharing, enabled guest with a password
    > but the computers will not allow me to access the workgroup. This is
    > a pain, but not the point of the post.
    >
    > Wireless configuration:
    >
    > Same computers, cat5 cable removed from laptop.
    >
    > Desktop has a ZyDas ZD1201 wireless USB adapter and is connected to
    > the ORIGO router using Cat5
    > Laptop has a Level One 11Mbps 32bit Wireless PCMCIA adapter
    >
    > I followed the tutorial on
    >
    http://www.microsoft.com/windowsxp/expertzone/columns/bowman/02april08.asp
    > and the wireless cards see the SSID and seem to connect. When
    > hovering over the connection icon in the start bar I get a message
    > Wireless Network Connection (Peer to Peer) Speed:11Mbps Signal
    > Strength: Excellent.
    >
    > I ran the internet sharing wizard and rebooted.
    >
    > Desktop connected to Router Via cable Works fine on the Internet, No
    > file sharing, no printer sharing
    > Laptop - Nothing. No file sharing, no printer sharing, Can not Ping
    > the other computer, no Internet.
    >
    > Bugger.
    >
    > I have spent all day on this and I am very fed up.
    >
    > Could some kind soul out there please tell me the error of my ways
    > and how to fix it?
    >
    > I have networked many peer to peer computers using Win 95/98 and
    > cat5/hubs etc (suites of 20+computers). I am quite new to Windows XP.
    >
    > Cheers
    >
    > -halli-

    Need more information from one of the problem wireless adapters.

    From a command prompt, type:
    ipconfig[space]/all[space]>C:\iplog.txt[enter]. Open the file
    C:\iplog.txt, copy the entire file and paste back to this thread.
    [space] is a blank space.

    Q
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    You have bridged the connections??
    http://support.microsoft.com/default.aspx?scid=kb;en-us;302348&Product=winxp


    On Sat, 17 Apr 2004 00:41:46 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >Desktop has a ZyDas ZD1201 wireless USB adapter and is connected to the
    >ORIGO router using Cat5

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    >
    > Need more information from one of the problem wireless adapters.
    >
    > From a command prompt, type:
    > ipconfig[space]/all[space]>C:\iplog.txt[enter]. Open the file
    > C:\iplog.txt, copy the entire file and paste back to this thread.
    > [space] is a blank space.
    >
    > Q


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : 1xp1800

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Unknown

    IP Routing Enabled. . . . . . . . : Yes

    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter Local Area Connection:


    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : SiS 900 PCI Fast Ethernet
    Adapter

    Physical Address. . . . . . . . . : 00-0A-E6-15-32-2D

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 10.0.0.8

    Subnet Mask . . . . . . . . . . . : 255.0.0.0

    Default Gateway . . . . . . . . . : 10.0.0.2

    DHCP Server . . . . . . . . . . . : 10.0.0.2

    DNS Servers . . . . . . . . . . . : 10.0.0.2

    Lease Obtained. . . . . . . . . . : 17 April 2004 19:24:36

    Lease Expires . . . . . . . . . . : 18 April 2004 19:24:36


    Ethernet adapter Network Bridge (Network Bridge) 11:


    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : MAC Bridge Miniport

    Physical Address. . . . . . . . . : 02-02-72-04-EF-D9

    Dhcp Enabled. . . . . . . . . . . : No

    IP Address. . . . . . . . . . . . : 192.168.0.1

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . :

    ----------------------

    And on the Laptop:


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : LAPTOP1

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : mixed

    IP Routing Enabled. . . . . . . . : no

    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Configuration:

    Media state ............. : Media Disconnected
    Description .............. : Intel (R) PRO/100 VE Network connection
    Physical address ............. : 00-00-F0-84-91-2C

    Ethernet adapter Network Bridge (Network bridge) 7 :


    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : MAC Bridge Miniport

    Physical Address. . . . . . . . . : 12-E9-43-FE-00_68

    Dhcp Enabled. . . . . . . . . . . : No

    IP Address. . . . . . . . . . . . : 192.168.0.2

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Default Gateway . . . . . . . . . : 192.168.0.1

    ----------------------

    I have followed the advice from Barb Bowman in this thread regarding
    enabling the NIC on the bridge. Bridge is the firewire port and the wireless
    adapter on each machine.

    I have tried setting the IP on the bridge as 10.0.0.* for both machines
    (where * is a different number on each machine)

    I have tried disabling the ethernet adapter and firewire on each machine and
    only used the wireless adapters without internet connection/sharing

    I have tried disabling Norton.

    I am yet to try throwing the PCs across the room.


    Help!

    -halli-
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:b54280lforucfvnunnald69h23mp9rvtq3@4ax.com...
    > You have bridged the connections??
    >
    http://support.microsoft.com/default.aspx?scid=kb;en-us;302348&Product=winxp

    Have tried bridging the firewire and wireless and now done the above, they
    were disabled. However - nothing! They are still connected, just no way to
    share anything.

    I have tried setting the IP on the bridge as 10.0.0.* for both machines
    (where * is a different number on each machine) and tried leaving it as
    192.168.0.* as suggested/forced by the wizard.

    I have tried disabling the ethernet adapter and firewire on each machine and
    only used the wireless adapters without internet connection/sharing

    I have tried disabling Norton.

    I am yet to try throwing the PCs across the room.

    -halli-
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    you should unbridge everything at this point. then disable the
    firewire. then bridge the wired Ethernet and the wireless if you want
    the machine that is totally wireless to have Internet access through
    the desktop. for now you should disable all firewalls on the desktop.

    On Sat, 17 Apr 2004 20:08:06 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    >news:b54280lforucfvnunnald69h23mp9rvtq3@4ax.com...
    >> You have bridged the connections??
    >>
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;302348&Product=winxp
    >
    >Have tried bridging the firewire and wireless and now done the above, they
    >were disabled. However - nothing! They are still connected, just no way to
    >share anything.
    >
    >I have tried setting the IP on the bridge as 10.0.0.* for both machines
    >(where * is a different number on each machine) and tried leaving it as
    >192.168.0.* as suggested/forced by the wizard.
    >
    >I have tried disabling the ethernet adapter and firewire on each machine and
    >only used the wireless adapters without internet connection/sharing
    >
    >I have tried disabling Norton.
    >
    >I am yet to try throwing the PCs across the room.
    >
    >-halli-
    >
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  6. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:gl2380t5rt8v70qeikn6kcepmog0fjcrra@4ax.com...
    > you should unbridge everything at this point. then disable the
    > firewire. then bridge the wired Ethernet and the wireless if you want
    > the machine that is totally wireless to have Internet access through
    > the desktop. for now you should disable all firewalls on the desktop.

    Ok, I have unbridged both computers, disabled firewire on both machines,
    Bridged the ethernet card that connects to the router with the USB WLAN
    dongle thing and used the ORIGO ethernet setup to configure the connection
    from the bridge to the router.

    I have set an IP and Subnet mask similar to the bridge on the main PC on the
    wireless PCMCIA card on the Laptop. Rebooted the machines and .... Nothing
    except connected with speed of 11mbsp and signal strength Very good ... Oh
    no, Excellent now!

    No windows firewall in place but Norton in place. However, Norton did not
    get in the way of ethernet connection or firewire connection 15 mins ago for
    file sharing.

    -halli-
  7. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I don't know what the Origo ethernet setup is, but can you please
    (from both computers) start, run, cmd[ok]
    ipconfig/all [enter]

    copy everything to the clipboard and paste into a reply here

    also, for now, please disable the Norton firewall on both computers.

    On Sat, 17 Apr 2004 21:32:59 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    >news:gl2380t5rt8v70qeikn6kcepmog0fjcrra@4ax.com...
    >> you should unbridge everything at this point. then disable the
    >> firewire. then bridge the wired Ethernet and the wireless if you want
    >> the machine that is totally wireless to have Internet access through
    >> the desktop. for now you should disable all firewalls on the desktop.
    >
    >Ok, I have unbridged both computers, disabled firewire on both machines,
    >Bridged the ethernet card that connects to the router with the USB WLAN
    >dongle thing and used the ORIGO ethernet setup to configure the connection
    >from the bridge to the router.
    >
    >I have set an IP and Subnet mask similar to the bridge on the main PC on the
    >wireless PCMCIA card on the Laptop. Rebooted the machines and .... Nothing
    >except connected with speed of 11mbsp and signal strength Very good ... Oh
    >no, Excellent now!
    >
    >No windows firewall in place but Norton in place. However, Norton did not
    >get in the way of ethernet connection or firewire connection 15 mins ago for
    >file sharing.
    >
    >-halli-
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  8. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:j89380tmc89kda62dl8kbeo5rqugcj6rnc@4ax.com...
    > I don't know what the Origo ethernet setup is,

    If it is not run, the router does not speak to the computer and sulks. The
    program asks you to choose the ethernet connector (in this case the bridge)
    and confirms it is connected. It then reboots the PC and all is well!

    but can you please
    > (from both computers) start, run, cmd[ok]
    > ipconfig/all [enter]
    >
    > copy everything to the clipboard and paste into a reply here

    Here is the latest one!

    MainPC

    Windows IP Configuration


    Host Name . . . . . . . . . . . . : 1xp1800

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Unknown

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No


    Ethernet adapter Network Bridge (Network Bridge) 13:


    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : MAC Bridge Miniport

    Physical Address. . . . . . . . . : 02-0A-E6-15-32-2D

    Dhcp Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    IP Address. . . . . . . . . . . . : 10.0.0.10

    Subnet Mask . . . . . . . . . . . : 255.0.0.0

    Default Gateway . . . . . . . . . : 10.0.0.2

    DHCP Server . . . . . . . . . . . : 10.0.0.2

    DNS Servers . . . . . . . . . . . : 10.0.0.2

    Lease Obtained. . . . . . . . . . : 17 April 2004 21:20:05

    Lease Expires . . . . . . . . . . : 18 April 2004 21:20:05

    LaptopPC


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Laptop1

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Mixed

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Wireless Network Connection 2:


    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Realtech RTL8181 wireless LAN
    (mini-) PCI NIC

    Physical Address. . . . . . . . . : 00-50-fc-d0-73-72

    Dhcp Enabled. . . . . . . . . . . : No

    IP Address. . . . . . . . . . . . : 10.0.0.5

    Subnet Mask . . . . . . . . . . . : 255.0.0.0

    Default Gateway . . . . . . . . . : 10.0.0.10

    >
    > also, for now, please disable the Norton firewall on both computers.

    Will do!

    Thanks for this help

    -halli-
  9. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "-halli-" <jwhalli123@yahoo.co.uk> wrote in message
    news:c5s9dq$4rtmg$1@ID-112192.news.uni-berlin.de...
    > >
    > > also, for now, please disable the Norton firewall on both computers.
    >
    > Will do!
    >


    Progress! I had been disabling norton from the task bar. I decided to go
    into options, check manual instead of at startup and rebooted both machines.

    I can now see the Laptop in the view workgroup, but when I double click it I
    get a "Network path not found" error. I can not see the desktop from the
    laptop.

    Internet works on the main PC connected to the router, not on the Laptop.

    What am I missing?

    -halli-
  10. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    did yu run the command in the KB article?

    On Sat, 17 Apr 2004 23:29:20 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"-halli-" <jwhalli123@yahoo.co.uk> wrote in message
    >news:c5s9dq$4rtmg$1@ID-112192.news.uni-berlin.de...
    >> >
    >> > also, for now, please disable the Norton firewall on both computers.
    >>
    >> Will do!
    >>
    >
    >
    >Progress! I had been disabling norton from the task bar. I decided to go
    >into options, check manual instead of at startup and rebooted both machines.
    >
    >I can now see the Laptop in the view workgroup, but when I double click it I
    >get a "Network path not found" error. I can not see the desktop from the
    >laptop.
    >
    >Internet works on the main PC connected to the router, not on the Laptop.
    >
    >What am I missing?
    >
    >-halli-
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  11. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:3ak480pn95pbnkq3ktc0mlc7d9urc0v8f5@4ax.com...
    > did yu run the command in the KB article?

    Do you mean the netsh bridge show adapter command?

    These are the results after enabling


    ----------------------------------------------------------------------
    ID AdapterFriendlyName ForceCompatibilityMode
    ----------------------------------------------------------------------
    1 Wireless Network Connection 4 enabled
    2 Local Area Connection disabled
    ----------------------------------------------------------------------

    This is the result of this morning's ping from the desktop pc:


    Pinging 10.0.0.5 with 32 bytes of data:

    Destination host unreachable.
    Destination host unreachable.
    Destination host unreachable.
    Destination host unreachable.

    Ping statistics for 10.0.0.5:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


    The laptop can not ping anything.

    Also, the laptop PCMCIA connection keeps revertimng back to Encryption:
    Enabled (when clicking on the connection in "Network Connections" and
    looking in the Details tab.

    Thanks

    -halli-
  12. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    on the host computer, disable the bridge.delete the preferred wireless
    connecion. disable norton. reboot. disable everything except the
    ethernet and the wireless. setup the ad hoc network. go to the network
    connection window and make sure both ethernet and wireless are enabled
    and bridge those connections. run the netsh command where necessary.

    On Sun, 18 Apr 2004 11:13:12 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    >news:3ak480pn95pbnkq3ktc0mlc7d9urc0v8f5@4ax.com...
    >> did yu run the command in the KB article?
    >
    >Do you mean the netsh bridge show adapter command?
    >
    >These are the results after enabling
    >
    >
    >----------------------------------------------------------------------
    > ID AdapterFriendlyName ForceCompatibilityMode
    >----------------------------------------------------------------------
    > 1 Wireless Network Connection 4 enabled
    > 2 Local Area Connection disabled
    >----------------------------------------------------------------------
    >
    >This is the result of this morning's ping from the desktop pc:
    >
    >
    >Pinging 10.0.0.5 with 32 bytes of data:
    >
    >Destination host unreachable.
    >Destination host unreachable.
    >Destination host unreachable.
    >Destination host unreachable.
    >
    >Ping statistics for 10.0.0.5:
    > Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),
    >
    >
    >The laptop can not ping anything.
    >
    >Also, the laptop PCMCIA connection keeps revertimng back to Encryption:
    >Enabled (when clicking on the connection in "Network Connections" and
    >looking in the Details tab.
    >
    >Thanks
    >
    >-halli-
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  13. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:k7l4809gf80g7fr08nftduqmku6v2jn2nv@4ax.com...
    > on the host computer, disable the bridge.delete the preferred wireless
    > connecion. disable norton. reboot. disable everything except the
    > ethernet and the wireless. setup the ad hoc network. go to the network
    > connection window and make sure both ethernet and wireless are enabled
    > and bridge those connections. run the netsh command where necessary.

    OK, have done all of that now and nothing. :-( I have even lost the laptop
    in the workgroup on the Host computer.

    Did you mean disable the bridge or delete it? I disabled and then enabled.
    Should I try deleting the bridge and re bridging?

    Also, the Laptop (client) is still showing Encryption: Enabled in the
    details pane of the Network connections, even when I disable WEP.

    Does there need to be a bridge on the client computer? The ethernet port is
    separate and connects to the router perfectly when enabled and wireless
    unplugged. I did have a bridge on the client and did the netsh thing to
    enable etc.

    Any more ideas please?

    -halli-
  14. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    yes. unbridge/delete ALL bridges when you start over. you only need
    the bridge on the desktop between the wireless and the ethernet. i
    would remove the ad hoc connection from preferred networks. don't run
    that origo utility on anything. just get the desktop and laptop on the
    same ad hoc network so that they can see each other. if the origo
    device is handing out addresses via DHCP you should not need to do
    anything.

    On Sun, 18 Apr 2004 14:34:44 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    >news:k7l4809gf80g7fr08nftduqmku6v2jn2nv@4ax.com...
    >> on the host computer, disable the bridge.delete the preferred wireless
    >> connecion. disable norton. reboot. disable everything except the
    >> ethernet and the wireless. setup the ad hoc network. go to the network
    >> connection window and make sure both ethernet and wireless are enabled
    >> and bridge those connections. run the netsh command where necessary.
    >
    >OK, have done all of that now and nothing. :-( I have even lost the laptop
    >in the workgroup on the Host computer.
    >
    >Did you mean disable the bridge or delete it? I disabled and then enabled.
    >Should I try deleting the bridge and re bridging?
    >
    >Also, the Laptop (client) is still showing Encryption: Enabled in the
    >details pane of the Network connections, even when I disable WEP.
    >
    >Does there need to be a bridge on the client computer? The ethernet port is
    >separate and connects to the router perfectly when enabled and wireless
    >unplugged. I did have a bridge on the client and did the netsh thing to
    >enable etc.
    >
    >Any more ideas please?
    >
    >-halli-
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  15. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:4125809invui9hgnefp6ijn3amakm2uei6@4ax.com...
    > yes. unbridge/delete ALL bridges when you start over. you only need
    > the bridge on the desktop between the wireless and the ethernet. i
    > would remove the ad hoc connection from preferred networks. don't run
    > that origo utility on anything. just get the desktop and laptop on the
    > same ad hoc network so that they can see each other. if the origo
    > device is handing out addresses via DHCP you should not need to do
    > anything.

    OK, I deleted the bridge, uninstalled both wireless adapters and associated
    third party software (which was not being use anyway as Windows was managing
    the connection) unplugged the USB adapter and rebooted. I then installed
    the adapters from scratch and left out the third party software.

    I set up the Ad Hoc as per your tutorial, enabling the bridge and netsh'ing
    as appropriate.

    set the IP on the client machine (Laptop) to match the assigned address on
    the Host machine with the default gateway being the IP of the Host.

    Rebooted them both again for good measure and .... It is the same. Wireless
    connection is there with excellent signal strength, but no other computers
    in either workgroup and pings result in a request time out.

    Norton is disabled. Should I uninstall it to see if it is the problem?

    Any other ideas?

    I am very grateful for this help.

    -halli-
  16. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Yes, you could try uninstalling Norton. I'm not sure what you mean by

    >set the IP on the client machine (Laptop) to match the assigned address on
    >the Host machine with the default gateway being the IP of the Host.

    Bit I think you should stop assigning addresses to the wireless
    adapters and remove the statics.

    go back to the beginning, no bridges, etc.and just let automatic
    addressing kick in for each of the wireless adapters. ignore the
    Internet for now. also, I'm going to send you to a different online
    tutorial to see if that helps you more:

    http://www.practicallynetworked.com/sharing/xp_ics/networkbridge.htm


    On Sun, 18 Apr 2004 16:28:40 +0100, "-halli-" <jwhalli123@yahoo.co.uk>
    wrote:

    >
    >"Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    >news:4125809invui9hgnefp6ijn3amakm2uei6@4ax.com...
    >> yes. unbridge/delete ALL bridges when you start over. you only need
    >> the bridge on the desktop between the wireless and the ethernet. i
    >> would remove the ad hoc connection from preferred networks. don't run
    >> that origo utility on anything. just get the desktop and laptop on the
    >> same ad hoc network so that they can see each other. if the origo
    >> device is handing out addresses via DHCP you should not need to do
    >> anything.
    >
    >OK, I deleted the bridge, uninstalled both wireless adapters and associated
    >third party software (which was not being use anyway as Windows was managing
    >the connection) unplugged the USB adapter and rebooted. I then installed
    >the adapters from scratch and left out the third party software.
    >
    >I set up the Ad Hoc as per your tutorial, enabling the bridge and netsh'ing
    >as appropriate.
    >
    >set the IP on the client machine (Laptop) to match the assigned address on
    >the Host machine with the default gateway being the IP of the Host.
    >
    >Rebooted them both again for good measure and .... It is the same. Wireless
    >connection is there with excellent signal strength, but no other computers
    >in either workgroup and pings result in a request time out.
    >
    >Norton is disabled. Should I uninstall it to see if it is the problem?
    >
    >Any other ideas?
    >
    >I am very grateful for this help.
    >
    >-halli-
    >

    --
    Barb Bowman
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone
    MS-MVP (Windows)
  17. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    news:juh580l68shkot12a66h141nrpc7ld3mga@4ax.com...
    > Yes, you could try uninstalling Norton. I'm not sure what you mean by
    >
    > >set the IP on the client machine (Laptop) to match the assigned address
    on
    > >the Host machine with the default gateway being the IP of the Host.
    >
    > Bit I think you should stop assigning addresses to the wireless
    > adapters and remove the statics.
    > go back to the beginning, no bridges, etc.and just let automatic
    > addressing kick in for each of the wireless adapters. ignore the
    > Internet for now. also, I'm going to send you to a different online
    > tutorial to see if that helps you more:

    OK, have done that (you did mean on both machines?) Host adapter has IP of
    169.254.53.237 adn a Subnet mask of 255.255.0.0 and the client now has
    169.254.115.145 with the same subnet mask.

    They still do not appear in each other's workgroup (and Norton in now
    uninstalled on both machines!)


    > http://www.practicallynetworked.com/sharing/xp_ics/networkbridge.htm

    Will try this now.

    Thanks again

    -halli-
  18. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    ----- Original Message -----
    From: "-halli-" <jwhalli123@yahoo.co.uk>
    Newsgroups: microsoft.public.windows.networking.wireless
    Sent: Sunday, April 18, 2004 4:28 PM
    Subject: Re: Wired LAN works, Wireless on same machines does not.
    (longish
    post)


    >
    > "Barb Bowman [MVP-Windows]" <barb@nospam.com> wrote in message
    > news:4125809invui9hgnefp6ijn3amakm2uei6@4ax.com...
    > > yes. unbridge/delete ALL bridges when you start over. you only need
    > > the bridge on the desktop between the wireless and the ethernet. i
    > > would remove the ad hoc connection from preferred networks. don't
    run
    > > that origo utility on anything. just get the desktop and laptop on
    the
    > > same ad hoc network so that they can see each other. if the origo
    > > device is handing out addresses via DHCP you should not need to do
    > > anything.
    >
    > OK, I deleted the bridge, uninstalled both wireless adapters and
    associated
    > third party software (which was not being use anyway as Windows was
    managing
    > the connection) unplugged the USB adapter and rebooted. I then
    installed
    > the adapters from scratch and left out the third party software.
    >
    > I set up the Ad Hoc as per your tutorial, enabling the bridge and
    netsh'ing
    > as appropriate.
    >
    > set the IP on the client machine (Laptop) to match the assigned
    address on
    > the Host machine with the default gateway being the IP of the Host.
    >
    > Rebooted them both again for good measure and .... It is the same.
    Wireless
    > connection is there with excellent signal strength, but no other
    computers
    > in either workgroup and pings result in a request time out.
    >
    > Norton is disabled. Should I uninstall it to see if it is the
    problem?
    >
    > Any other ideas?
    >
    > I am very grateful for this help.
    >
    > -halli-


    OK, now I am very cheesed off! For a start I thought I sent this to the
    newsgroup - and I replied to me! This is really getting to me now! :-(

    I installed the Zydas USB dongle on an old Win 98SE machine .. and it
    works
    wonderfully with the PCMCIA on the Laptop. Shares files like a nice boy
    both
    ways (xp - 98SE and vice versa) and everything seems hunky dory(sp?)

    So I thought - Driver update. Searched the web, no drivers out there
    and the
    zydas website does not exist anymore. www.zydas.com

    I will start another thread to see if anyone has a driver.

    (I still think it might be a permissions thing too)

    Thank you for all of your help. Any more words of wisdom are very
    welcome.

    -halli-
Ask a new question

Read More

Wireless Routers Wireless Networking