Sign in with
Sign up | Sign in
Your question

Gamma control for overlay - Impossible?

Last response: in Graphics & Displays
Share
Anonymous
June 5, 2005 1:58:40 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi all,

I'm using a 6600GT on NF4 motherboard with WinXP and drivers from
Nvidia.

I needed brighter gamma for videos so I've went here:

Display Properties >
Advanced >
GeForce 6600 GT >
Color Correction >
Apply color changes to: Overlay

And then the Gamma slider is greyed out.
"This option is disabled because it doesn't apply to the current edit
mode"

The only way I was able to brighten my video was to set zero hardware
acceleration (at the "Troubleshoot" tab) and then adjust regular (i.e.
non-overlay) gamma.

Is there anyway around this?
Any unofficial GeForce drivers that have overlay gamma adjustment?
Any media players that have it?

I mainly use Media Player Classic to play my videos.
How can I set it to non-overlay mode?

Is there no good solution at all?
Would this be a reason to go with ATI over Nvidia?

Thanks very much!
- gluino
Anonymous
June 5, 2005 8:47:05 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

In ATi driver panels, the overlay gamma slider is only adjustable when a
video is playing. nVidia drivers may also be like that.

Also, in Media Player Classic, under View -> Options -> Playback -> Output,
there are different ways to render the window. Setting it to VMR9
(renderless) may let the video use your Direct3D gamma settings.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"gluino" <gluino@gmail.com> wrote in message
news:1117990720.308319.220850@g43g2000cwa.googlegroups.com...
> Hi all,
>
> I'm using a 6600GT on NF4 motherboard with WinXP and drivers from
> Nvidia.
>
> I needed brighter gamma for videos so I've went here:
>
> Display Properties >
> Advanced >
> GeForce 6600 GT >
> Color Correction >
> Apply color changes to: Overlay
>
> And then the Gamma slider is greyed out.
> "This option is disabled because it doesn't apply to the current edit
> mode"
>
> The only way I was able to brighten my video was to set zero hardware
> acceleration (at the "Troubleshoot" tab) and then adjust regular (i.e.
> non-overlay) gamma.
>
> Is there anyway around this?
> Any unofficial GeForce drivers that have overlay gamma adjustment?
> Any media players that have it?
>
> I mainly use Media Player Classic to play my videos.
> How can I set it to non-overlay mode?
>
> Is there no good solution at all?
> Would this be a reason to go with ATI over Nvidia?
>
> Thanks very much!
> - gluino
>
Anonymous
June 6, 2005 10:30:49 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

For different reason, I also wanted control over gamma when fullscreen.

I enabled/setup the Hotkeys for gamma up/down/reset within the nVidia
display properties. Seems to work fine, even recognizing which monittor
mouse is "on" and adjusting just that one.

Just tried using WMP9 and doing dualview with TV, hotkeys seem to have no
effect on tv screen although when video finished and screen reverted back to
desktop, it's gamma was changed.

"gluino" <gluino@gmail.com> wrote in message
news:1117990720.308319.220850@g43g2000cwa.googlegroups.com...
> Hi all,
>
> I'm using a 6600GT on NF4 motherboard with WinXP and drivers from
> Nvidia.
>
> I needed brighter gamma for videos so I've went here:
>
> Display Properties >
> Advanced >
> GeForce 6600 GT >
> Color Correction >
> Apply color changes to: Overlay
>
> And then the Gamma slider is greyed out.
> "This option is disabled because it doesn't apply to the current edit
> mode"
>
> The only way I was able to brighten my video was to set zero hardware
> acceleration (at the "Troubleshoot" tab) and then adjust regular (i.e.
> non-overlay) gamma.
>
> Is there anyway around this?
> Any unofficial GeForce drivers that have overlay gamma adjustment?
> Any media players that have it?
>
> I mainly use Media Player Classic to play my videos.
> How can I set it to non-overlay mode?
>
> Is there no good solution at all?
> Would this be a reason to go with ATI over Nvidia?
>
> Thanks very much!
> - gluino
>
!