Sign in with
Sign up | Sign in
Your question

Audio not working

Last response: in Windows 7
Share
November 29, 2010 9:02:37 PM

Hello,
I have a windows 7 64 bit computer. Basically the sound does not work correctly. when i go to Device Manager, it says that the Realtek high definition and Ati high definition audio are working. but when i go to system speakers, it says no device is installed

NOTE:i do not use the Big screen monitor that comes with the computer. i use the green audio cable.

More about : audio working

November 29, 2010 9:07:32 PM

alidoom said:
Hello,
I have a windows 7 64 bit computer. Basically the sound does not work correctly. when i go to Device Manager, it says that the Realtek high definition and Ati high definition audio are working. but when i go to system speakers, it says no device is installed

NOTE:i do not use the Big screen monitor that comes with the computer. i use the green audio cable.


should i have put more info....

if this helps

Model #: p6267c
Product #: NY591AAR-ABA
Serial #: MX89480KSK
Software Build #: 94NAv6PrA3
Service ID #: 111-209
PCBRAND: Pavilion
m
0
l
a b $ Windows 7
November 30, 2010 1:54:48 AM

The explanation for this is that you are using the wrong driver. A Realtek driver sure but one for a different audio chip to the one on your motherboard. Where did you get the driver from? If it is from the motherboard CD check to see if there are any other audio drivers on it.
m
0
l
Related resources
a b $ Windows 7
November 30, 2010 4:31:17 AM

Sure In BIOS your AUDIO ENABLED & Let Win7 install Driver Auto
m
0
l
November 30, 2010 7:27:42 PM

pjmelect said:
The explanation for this is that you are using the wrong driver. A Realtek driver sure but one for a different audio chip to the one on your motherboard. Where did you get the driver from? If it is from the motherboard CD check to see if there are any other audio drivers on it.


well, the drivers were already installed on to the computer once i got it. But, after going through windows update, it just skewed everything up. and can you please explain in more child-friendly terms.
m
0
l
November 30, 2010 7:28:17 PM

henydiah said:
Sure In BIOS your AUDIO ENABLED & Let Win7 install Driver Auto


how do i do this?
thx in advance
m
0
l
a b $ Windows 7
November 30, 2010 11:23:36 PM

Open bios press F9/Default & save(F10)
this operation can get back to defaut factory if your audio onboard cannot detected it's Damage,
ussualy Realtek driver auto installation driver from Win7
uninstall driver Audio via control panel. reboot
let's auto detect & Win7 auto installation
m
0
l
December 1, 2010 9:30:35 PM

henydiah said:
Open bios press F9/Default & save(F10)
this operation can get back to defaut factory if your audio onboard cannot detected it's Damage,
ussualy Realtek driver auto installation driver from Win7
uninstall driver Audio via control panel. reboot
let's auto detect & Win7 auto installation


possibly a little mooore simplified... im really sorry for bugging you so much its just that i cant understand your writing so much. TY so much for all your help....
m
0
l
!