Sign in with
Sign up | Sign in
Your question

Billion 5200G RC series 802.11g ADSL2+ firewall route connection issue

Last response: in Windows 7
Share
November 29, 2010 11:01:33 PM

Just built a new system, installed Windows 7 64bit Home Premium edition and then tried getting my new Billion 5200G RC series ADSL2+ Firewall router up and running. I am completely noobish when it comes to setting up networks and associated, so it's no surprise I have encountered a problem. All the filters, splitters and phone lines are installed correctly as per the guides etc, but I cannot seem to get the WAN port to get an IP address. I have lamely tried to set it up myself with absolutely no luck at all. All other lights are showing up correctly on the front on the router except for the Internet one which is red. In the wuick start guide, red means the WAN port fails to get an IP address. Now I understand that WAN stands for Wide Area Network but I don't know what I am doing or not doing that is failing. For obvious reasons I can't look it up at home without setting up my old PC again with my old modem to look up help on the web, and this really is inconvenient. The only place I can look up stuff currently is at work but most sites are blocked. I can't even get on the Billion website FFS.
Any and all help would be greatly appreciated as this is the only thing that is stopping me from getting the new PC up and running properly.
November 30, 2010 3:27:54 AM

Any thoughts from anybody or am I posting in the wrong section??
m
0
l
!