Sign in with
Sign up | Sign in
Your question

*FIX* for washed out video problems using new 77.72 drivers

Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
July 7, 2005 7:35:58 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Howdy:

Like many others, my video playback with the new Nvidia drivers that
shipped with Battlefield 2 got all washed out and blurry.

Nvidia doesn’t yet have any fix for this, but I found what was causing
the problem and a fix for it that should help a lot of you.

The problem in my case anyway was the video acceleration setting. I
had to set mine to about midway, where it says all directX
functionality is disabled. I had to get that for DVDs to play. You
can get there by rightclicking on your screen, going to properties,
and then going to settings, advanced, and then troubleshooting. I run
XP Pro.

Getting AVI and DIVX playback to function was a little different: If
you disable the overlay feature you can get normal playback and you
won’t have to reduce the acceleration features.

If anyone else has a better fix please let us know.

Arkaleus

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Nvidia-FIX-washed-video-p...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=296334
Anonymous
a b \ Driver
July 8, 2005 1:41:56 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in message
news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
> Howdy:
>
> Like many others, my video playback with the new Nvidia drivers that
> shipped with Battlefield 2 got all washed out and blurry.
>
> Nvidia doesn't yet have any fix for this, but I found what was causing
> the problem and a fix for it that should help a lot of you.
>
> The problem in my case anyway was the video acceleration setting. I
> had to set mine to about midway, where it says all directX
> functionality is disabled. I had to get that for DVDs to play. You
> can get there by rightclicking on your screen, going to properties,
> and then going to settings, advanced, and then troubleshooting. I run
> XP Pro.
>
> Getting AVI and DIVX playback to function was a little different: If
> you disable the overlay feature you can get normal playback and you
> won't have to reduce the acceleration features.
>
> If anyone else has a better fix please let us know.
>
> Arkaleus
>

Taken from an earlier post

Bug #2 - Color correction default profile causes whited out video playback.

To fix, select All instead of Desktop or Overlay and make a change, then
click Restore Defaults. The whacked out gamma is gone. Even though
the overlay was only affected, the problem is not in the Overlay
controls

It really is that simple.
Anonymous
a b \ Driver
July 9, 2005 7:35:41 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"" wrote:
> "Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in
> message
> news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
> > Howdy:
> >
> > Like many others, my video playback with the new Nvidia
> drivers that
> > shipped with Battlefield 2 got all washed out and blurry.
> >
> > Nvidia doesn't yet have any fix for this, but I found what
> was causing
> > the problem and a fix for it that should help a lot of you.
> >
> > The problem in my case anyway was the video acceleration
> setting. I
> > had to set mine to about midway, where it says all directX
> > functionality is disabled. I had to get that for DVDs to
> play. You
> > can get there by rightclicking on your screen, going to
> properties,
> > and then going to settings, advanced, and then
> troubleshooting. I run
> > XP Pro.
> >
> > Getting AVI and DIVX playback to function was a little
> different: If
> > you disable the overlay feature you can get normal playback
> and you
> > won't have to reduce the acceleration features.
> >
> > If anyone else has a better fix please let us know.
> >
> > Arkaleus
> >
>
> Taken from an earlier post
>
> Bug #2 - Color correction default profile causes whited out
> video playback.
>
> To fix, select All instead of Desktop or Overlay and make a
> change, then
> click Restore Defaults. The whacked out gamma is gone.
> Even though
> the overlay was only affected, the problem is not in the
> Overlay
> controls
>
> It really is that simple.

Thank you! That did the trick. I searched everywhere for a fix but I
couldn’t figure out which phrase to use to find it. How exactly do
you standardize the problem description of "whacked out gamma?"
:roll:

Nvidia should be on something like this rather quickly and should at
least post this in the FAQ for the new driver.

Now I can watch all my DIVX movies again. Yahoo!

Arkaleus

--
Posted using the http://www.hardwareforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.hardwareforumz.com/Nvidia-FIX-washed-video-p...
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.hardwareforumz.com/eform.php?p=296690
Related resources
Anonymous
a b \ Driver
July 9, 2005 2:56:56 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On 9 Jul 2005 03:35:41 -0400, Arkaleus
<UseLinkToEmail@HardwareForumz.com> wrote:


I've been on NV cards since they first came out and
the drivers have been in chaos since the beginning.

The dance is always the same ......

They are always fked up it's only a question of how bad
for any given release ....... fix it .....breakit ....... fix it
....... break it ...... new card series ...... fix it .... break it
..... fix it break it ........ new card series ....... fix it ......
break it ..........

With the pricing on their cards you'd think they could afford to hire
people that know how to write consistently ood drivers for their
customers ...... obviously not to be



>"" wrote:
> > "Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in
> > message
> > news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
> > > Howdy:
> > >
> > > Like many others, my video playback with the new Nvidia
> > drivers that
> > > shipped with Battlefield 2 got all washed out and blurry.
> > >
> > > Nvidia doesn't yet have any fix for this, but I found what
> > was causing
> > > the problem and a fix for it that should help a lot of you.
> > >
> > > The problem in my case anyway was the video acceleration
> > setting. I
> > > had to set mine to about midway, where it says all directX
> > > functionality is disabled. I had to get that for DVDs to
> > play. You
> > > can get there by rightclicking on your screen, going to
> > properties,
> > > and then going to settings, advanced, and then
> > troubleshooting. I run
> > > XP Pro.
> > >
> > > Getting AVI and DIVX playback to function was a little
> > different: If
> > > you disable the overlay feature you can get normal playback
> > and you
> > > won't have to reduce the acceleration features.
> > >
> > > If anyone else has a better fix please let us know.
> > >
> > > Arkaleus
> > >
> >
> > Taken from an earlier post
> >
> > Bug #2 - Color correction default profile causes whited out
> > video playback.
> >
> > To fix, select All instead of Desktop or Overlay and make a
> > change, then
> > click Restore Defaults. The whacked out gamma is gone.
> > Even though
> > the overlay was only affected, the problem is not in the
> > Overlay
> > controls
> >
> > It really is that simple.
>
>Thank you! That did the trick. I searched everywhere for a fix but I
>couldn't figure out which phrase to use to find it. How exactly do
>you standardize the problem description of "whacked out gamma?"
>:roll:
>
>Nvidia should be on something like this rather quickly and should at
>least post this in the FAQ for the new driver.
>
>Now I can watch all my DIVX movies again. Yahoo!
>
>Arkaleus
July 10, 2005 7:30:53 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sat, 09 Jul 2005 10:56:56 GMT, WyleCoyote@bigcactus.com wrote:

>On 9 Jul 2005 03:35:41 -0400, Arkaleus
><UseLinkToEmail@HardwareForumz.com> wrote:
>
>
>I've been on NV cards since they first came out and
>the drivers have been in chaos since the beginning.
>
>The dance is always the same ......
>
>They are always fked up it's only a question of how bad
>for any given release ....... fix it .....breakit ....... fix it
>...... break it ...... new card series ...... fix it .... break it
>.... fix it break it ........ new card series ....... fix it ......
>break it ..........
>
>With the pricing on their cards you'd think they could afford to hire
>people that know how to write consistently ood drivers for their
>customers ...... obviously not to be
>


What a Idiot you are why not blame yourself for the Idiot you are.,,.



It you that is the Problem..





>
>>"" wrote:
>> > "Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in
>> > message
>> > news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
>> > > Howdy:
>> > >
>> > > Like many others, my video playback with the new Nvidia
>> > drivers that
>> > > shipped with Battlefield 2 got all washed out and blurry.
>> > >
>> > > Nvidia doesn't yet have any fix for this, but I found what
>> > was causing
>> > > the problem and a fix for it that should help a lot of you.
>> > >
>> > > The problem in my case anyway was the video acceleration
>> > setting. I
>> > > had to set mine to about midway, where it says all directX
>> > > functionality is disabled. I had to get that for DVDs to
>> > play. You
>> > > can get there by rightclicking on your screen, going to
>> > properties,
>> > > and then going to settings, advanced, and then
>> > troubleshooting. I run
>> > > XP Pro.
>> > >
>> > > Getting AVI and DIVX playback to function was a little
>> > different: If
>> > > you disable the overlay feature you can get normal playback
>> > and you
>> > > won't have to reduce the acceleration features.
>> > >
>> > > If anyone else has a better fix please let us know.
>> > >
>> > > Arkaleus
>> > >
>> >
>> > Taken from an earlier post
>> >
>> > Bug #2 - Color correction default profile causes whited out
>> > video playback.
>> >
>> > To fix, select All instead of Desktop or Overlay and make a
>> > change, then
>> > click Restore Defaults. The whacked out gamma is gone.
>> > Even though
>> > the overlay was only affected, the problem is not in the
>> > Overlay
>> > controls
>> >
>> > It really is that simple.
>>
>>Thank you! That did the trick. I searched everywhere for a fix but I
>>couldn’t figure out which phrase to use to find it. How exactly do
>>you standardize the problem description of "whacked out gamma?"
>>:roll:
>>
>>Nvidia should be on something like this rather quickly and should at
>>least post this in the FAQ for the new driver.
>>
>>Now I can watch all my DIVX movies again. Yahoo!
>>
>>Arkaleus
Anonymous
a b \ Driver
July 10, 2005 7:30:54 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sun, 10 Jul 2005 03:30:53 +1200, Tony
<ts@nospam.comn> wrote:

>What a Idiot you are why not blame yourself for the Idiot you are.,,.
>
>
>
>It you that is the Problem..

Sppekee da Engleesh?

--
Cheers,

Guy

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
Anonymous
a b \ Driver
July 10, 2005 7:30:54 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sun, 10 Jul 2005 03:30:53 +1200, Tony
<ts@nospam.comn> wrote:

You obviously haven't been around very long dipshit


>On Sat, 09 Jul 2005 10:56:56 GMT, WyleCoyote@bigcactus.com wrote:
>
>>On 9 Jul 2005 03:35:41 -0400, Arkaleus
>><UseLinkToEmail@HardwareForumz.com> wrote:
>>
>>
>>I've been on NV cards since they first came out and
>>the drivers have been in chaos since the beginning.
>>
>>The dance is always the same ......
>>
>>They are always fked up it's only a question of how bad
>>for any given release ....... fix it .....breakit ....... fix it
>>...... break it ...... new card series ...... fix it .... break it
>>.... fix it break it ........ new card series ....... fix it ......
>>break it ..........
>>
>>With the pricing on their cards you'd think they could afford to hire
>>people that know how to write consistently ood drivers for their
>>customers ...... obviously not to be
>>
>
>
>What a Idiot you are why not blame yourself for the Idiot you are.,,.
>
>
>
>It you that is the Problem..
>
>
>
>
>
>>
>>>"" wrote:
>>> > "Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in
>>> > message
>>> > news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
>>> > > Howdy:
>>> > >
>>> > > Like many others, my video playback with the new Nvidia
>>> > drivers that
>>> > > shipped with Battlefield 2 got all washed out and blurry.
>>> > >
>>> > > Nvidia doesn't yet have any fix for this, but I found what
>>> > was causing
>>> > > the problem and a fix for it that should help a lot of you.
>>> > >
>>> > > The problem in my case anyway was the video acceleration
>>> > setting. I
>>> > > had to set mine to about midway, where it says all directX
>>> > > functionality is disabled. I had to get that for DVDs to
>>> > play. You
>>> > > can get there by rightclicking on your screen, going to
>>> > properties,
>>> > > and then going to settings, advanced, and then
>>> > troubleshooting. I run
>>> > > XP Pro.
>>> > >
>>> > > Getting AVI and DIVX playback to function was a little
>>> > different: If
>>> > > you disable the overlay feature you can get normal playback
>>> > and you
>>> > > won't have to reduce the acceleration features.
>>> > >
>>> > > If anyone else has a better fix please let us know.
>>> > >
>>> > > Arkaleus
>>> > >
>>> >
>>> > Taken from an earlier post
>>> >
>>> > Bug #2 - Color correction default profile causes whited out
>>> > video playback.
>>> >
>>> > To fix, select All instead of Desktop or Overlay and make a
>>> > change, then
>>> > click Restore Defaults. The whacked out gamma is gone.
>>> > Even though
>>> > the overlay was only affected, the problem is not in the
>>> > Overlay
>>> > controls
>>> >
>>> > It really is that simple.
>>>
>>>Thank you! That did the trick. I searched everywhere for a fix but I
>>>couldn't figure out which phrase to use to find it. How exactly do
>>>you standardize the problem description of "whacked out gamma?"
>>>:roll:
>>>
>>>Nvidia should be on something like this rather quickly and should at
>>>least post this in the FAQ for the new driver.
>>>
>>>Now I can watch all my DIVX movies again. Yahoo!
>>>
>>>Arkaleus
Anonymous
a b \ Driver
July 10, 2005 10:20:21 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sat, 09 Jul 2005 10:56:56 GMT, WyleCoyote@bigcactus.com wrote:

>On 9 Jul 2005 03:35:41 -0400, Arkaleus
><UseLinkToEmail@HardwareForumz.com> wrote:
>
>
>I've been on NV cards since they first came out and
>the drivers have been in chaos since the beginning.
>
>The dance is always the same ......
>
>They are always fked up it's only a question of how bad
>for any given release ....... fix it .....breakit ....... fix it
>...... break it ...... new card series ...... fix it .... break it
>.... fix it break it ........ new card series ....... fix it ......
>break it ..........
>
>With the pricing on their cards you'd think they could afford to hire
>people that know how to write consistently ood drivers for their
>customers ...... obviously not to be
>

Well, you have a solution, buy ATi next time, then you can complain
about their drivers on the Ati newsgroup and not waste bandwidth
here.

Don't forget the old adage about frying-pans and fires.

John Lewis
- Technology early-birds are flying guinea-pigs.
Anonymous
a b \ Driver
July 10, 2005 3:01:55 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"John Lewis" <john.dsl@verizon.net> wrote

> Well, you have a solution, buy ATi next time, then you can complain
> about their drivers on the Ati newsgroup and not waste bandwidth
> here.

Stop being a fanboy!

nvidia isn't perfect, by any means.

Of course we love it.


--
Ed Light

Smiley :-/
MS Smiley :-\

Send spam to the FTC at
spam@uce.gov
Thanks, robots.
Anonymous
a b \ Driver
July 10, 2005 8:40:07 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sun, 10 Jul 2005 06:20:21 GMT, john.dsl@verizon.net (John Lewis)
wrote:

>Well, you have a solution, buy ATi next time, then you can complain
>about their drivers on the Ati newsgroup and not waste bandwidth
>here.
>
>Don't forget the old adage about frying-pans and fires.

At least when I had an ATi card, I didn't have to turn off
anti-aliassing in the drivers to use Java apps.

I run with max AA in the drivers for my 6600 GT, and it's a PITA to
set it to 'off' from time to time.

Definitely ATi next time.

--
Cheers,

Guy

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
July 10, 2005 9:24:13 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Sun, 10 Jul 2005 01:18:08 GMT, WyleCoyote@bigcactus.com wrote:

>On Sun, 10 Jul 2005 03:30:53 +1200, Tony
><ts@nospam.comn> wrote:
>
>You obviously haven't been around very long dipshit
>



Yes longer than you Dick Head...


Since Day One..



>>On Sat, 09 Jul 2005 10:56:56 GMT, WyleCoyote@bigcactus.com wrote:
>>
>>>On 9 Jul 2005 03:35:41 -0400, Arkaleus
>>><UseLinkToEmail@HardwareForumz.com> wrote:
>>>
>>>
>>>I've been on NV cards since they first came out and
>>>the drivers have been in chaos since the beginning.
>>>
>>>The dance is always the same ......
>>>
>>>They are always fked up it's only a question of how bad
>>>for any given release ....... fix it .....breakit ....... fix it
>>>...... break it ...... new card series ...... fix it .... break it
>>>.... fix it break it ........ new card series ....... fix it ......
>>>break it ..........
>>>
>>>With the pricing on their cards you'd think they could afford to hire
>>>people that know how to write consistently ood drivers for their
>>>customers ...... obviously not to be
>>>
>>
>>
>>What a Idiot you are why not blame yourself for the Idiot you are.,,.
>>
>>
>>
>>It you that is the Problem..
>>
>>
>>
>>
>>
>>>
>>>>"" wrote:
>>>> > "Arkaleus" <UseLinkToEmail@HardwareForumz.com> wrote in
>>>> > message
>>>> > news:7_296334_c94f8685b99dbb4978b30be7afc64c6c@hardwareforumz.com...
>>>> > > Howdy:
>>>> > >
>>>> > > Like many others, my video playback with the new Nvidia
>>>> > drivers that
>>>> > > shipped with Battlefield 2 got all washed out and blurry.
>>>> > >
>>>> > > Nvidia doesn't yet have any fix for this, but I found what
>>>> > was causing
>>>> > > the problem and a fix for it that should help a lot of you.
>>>> > >
>>>> > > The problem in my case anyway was the video acceleration
>>>> > setting. I
>>>> > > had to set mine to about midway, where it says all directX
>>>> > > functionality is disabled. I had to get that for DVDs to
>>>> > play. You
>>>> > > can get there by rightclicking on your screen, going to
>>>> > properties,
>>>> > > and then going to settings, advanced, and then
>>>> > troubleshooting. I run
>>>> > > XP Pro.
>>>> > >
>>>> > > Getting AVI and DIVX playback to function was a little
>>>> > different: If
>>>> > > you disable the overlay feature you can get normal playback
>>>> > and you
>>>> > > won't have to reduce the acceleration features.
>>>> > >
>>>> > > If anyone else has a better fix please let us know.
>>>> > >
>>>> > > Arkaleus
>>>> > >
>>>> >
>>>> > Taken from an earlier post
>>>> >
>>>> > Bug #2 - Color correction default profile causes whited out
>>>> > video playback.
>>>> >
>>>> > To fix, select All instead of Desktop or Overlay and make a
>>>> > change, then
>>>> > click Restore Defaults. The whacked out gamma is gone.
>>>> > Even though
>>>> > the overlay was only affected, the problem is not in the
>>>> > Overlay
>>>> > controls
>>>> >
>>>> > It really is that simple.
>>>>
>>>>Thank you! That did the trick. I searched everywhere for a fix but I
>>>>couldn’t figure out which phrase to use to find it. How exactly do
>>>>you standardize the problem description of "whacked out gamma?"
>>>>:roll:
>>>>
>>>>Nvidia should be on something like this rather quickly and should at
>>>>least post this in the FAQ for the new driver.
>>>>
>>>>Now I can watch all my DIVX movies again. Yahoo!
>>>>
>>>>Arkaleus
Anonymous
a b \ Driver
July 12, 2005 2:55:14 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Dr Teeth" <no.email.here.please@tardis.com> wrote in message
news:93g2d159iq6l2r35haream8uf7e4kb81un@4ax.com...
> On Sun, 10 Jul 2005 06:20:21 GMT, john.dsl@verizon.net (John Lewis)
> wrote:
>
>>Well, you have a solution, buy ATi next time, then you can complain
>>about their drivers on the Ati newsgroup and not waste bandwidth
>>here.
>>
>>Don't forget the old adage about frying-pans and fires.
>
> At least when I had an ATi card, I didn't have to turn off
> anti-aliassing in the drivers to use Java apps.
>

I haven't come across a problem with java aps,

> I run with max AA in the drivers for my 6600 GT, and it's a PITA to
> set it to 'off' from time to time.
>

6800GT here, maybe thats the difference?

--
Les
Anonymous
a b \ Driver
July 12, 2005 2:51:33 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Arkaleus and Les Steel: your fixes helped a very frustrated friend of
mine with his driver issues for his 6600 card. Thanks!
Anonymous
a b \ Driver
July 17, 2005 12:51:17 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Nvidia and ATI both have their plusses and minuses on a card by card and
driver by driver basis. On the ATI side, I have a 8500, 9500 pro and a 9800
pro. From Nvidia, I have a 4400 and a 6800 GT AGP. I have been downloading
and using drivers from both companies for years. The 4400 was, in its day,
the most trouble free of the bunch.

"Dr Teeth" <no.email.here.please@tardis.com> wrote in message
news:93g2d159iq6l2r35haream8uf7e4kb81un@4ax.com...
> On Sun, 10 Jul 2005 06:20:21 GMT, john.dsl@verizon.net (John Lewis)
> wrote:
>
>>Well, you have a solution, buy ATi next time, then you can complain
>>about their drivers on the Ati newsgroup and not waste bandwidth
>>here.
>>
>>Don't forget the old adage about frying-pans and fires.
>
> At least when I had an ATi card, I didn't have to turn off
> anti-aliassing in the drivers to use Java apps.
>
> I run with max AA in the drivers for my 6600 GT, and it's a PITA to
> set it to 'off' from time to time.
>
> Definitely ATi next time.
>
> --
> Cheers,
>
> Guy
>
> ** Stress - the condition brought about by having to
> ** resist the temptation to beat the living daylights
> ** out of someone who richly deserves it.
!