Sign in with
Sign up | Sign in
Your question

Solo 9500 2 Beeps on Boot

Last response: in Computer Brands
Share
Anonymous
August 3, 2005 1:28:47 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I have a Solo 9500 which beeps twice when turned on, I thought it maybe the
CMOS battery being flat and I have replaced it to no avail. It gives 2 short
beeps after the unit is powered up but nothing comes up on the screen, does
anyone know if it could be the harddrive that has failed?

More about : solo 9500 beeps boot

Anonymous
August 3, 2005 1:28:48 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

The only BIOS brand I see with a two beep message is from AMI. If that's
the BIOS brand on your machine, then the two beeps probably can be
interpreted as:

~~~~
Your computer has memory problems. First check video. If video is working,
you'll see an error message. If not, you have a parity error in your first
64K of memory. First check your SIMM's. Reseat them and reboot. If this
doesn't do it, the memory chips may be bad. You can try switching the first
and second banks memory chips. First banks are the memory banks that your
CPU finds its first 64K of base memory in. You'll need to consult your
manual to see which bank is first. If all your memory tests good, you
probably need to buy another motherboard.
~~~~

Val
--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Education's purpose is to replace an empty
mind with an open one.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

"Shane De Groot" <s.degroot@bigpond.com> wrote in message
news:42ef58ee$1@duster.adelaide.on.net...
I have a Solo 9500 which beeps twice when turned on, I thought it maybe the
CMOS battery being flat and I have replaced it to no avail. It gives 2 short
beeps after the unit is powered up but nothing comes up on the screen, does
anyone know if it could be the harddrive that has failed?
September 26, 2005 8:33:10 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Hi Shaun,

did you get a solution to this problem? as I would be interested in
hearing it. I have the same symptoms as part of my Gateway Solo 9500
notebook "freezing" & startup problems.

I have a 4 year old Gateway Solo 9500 which has encountered "freezing"
problems which have become increasingly frequent. The computer will
just freeze during use, sometimes within minutes of start up,
sometimes after hours of use, preventing use of any function
including any mouse/cursor movement or keyboard key, including use of
CTRL-ALT-DEL to shutdown. The only way to shutdown is to hold the
power switch for several seconds.

Worse still, at other times, I cannot even get the computer to boot up
- at power on the computer starts, power and hard drive indicator
lights flash on then off simultaneously, and then it gives two loud
beeps, while maintaining a completely black screen. The computer
stays powered on (though no lights show) and the only way to shutdown
is to hold the power switch for several seconds.

I'm not a techo, just a user, so I would appreciate ideas of how I can
solve this problem, please.

Also, if this is a hard drive problem, is it worth getting a
replacement or is a new computer more cost efficient?
!