Sign in with
Sign up | Sign in
Your question

gamma settings not holding

Tags:
  • Nvidia
  • Gamma
  • Geforce
  • Graphics
Last response: in Graphics & Displays
Share
July 13, 2005 7:37:33 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

just upgraded a machine using a GeForce-1 to a GeForce-3.
the software now contains a control panel for adjusting the gamma.
(the machine uses a Wacom tablet...and the main application is Photoshop7)

after adjusting the gamma & creating a new profile...the image shows a nice
improvement...

however, even though i've specified that the profile be loaded on startup...
upon reboot..the image reverts to the default settings...

as the desktop loads...i can see the new settings initially taking effect...
but as soon as the wacom tablet software loads...the gamma correction
is just set back to default.

is there a way to make the gamma correction permanent...
so that it does not have to be reset after startup?

More about : gamma settings holding

July 13, 2005 6:06:14 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"philo" <philo@privacy.net> wrote in message
news:o qidneonO6NNT0nfRVn-hA@athenet.net...
> just upgraded a machine using a GeForce-1 to a GeForce-3.
> the software now contains a control panel for adjusting the gamma.
> (the machine uses a Wacom tablet...and the main application is Photoshop7)
>
> after adjusting the gamma & creating a new profile...the image shows a
> nice improvement...
>
> however, even though i've specified that the profile be loaded on
> startup...
> upon reboot..the image reverts to the default settings...
>
> as the desktop loads...i can see the new settings initially taking
> effect...
> but as soon as the wacom tablet software loads...the gamma correction
> is just set back to default.
>
> is there a way to make the gamma correction permanent...
> so that it does not have to be reset after startup?
>

AAgh...how dumb can i get?
I used the windows updates rather than going to the mfg's website...
I have it all sorted out now!
!