TV-out 'clone' resolution

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I'm using an analog (S-video) TV and a 1600x1200 monitor, set to
'clone' mode (TV displays a copy of the desktop). However, the TV only
displays a little portion of the desktop and pans to follow the cursor.

I don't want panning, I want scaling. I'd like to be able to run, say,
UT2004, and have it show up at 1600x1200 on my monitor and scaled down
640x480 on the TV for spectators. So, how can I get it to do this?

--
CalcRogue: TI-89, TI-92+, PalmOS, Windows and Linux.
http://calcrogue.jimrandomh.org/
5 answers Last reply
More about clone resolution
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    As far as I know, the "cloning" is done to i.e. your 2nd video out ... not
    to the s-video (TV) out. And different resolutions and refresh rates are
    then available to each monitor/projector (in my case).

    > I'm using an analog (S-video) TV and a 1600x1200 monitor, set to
    > 'clone' mode (TV displays a copy of the desktop). However, the TV only
    > displays a little portion of the desktop and pans to follow the cursor.
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    There's a limit to what the hardware's prepared to deal with regarding
    scaling to a smaller display and lower frequency

    On my TI4800SE it's 1024x768. If the main monitor is higher res than that I
    get panning on the tv. Thankfully the refresh rate stays different for each
    display.

    On my Rad 64 DDR VIVO it's 800x600. Anything higher and it does more or less
    the same thing. Unforetuneately, tv-out forces main display to the same 60Hz
    as tv.

    Note tha Ti is dual-head where-as the Rad isn't. Explains the frequency
    limitation as the Rad's tv-out can only "clone" main display where-as the
    Ti's tv-out can extend desktop etc. also.

    "jimrandomh" <usenetNOSPAM@jimrandomh.org> wrote in message
    news:Xns969D18BCAA9B3jimrandomh@207.69.189.191...
    > I'm using an analog (S-video) TV and a 1600x1200 monitor, set to
    > 'clone' mode (TV displays a copy of the desktop). However, the TV only
    > displays a little portion of the desktop and pans to follow the cursor.
    >
    > I don't want panning, I want scaling. I'd like to be able to run, say,
    > UT2004, and have it show up at 1600x1200 on my monitor and scaled down
    > 640x480 on the TV for spectators. So, how can I get it to do this?
    >
    > --
    > CalcRogue: TI-89, TI-92+, PalmOS, Windows and Linux.
    > http://calcrogue.jimrandomh.org/
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "jimrandomh" <usenetNOSPAM@jimrandomh.org> wrote in message
    news:Xns969D18BCAA9B3jimrandomh@207.69.189.191...
    > I'm using an analog (S-video) TV and a 1600x1200 monitor, set to
    > 'clone' mode (TV displays a copy of the desktop). However, the TV only
    > displays a little portion of the desktop and pans to follow the cursor.
    >
    > I don't want panning, I want scaling. I'd like to be able to run, say,
    > UT2004, and have it show up at 1600x1200 on my monitor and scaled down
    > 640x480 on the TV for spectators. So, how can I get it to do this?

    Go to the special features for your card and look for something called "Full
    screen Video" on the left popupmenu. There you'll find an option to set 1 of
    the 2 displays to display a fullscreen sample of the primary display
    (normally "Secondary display" = your tv).

    Note: This works only in games and videos as far as I know

    Regards Rubbie
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Rubbie" <bjojk@nospam.dekrijger.demon.nl> wrote:
    > Go to the special features for your card and look for something
    > called "Full screen Video" on the left popupmenu. There you'll
    > find an option to set 1 of the 2 displays to display a fullscreen
    > sample of the primary display (normally "Secondary display" = your
    > tv).
    >
    > Note: This works only in games and videos as far as I know

    Unfortunately, it doesn't work in games at all; it works only in video
    players that use overlays.

    --
    CalcRogue: TI-89, TI-92+, PalmOS, Windows and Linux.
    http://calcrogue.jimrandomh.org/
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "jimrandomh" <usenetNOSPAM@jimrandomh.org> wrote in message
    news:Xns969E24C4780F2jimrandomh@207.69.189.191...
    > "Rubbie" <bjojk@nospam.dekrijger.demon.nl> wrote:
    >> Go to the special features for your card and look for something
    >> called "Full screen Video" on the left popupmenu. There you'll
    >> find an option to set 1 of the 2 displays to display a fullscreen
    >> sample of the primary display (normally "Secondary display" = your
    >> tv).
    >>
    >> Note: This works only in games and videos as far as I know
    >
    > Unfortunately, it doesn't work in games at all; it works only in video
    > players that use overlays.
    >

    Hmm that's weird, it works for me in Quake3 and WoW...

    GL finding an alternative solution then :).

    Greetz Rubbie
Ask a new question

Read More

Nvidia TV Desktops Resolution Monitors Displays Graphics