Sign in with
Sign up | Sign in
Your question

Riva TNT2 driver and XP SP2

Tags:
  • Nvidia
  • Windows XP
  • Riva
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
August 22, 2005 8:55:24 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi,

I have Riva TNT2 Model 64 on Dell Dimension 4100.
I recently reinstalled XP with SP2.
The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
I clicked on "Update Driver" and XP found and installed new driver.
However, this time the version shows 4.5.2.3 dated 7/23/2003.

I'm confused. Did it go back to the older version or is 5.6.7.3
Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
version?

Which one should I use?

Thanks,
Glenn

More about : riva tnt2 driver sp2

Anonymous
August 23, 2005 3:14:36 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

You just overwrote your current driver with an earlier version. The 4.5.2.3
driver was probably on the Windows installation disc that came preloaded on
your Dell machine.

Remove the drivers through Control Panel -> Add/Remove Programs. Download
the latest off nVidia's web site:
http://www.nvidia.com/object/winxp_2k_71.89.html (Yes, that's 7.1.8.9, quite
a few releases newer than yours.)

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


<glvs@hotmail.com> wrote in message
news:1124754924.514540.257030@o13g2000cwo.googlegroups.com...
> Hi,
>
> I have Riva TNT2 Model 64 on Dell Dimension 4100.
> I recently reinstalled XP with SP2.
> The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
> I clicked on "Update Driver" and XP found and installed new driver.
> However, this time the version shows 4.5.2.3 dated 7/23/2003.
>
> I'm confused. Did it go back to the older version or is 5.6.7.3
> Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
> version?
>
> Which one should I use?
>
> Thanks,
> Glenn
>
Anonymous
August 23, 2005 4:13:17 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

<glvs@hotmail.com> skrev i meddelandet
news:1124754924.514540.257030@o13g2000cwo.googlegroups.com...
> Hi,
>
> I have Riva TNT2 Model 64 on Dell Dimension 4100.
> I recently reinstalled XP with SP2.
> The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
> I clicked on "Update Driver" and XP found and installed new driver.
> However, this time the version shows 4.5.2.3 dated 7/23/2003.
>
> I'm confused. Did it go back to the older version or is 5.6.7.3
> Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
> version?
>
> Which one should I use?
>
> Thanks,
> Glenn
>

Detonator 61.11 works fine on my TNT2 M64 16MB..Via KT133-chipset and a AMD
Thunderbird 1000MHz with Win XP Pro SP2.


/Mr.X
Anonymous
August 23, 2005 4:15:54 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Mr.X" <Mr.X_finnsinte_@hotmail.com> skrev i meddelandet
news:xStOe.32173$d5.186967@newsb.telia.net...
>
> <glvs@hotmail.com> skrev i meddelandet
> news:1124754924.514540.257030@o13g2000cwo.googlegroups.com...
>> Hi,
>>
>> I have Riva TNT2 Model 64 on Dell Dimension 4100.
>> I recently reinstalled XP with SP2.
>> The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
>> I clicked on "Update Driver" and XP found and installed new driver.
>> However, this time the version shows 4.5.2.3 dated 7/23/2003.
>>
>> I'm confused. Did it go back to the older version or is 5.6.7.3
>> Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
>> version?
>>
>> Which one should I use?
>>
>> Thanks,
>> Glenn
>>
>
> Detonator 61.11 works fine on my TNT2 M64 16MB..Via KT133-chipset and a
> AMD Thunderbird 1000MHz with Win XP Pro SP2.
>
>
> /Mr.X

You can download them here:
http://downloads.guru3d.com/download.php?det=779


/Mr.X
Anonymous
August 23, 2005 11:01:58 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

The "Update Driver" option downloads Microsoft's driver for it which doesn't
have OpenGL support. You won't be able to run OpenGL games with those
drivers.

You should download a driver from:
http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on the
TNT )

OR

http://www.nvidia.com/object/winxp-2k_archive.html

and get an older driver which'll work for you.

Whatever happens don't use the M$ driver for it as 'tis crippled.


<glvs@hotmail.com> wrote in message
news:1124754924.514540.257030@o13g2000cwo.googlegroups.com...
> Hi,
>
> I have Riva TNT2 Model 64 on Dell Dimension 4100.
> I recently reinstalled XP with SP2.
> The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
> I clicked on "Update Driver" and XP found and installed new driver.
> However, this time the version shows 4.5.2.3 dated 7/23/2003.
>
> I'm confused. Did it go back to the older version or is 5.6.7.3
> Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
> version?
>
> Which one should I use?
>
> Thanks,
> Glenn
>
Anonymous
August 23, 2005 11:42:05 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Sharanga Dayananda" <sharanga@gmail.com> skrev i meddelandet
news:GRzOe.807$%5.791@newsfe4-win.ntli.net...
> The "Update Driver" option downloads Microsoft's driver for it which
> doesn't have OpenGL support. You won't be able to run OpenGL games with
> those drivers.
>
> You should download a driver from:
> http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on
> the TNT )
>
> OR
>
> http://www.nvidia.com/object/winxp-2k_archive.html
>
> and get an older driver which'll work for you.
>
> Whatever happens don't use the M$ driver for it as 'tis crippled.
>
>
> <glvs@hotmail.com> wrote in message
> news:1124754924.514540.257030@o13g2000cwo.googlegroups.com...
>> Hi,
>>
>> I have Riva TNT2 Model 64 on Dell Dimension 4100.
>> I recently reinstalled XP with SP2.
>> The display driver installed by XP was 5.6.7.3 dated 4/7/2004.
>> I clicked on "Update Driver" and XP found and installed new driver.
>> However, this time the version shows 4.5.2.3 dated 7/23/2003.
>>
>> I'm confused. Did it go back to the older version or is 5.6.7.3
>> Microsoft's version for this adapter and is 4.5.2.3 the nVidia's
>> version?
>>
>> Which one should I use?
>>
>> Thanks,
>> Glenn
>>

My own experience says that 7X.XX does not work good on TNT2-cards..


/Mr.X
Anonymous
August 23, 2005 9:01:13 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Is the original version I had(5.6.7.3 dated 4/7/2004 installed by
reinstalling Windows XP (with SP2) also from Microsoft? If not (if it
was from nVidia), should I just rollback the driver installed by
"Update Driver" and go back to 5.6.7.3?

Thanks,
Glenn
Anonymous
August 23, 2005 9:51:22 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

The 77.xx series no longer has support for the TNT2. The final set of
drivers for the chipset is 71.89 for 2K/XP, as I gave in the link in an
earlier message.

--
"War is the continuation of politics by other means.
It can therefore be said that politics is war without
bloodshed while war is politics with bloodshed."


"Sharanga Dayananda" <sharanga@gmail.com> wrote in message
news:GRzOe.807$%5.791@newsfe4-win.ntli.net...
> You should download a driver from:
> http://www.nvidia.com/object/winxp_2k_77.77.html ( which may not work on
> the TNT )
>
> OR
!