Sign in with
Sign up | Sign in
Your question

One computer not showing up in my workgroup

Last response: in Wireless Networking
Share
April 24, 2004 10:01:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi,
I'm trying to add a printer to my pc to share from another computer in my network and his computer does not show up in my workgroup. I can go to his computer and he had both mine and his. I can't figure out what wrong. When I pull up the network status, his computer name shows up there. Anyone have any ideas?
Mary
April 25, 2004 2:45:07 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

On Sat, 24 Apr 2004 18:01:03 -0700, "Mary" <anonymous@discussions.microsoft.com>
wrote:

>Hi,
>I'm trying to add a printer to my pc to share from another computer in my network and his computer does not show up in my workgroup. I can go to his computer and he had both mine and his. I can't figure out what wrong. When I pull up the network status, his computer name shows up there. Anyone have any ideas?
>Mary

Mary,

Are there any software firewalls (ICF or third party) on either computer? If
so, you need to allow file and printer sharing by opening the following ports:
TCP 139, 445; UDP 137, 138, 445 and / or place the other computer in the Local
/ Trusted zone of the other.

If that is no help, please provide ipconfig information for each computer.
Start - Run - "cmd". Type "ipconfig /all >c:\ipconfig.txt" into the command
window - Open c:\ipconfig.txt in Notepad, copy and paste into your next post.
Label each with OS name and version.

Are you running both Client for Microsoft Networks, and File and Printer Sharing
for Microsoft Networks (Local Area Connection - Properties), on both computers?
Do you have shares setup on both?

Are you running NetBIOS Over TCP/IP (Local Area Connection - Properties - TCP/IP
- Properties - Advanced - WINS) on both computers?

Make sure the browser service is running. Control Panel - Administrative Tools
- Services. Verify that the Computer Browser service is started.

If XP Pro is involved, check to see if Simple File Sharing (Control Panel -
Folder Options - View - Advanced settings) is enabled or disabled. With XP Pro,
you need to have the SFS settings the same on each computer.

If SFS is disabled, check the Local Security Policy (Control Panel -
Administrative Tools). Under Local Policies - Security Options, look at
"Network access: Sharing and security model", and ensure it's set to "Classic -
local users authenticate as themselves".

If you set the Local Security Policy to "Guest only", make sure that the Guest
account is enabled, and has an identical, non-blank, password on all computers.
If "Classic", setup and use a common account with identical, non-blank, password
on all computers.

Cheers,
Chuck
Paranoia comes from experience - and is not necessarily a bad thing.
!