9600 XT Smartdoctor problem

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Forgive me if this is a stupid question but I am having a problem with
Asus smartdoctor. It no longer shows the advanced features although
it did previously. (voltage, temperature and fan)
I have a Asus 9600 XT card and smartdoctor was
working a treat when I first had it but it doesn't now.

The only change I have made is to get a 2500+ xp barton cpu and install
it. I didn't even change the drivers. Surely this couldn't do it?

I am new to the ati world having been reprieved from the nvidia side.

Any help would be appreciated.

Konichiwa
2 answers Last reply
More about 9600 smartdoctor problem
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Matt" <tomatt2112@bellsouth.net> wrote in message
    news:xZkac.29280$gZ3.10161@bignews3.bellsouth.net...
    > I had this problem. First, reinstall the Enhanced driver from the setup cd
    > then see if the advanced features are available. If not, then reinstall
    > Smartdoctor, new version is 4.22 from the website. You should be all set.
    >
    > "konichiwa" <konichiwa@hotmail.com> wrote in message
    > news:vthac.287$%24.3942660@news-text.cableinet.net...
    > > Forgive me if this is a stupid question but I am having a problem with
    > > Asus smartdoctor. It no longer shows the advanced features although
    > > it did previously. (voltage, temperature and fan)
    > > I have a Asus 9600 XT card and smartdoctor was
    > > working a treat when I first had it but it doesn't now.
    > >
    > > The only change I have made is to get a 2500+ xp barton cpu and install
    > > it. I didn't even change the drivers. Surely this couldn't do it?
    > >
    > > I am new to the ati world having been reprieved from the nvidia side.
    > >
    > > Any help would be appreciated.
    > >
    > > Konichiwa
    > >
    > >
    >
    >

    Thanks Matt,

    I did what you said and removed my secondary display and the
    advanced features came back briefly. I am going to try to remove all the
    drivers and reinstall them, hopefully this will do the trick permanently.

    Thanks again

    Konichiwa.
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "konichiwa" <konichiwa@hotmail.com> wrote in message
    news:vthac.287$%24.3942660@news-text.cableinet.net...
    > Forgive me if this is a stupid question but I am having a problem with
    > Asus smartdoctor. It no longer shows the advanced features although
    > it did previously. (voltage, temperature and fan)
    > I have a Asus 9600 XT card and smartdoctor was
    > working a treat when I first had it but it doesn't now.
    >
    > The only change I have made is to get a 2500+ xp barton cpu and install
    > it. I didn't even change the drivers. Surely this couldn't do it?
    >
    > I am new to the ati world having been reprieved from the nvidia side.
    >
    > Any help would be appreciated.
    >
    > Konichiwa
    >
    >

    Just to update on this thread incase anyone else has this same problem.

    I have just tried setting my clock speed to 100Mhz to simulate a drop in
    processor and guess what? Smart Doc shows all the extra features but as
    soon as I go back up to 166Mhz they disapear? Good programming Asus!

    Konichiwa
Ask a new question

Read More

Radeon ATI Graphics