Sign in with
Sign up | Sign in
Your question

Can't Turn-off XP Firewall

Last response: in Windows XP
Share
Anonymous
a b 8 Security
December 18, 2004 11:57:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

When I go into the Windows Security Center, I select Windows Firewall and
then select off. But in the Security Center window it does not list it as
off. When I select Windows Firewall again, the button for off is still
selected.

More about : turn firewall

Anonymous
a b 8 Security
December 18, 2004 1:07:02 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,

It sounds like you have another personal firewall installed on the PC, e.g.
ZoneAlarm, Norton Personal Firewall, Sygate etc. If so, Windows will pick up
on this and the Security centre will report that a firewall is on (not the
Windows firewall though!).

Regards Colin.

"flyers319" wrote:

> When I go into the Windows Security Center, I select Windows Firewall and
> then select off. But in the Security Center window it does not list it as
> off. When I select Windows Firewall again, the button for off is still
> selected.
Anonymous
a b 8 Security
December 19, 2004 3:57:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

If you have another software firewall on the same system, check the
product's documentation to ensure the Windows Firewall is disabled
whenever the former is active (usually upon startup). This typically
can be done via a registry setting.

Shoud this be impossible for whatever reason, set to Manual or Disable
Windows Firewall/Internet Connection Sharing (ICS) via Control Panel >
Administrative Tools > Services.

This will ensure that WFW is halted. Note, however, that Internet Connection
Sharing (ICF) will also be affected by this action.


"flyers319" wrote:

> When I go into the Windows Security Center, I select Windows Firewall and
> then select off. But in the Security Center window it does not list it as
> off. When I select Windows Firewall again, the button for off is still
> selected.
!