IE gives "Fire Download - Security Warning" prompt for my ..

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

This is a new one. Perhaps an SP2 change.
Local intranet zone.
Security set to low.
All download options set to "enable".
I have local web pages, served by a server in the local network.
They organize my mp3 files.
Click on a link and get the security warning popup.
How do I disable this behavior?
For now I must use Netscape or Firefox, they work fine.

--

... Hank

http://horedson.home.att.net
http://w0rli.home.att.net
4 answers Last reply
More about fire download security warning prompt
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hank Oredson wrote:

    > This is a new one. Perhaps an SP2 change.
    > Local intranet zone.
    > Security set to low.
    > All download options set to "enable".
    > I have local web pages, served by a server in the local network.
    > They organize my mp3 files.
    > Click on a link and get the security warning popup.
    > How do I disable this behavior?
    > For now I must use Netscape or Firefox, they work fine.
    >
    Hi

    Try this:

    In the 'Internet Options', select the Advanced tab.

    Under Security, enable
    "Allow active content to run in files on My Computer"

    If the above is of no help:

    Adding "Mark of the Web" to your html files may help:

    http://groups.google.com/groups?selm=O0c4HUVoEHA.692%40TK2MSFTNGP12.phx.gbl


    --
    torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    Administration scripting examples and an ONLINE version of
    the 1328 page Scripting Guide:
    http://www.microsoft.com/technet/scriptcenter/default.mspx
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "Torgeir Bakken (MVP)" <Torgeir.Bakken-spam@hydro.com> wrote in message
    news:eR37sBg5EHA.3828@TK2MSFTNGP09.phx.gbl...
    > Hank Oredson wrote:
    >
    >> This is a new one. Perhaps an SP2 change.
    >> Local intranet zone.
    >> Security set to low.
    >> All download options set to "enable".
    >> I have local web pages, served by a server in the local network.
    >> They organize my mp3 files.
    >> Click on a link and get the security warning popup.
    >> How do I disable this behavior?
    >> For now I must use Netscape or Firefox, they work fine.
    >>
    > Hi
    >
    > Try this:
    >
    > In the 'Internet Options', select the Advanced tab.
    >
    > Under Security, enable
    > "Allow active content to run in files on My Computer"

    That one was enabled.

    > If the above is of no help:
    >
    > Adding "Mark of the Web" to your html files may help:
    >
    > http://groups.google.com/groups?selm=O0c4HUVoEHA.692%40TK2MSFTNGP12.phx.gbl

    These files are served by Apache running on the same machine,
    or on a different machine within the intranet. i.e. they are not loaded
    from the file system. They work fine if I do a File -> Open directly
    from the file system, whether "Allow active content ..." is checked
    or not.

    The problem also occurs for midi files and wma files.
    I play these via Winamp and do not use Windows Media Player.

    Set up another machine to use Windows Media Player, and the
    problem does not occur. So it seems to be related specifically
    to download vs. display (or play). Next test was to remove mp3
    from WinAmp's list of file types on this machine. Now IE will
    play the file without a prompt ... using Windows Media Player
    as expected. What I will do next is poke around in the registry
    to see what keys are lurking there related to the mp3 file type ;-)

    Thanks for your very quick response!

    --

    ... Hank

    http://horedson.home.att.net
    http://w0rli.home.att.net
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "Hank Oredson" <horedson@att.net> wrote in message
    news:O7687Ug5EHA.1204@TK2MSFTNGP10.phx.gbl...
    > "Torgeir Bakken (MVP)" <Torgeir.Bakken-spam@hydro.com> wrote in message
    > news:eR37sBg5EHA.3828@TK2MSFTNGP09.phx.gbl...
    >> Hank Oredson wrote:
    >>
    >>> This is a new one. Perhaps an SP2 change.
    >>> Local intranet zone.
    >>> Security set to low.
    >>> All download options set to "enable".
    >>> I have local web pages, served by a server in the local network.
    >>> They organize my mp3 files.
    >>> Click on a link and get the security warning popup.
    >>> How do I disable this behavior?
    >>> For now I must use Netscape or Firefox, they work fine.
    >>>
    >> Hi
    >>
    >> Try this:
    >>
    >> In the 'Internet Options', select the Advanced tab.
    >>
    >> Under Security, enable
    >> "Allow active content to run in files on My Computer"
    >
    > That one was enabled.
    >
    >> If the above is of no help:
    >>
    >> Adding "Mark of the Web" to your html files may help:
    >>
    >> http://groups.google.com/groups?selm=O0c4HUVoEHA.692%40TK2MSFTNGP12.phx.gbl
    >
    > These files are served by Apache running on the same machine,
    > or on a different machine within the intranet. i.e. they are not loaded
    > from the file system. They work fine if I do a File -> Open directly
    > from the file system, whether "Allow active content ..." is checked
    > or not.
    >
    > The problem also occurs for midi files and wma files.
    > I play these via Winamp and do not use Windows Media Player.
    >
    > Set up another machine to use Windows Media Player, and the
    > problem does not occur. So it seems to be related specifically
    > to download vs. display (or play). Next test was to remove mp3
    > from WinAmp's list of file types on this machine. Now IE will
    > play the file without a prompt ... using Windows Media Player
    > as expected. What I will do next is poke around in the registry
    > to see what keys are lurking there related to the mp3 file type ;-)
    >
    > Thanks for your very quick response!


    One more data point: I can set Netscape to specifically use WinAmp
    to display audio/mpeg and audio/midi and that will override the default
    use of Windows Media Player.

    --

    ... Hank

    http://horedson.home.att.net
    http://w0rli.home.att.net
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "Hank Oredson" <horedson@att.net> wrote in message
    news:OTPgP8f5EHA.2624@TK2MSFTNGP11.phx.gbl...
    > This is a new one. Perhaps an SP2 change.
    > Local intranet zone.
    > Security set to low.
    > All download options set to "enable".
    > I have local web pages, served by a server in the local network.
    > They organize my mp3 files.
    > Click on a link and get the security warning popup.
    > How do I disable this behavior?
    > For now I must use Netscape or Firefox, they work fine.


    Still no idea on how to solve this.
    Perhaps I need to open a ticket with MS Support?

    --

    ... Hank

    http://horedson.home.att.net
    http://w0rli.home.att.net
Ask a new question

Read More

Download Internet Explorer Security Windows XP