Sign in with
Sign up | Sign in
Your question

Windows live mail sending multiple copies Windows 7

Last response: in Windows 7
Share
December 1, 2010 8:19:58 PM

Hello,
My friend installed and is using Windows Live Mail. When she sends out mail, some of her messages come in bunches like anywhere from 12 to 30 copies of the same email. Not all messages just some and then the ones which come in mulitples keep repeating that pattern over a few days. Have gotten as many as 5 or 6 sendings of groups of 12 or so.
What can we do to fix her Windows Live Mail
Anonymous
a b $ Windows 7
December 9, 2010 4:39:43 PM

I've also been having the same issue. Have you found a solution yet?
December 9, 2010 5:04:34 PM

No answer yet. I have found one suggestion which advises completely removing all email addresses and setting up again but we have not tried that yet on my friend's computer. His is the only computer I know of which is having this problem with Windows Live Mail.

Will keep looking.
Related resources
December 12, 2010 3:02:25 AM

Last night I started having the same problem on my computer as my friend had. I checked my settings in the WLM control panel. Under options went to email accounts. I had updated WLM and thought the settings would stay the same. However, I found that the box to 'leave copy of message on server'was checked and I had not had it checked in the previous version. Then also the box to' break apart messages more than 100 kb' was checked apparently by default. When I sent a forwarded message, with an attachment, to my brother last night he ended up with 11 copies of that message. One had the attachment and the rest just a grayed out folder. Sent it to myself and ended up with 11 copies. So I unchecked those two boxes, went to my webmail site, and deleted all the messages, then tried sending the same message to myself and only got one copy. With the size of messages we send these days, ie, .pps files, videos, etc, over cable or DSL there is no need to break up the messages and once I get the messages into WLM there is no need to keep a copy on my webmail server. So at least in my case that stopped the multiple copies and I fixed my friend's WLM with this same fix.
Hope this helps someone else. :bounce: 
December 22, 2010 12:10:25 AM

bruphyvc said:
Last night I started having the same problem on my computer as my friend had. I checked my settings in the WLM control panel. Under options went to email accounts. I had updated WLM and thought the settings would stay the same. However, I found that the box to 'leave copy of message on server'was checked and I had not had it checked in the previous version. Then also the box to' break apart messages more than 100 kb' was checked apparently by default. When I sent a forwarded message, with an attachment, to my brother last night he ended up with 11 copies of that message. One had the attachment and the rest just a grayed out folder. Sent it to myself and ended up with 11 copies. So I unchecked those two boxes, went to my webmail site, and deleted all the messages, then tried sending the same message to myself and only got one copy. With the size of messages we send these days, ie, .pps files, videos, etc, over cable or DSL there is no need to break up the messages and once I get the messages into WLM there is no need to keep a copy on my webmail server. So at least in my case that stopped the multiple copies and I fixed my friend's WLM with this same fix.
Hope this helps someone else. :bounce: 




This is my best answer. I actually solved it my self.
!