broken NT AUTHORITYLocalService and NetworkService Accounts

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi List,

i have 2 WinXP Maschines running. But several services don't start (i.e.
DNS Client and remote reg edit) because the accounts LocalService and
NetworkService are unable to logon.

I read under MSDN, that there is no passwd for this services. What's
wrong with this??


regards from germany


Andreas Wahlert
3 answers Last reply
More about broken authoritylocalservice networkservice accounts
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Could you please post the EXACT errors you are seeing? Also, when did this
    problem start? Is this a clean install or upgrade? SP2 installed?

    --
    Bob McCoy
    * This posting is provided "AS IS" with no warranties, and confers no
    rights.
    * Please note I cannot respond to email questions. Please use these
    newsgroups.


    "Andreas Wahlert" wrote in message ...
    > Hi List,
    >
    > i have 2 WinXP Maschines running. But several services don't start (i.e.
    > DNS Client and remote reg edit) because the accounts LocalService and
    > NetworkService are unable to logon.
    >
    > I read under MSDN, that there is no passwd for this services. What's wrong
    > with this??
    >
    >
    > regards from germany
    >
    >
    > Andreas Wahlert
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Bob McCoy [MSFT] wrote:
    > Could you please post the EXACT errors you are seeing? Also, when did this
    > problem start? Is this a clean install or upgrade? SP2 installed?
    >

    Non of all,

    since several weeks, without changing everything (ok ok everyone says
    this:-)).

    Ok what happens:

    Win XP SP1

    Some services do not start (i.e. DNS Client with NT
    AUTHORITY\NetworkService)

    Now i have the local "System" and the local "Services" group added to
    the local "administrators" Group. I know, for security reasons this is
    not the right way.
    But now it works. So the LocalService and NetworkService Accounts are ok.
    I have further checked the local Filesystem rights and ACL's. Everything
    seems to be ok.

    friendly regards Andreas
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Ahhh,


    it's a clean install with SP1.


    Maschine is running since 9 or 10 month's


    Andreas Wahlert wrote:


    > Bob McCoy [MSFT] wrote:
    >
    >> Could you please post the EXACT errors you are seeing? Also, when did
    >> this problem start? Is this a clean install or upgrade? SP2 installed?
    >>
    >
    > Non of all,
    >
    > since several weeks, without changing everything (ok ok everyone says
    > this:-)).
    >
    > Ok what happens:
    >
    > Win XP SP1
    >
    > Some services do not start (i.e. DNS Client with NT
    > AUTHORITY\NetworkService)
    >
    > Now i have the local "System" and the local "Services" group added to
    > the local "administrators" Group. I know, for security reasons this is
    > not the right way.
    > But now it works. So the LocalService and NetworkService Accounts are ok.
    > I have further checked the local Filesystem rights and ACL's. Everything
    > seems to be ok.
    >
    > friendly regards Andreas
Ask a new question

Read More

Security Microsoft Windows XP