Why does Recording fail when MediaPlayer is running.

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I'm often using Media Player, Studio, or some other video program when the
schedule begins a recording. On rare occassion it works, put most of the
time an error dialogue called "Unable to start TV" results. BTW, I get the
same result by just launching the TV while another video program is running.

Is there something I can change?

I'm using AIW 9000 on a WinXP, P4 3.06GHz with 1GB dual channel RAM.
1 answer Last reply
More about recording fail mediaplayer running
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Wayne <wdsnews.0330@oregoncity.com> wrote:
    > I'm often using Media Player, Studio, or some other video program when the
    > schedule begins a recording. On rare occassion it works, put most of the
    > time an error dialogue called "Unable to start TV" results. BTW, I get the
    > same result by just launching the TV while another video program is running.

    > Is there something I can change?

    > I'm using AIW 9000 on a WinXP, P4 3.06GHz with 1GB dual channel RAM.


    Heh, I have that problems sometimes if Winamp is playing MP3s. Also, MMC
    will start up correctly if screen saver is running. :(
    --
    "When you can't fight on and drop to die; you're just a big tasty
    feast for the crows, ants, buzzards and flies." --unknown
    /\___/\
    / /\ /\ \ Phillip Pi (Ant) @ The Ant Farm: http://antfarm.ma.cx
    | |o o| | E-mail: philpi@earthlink.netANT or ANTant@zimage.com
    \ _ / Remove ANT if replying by e-mail from a newsgroup/mailing
    ( ) list.
Ask a new question

Read More

Radeon Video Media Player Graphics