Bypass User Login page

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

When I first got my computer, XP Pro, it booted straight to the desktop.
During the last week, it suddenly boots to a User Prompt, which I have to
click to get to the desktop.

How do I get back to the no user prompt?
3 answers Last reply
More about bypass user login page
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Ned;
    Start/Run
    Type "control userpasswords2" ENTER
    Uncheck "Users must enter..."
    Click OK and follow prompts.

    --
    Jupiter Jones [MVP]
    http://www3.telus.net/dandemar/


    "Ned Heller" <epheller@sbcglobal.net> wrote in message
    news:Ox9dDD$6EHA.2540@TK2MSFTNGP09.phx.gbl...
    > When I first got my computer, XP Pro, it booted straight to the desktop.
    > During the last week, it suddenly boots to a User Prompt, which I have to
    > click to get to the desktop.
    >
    > How do I get back to the no user prompt?
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    This could be the normal behaviour of XP, if you have joined the PC to a
    DOMAIN. Once a workstation is a member of a domain the User Login Screen is
    required.

    Otherwise as noted in the previous reply the autologon feature can be
    re-enabled.

    Thanks
    John Fuhrman
    Titan Global Services
    http://www.titangs.com


    "Ned Heller" wrote:

    > When I first got my computer, XP Pro, it booted straight to the desktop.
    > During the last week, it suddenly boots to a User Prompt, which I have to
    > click to get to the desktop.
    >
    > How do I get back to the no user prompt?
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Thanks, the original solution seemed to work. I have no idea what a domain
    is, but my computer is part of my home network and I have shared folders on
    this computer. Is that what a domain is?

    Ned


    "SparkByte" <SparkByte@discussions.microsoft.com> wrote in message
    news:F99F123F-E28F-4727-80DB-AD518E74F3A4@microsoft.com...
    > This could be the normal behaviour of XP, if you have joined the PC to a
    > DOMAIN. Once a workstation is a member of a domain the User Login Screen
    > is
    > required.
    >
    > Otherwise as noted in the previous reply the autologon feature can be
    > re-enabled.
    >
    > Thanks
    > John Fuhrman
    > Titan Global Services
    > http://www.titangs.com
    >
    >
    > "Ned Heller" wrote:
    >
    >> When I first got my computer, XP Pro, it booted straight to the desktop.
    >> During the last week, it suddenly boots to a User Prompt, which I have to
    >> click to get to the desktop.
    >>
    >> How do I get back to the no user prompt?
    >>
    >>
    >>
Ask a new question

Read More

Login Desktops Windows XP