Sign in with
Sign up | Sign in
Your question

Win XP Pro Firewall & Norton

Last response: in Windows XP
Share
Anonymous
a b 8 Security
January 2, 2005 5:39:10 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I'm using Norton Security and want to turn off the firewall built into
Windows XP Pro.

In the Control Panel|Security Center|Managing Settings for Windows Firewall,
I turn the firewall off by clicking the "Off (Not recommended) button. This
fire wall management setting shows the Windows firewall is off.

However, when I go back to Security Center, the firewall's green light is
still green and shows the firewall as being "On." In other words, the green
ligth on the Security Center display is in disagreement with what's shown in
the "Manage Settings for Windows Firewall" section.

Which do I believe? I've re-started the computer but get the same results.
How do I make sure the Windows firewall is off and, ideally, get the two
displays to agree.

Thanks.
Anonymous
a b 8 Security
January 2, 2005 9:21:05 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

The green light does not signify that the "Windows Firewall" is on. It
signifies that "a" firewall is on. If you expand the firewall section,
you'll see that it indicates that you have Norton Firewall and it is up to
date.


"Hugh" <Hugh@discussions.microsoft.com> wrote in message
news:279A5539-E803-470F-B569-F27B98FC4B79@microsoft.com...
> I'm using Norton Security and want to turn off the firewall built into
> Windows XP Pro.
>
> In the Control Panel|Security Center|Managing Settings for Windows
> Firewall,
> I turn the firewall off by clicking the "Off (Not recommended) button.
> This
> fire wall management setting shows the Windows firewall is off.
>
> However, when I go back to Security Center, the firewall's green light is
> still green and shows the firewall as being "On." In other words, the
> green
> ligth on the Security Center display is in disagreement with what's shown
> in
> the "Manage Settings for Windows Firewall" section.
>
> Which do I believe? I've re-started the computer but get the same
> results.
> How do I make sure the Windows firewall is off and, ideally, get the two
> displays to agree.
>
> Thanks.
!