Cannot Delete Files After Restore

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Background:
===========
After performing a successful restore test (using NTBackup) I right-clicked
the restored topfolder, and after answering yes to delete system files,
executables and read-only files, but the error message occurs:

Error Message:
==============
"D:\Restore Test\File Server\UserData is not accessible.
Access is denied."

Circumvention Attempts:
=======================
The following attempts also cause the above error message:
# Browsing the folder UserData
# Taking ownership of "D:\Restore Test\File Server\" recursively
# Resetting Permissions of "D:\Restore Test\File Server\" recursively

Further Information:
====================
I am domain administrator and used a service account "ServiceAccount" to
backup the file.
Right-Clicking the Folder "D:\Restore Test\File Server\Userdata" does shows
the following context menu:

Expand (Grayed out)
----------
Explore
Open
Search
----------
Send to ...
----------
Copy
Cut
Paste
----------
Rename
Delete
----------
Properties

As you can see I am missing the "SHARING & SECIRUTY..." option!?

When I click properties of the "UserData" folder I can choose the following
fans:

# General
# Customize

Again "Sharing" and "Security" fans are missing!

How do I get rid of this userdata folder?
4 answers Last reply
More about cannot delete files restore
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Lars wrote:

    > Background:
    > ===========
    > After performing a successful restore test (using NTBackup) I
    > right-clicked the restored topfolder, and after answering yes to
    > delete system files, executables and read-only files, but the error
    > message occurs:
    >
    > Error Message:
    > ==============
    > "D:\Restore Test\File Server\UserData is not accessible.
    > Access is denied."
    >
    > Circumvention Attempts:
    > =======================
    > The following attempts also cause the above error message:
    > # Browsing the folder UserData
    > # Taking ownership of "D:\Restore Test\File Server\" recursively
    > # Resetting Permissions of "D:\Restore Test\File Server\" recursively
    >
    > Further Information:
    > ====================
    > I am domain administrator and used a service account "ServiceAccount"
    > to backup the file.
    > Right-Clicking the Folder "D:\Restore Test\File Server\Userdata" does
    > shows the following context menu:
    >
    > Expand (Grayed out)
    > ----------
    > Explore
    > Open
    > Search
    > ----------
    > Send to ...
    > ----------
    > Copy
    > Cut
    > Paste
    > ----------
    > Rename
    > Delete
    > ----------
    > Properties
    >
    > As you can see I am missing the "SHARING & SECIRUTY..." option!?
    >
    > When I click properties of the "UserData" folder I can choose the
    > following fans:
    >
    > # General
    > # Customize
    >
    > Again "Sharing" and "Security" fans are missing!
    >
    > How do I get rid of this userdata folder?

    In order to see the Sharing/Security tabs, the following must be true:

    a. The drive must be NTFS
    b. In Folder Options - View, uncheck 'Use Simple File Sharing'. That is
    the level used in Home, and for some strange reason is on by default in
    Pro, too.

    After you've enabled the Sharing/Security tabs, you can take ownership
    of the files:

    http://support.microsoft.com/?kbid=308421 - HOW TO: Take Ownership of a
    File or Folder in Windows XP [Q308421]

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    "Malke" wrote:

    > Lars wrote:
    >
    > > Background:
    > > ===========
    > > After performing a successful restore test (using NTBackup) I
    > > right-clicked the restored topfolder, and after answering yes to
    > > delete system files, executables and read-only files, but the error
    > > message occurs:
    > >
    > > Error Message:
    > > ==============
    > > "D:\Restore Test\File Server\UserData is not accessible.
    > > Access is denied."
    > >
    > > Circumvention Attempts:
    > > =======================
    > > The following attempts also cause the above error message:
    > > # Browsing the folder UserData
    > > # Taking ownership of "D:\Restore Test\File Server\" recursively
    > > # Resetting Permissions of "D:\Restore Test\File Server\" recursively
    > >
    > > Further Information:
    > > ====================
    > > I am domain administrator and used a service account "ServiceAccount"
    > > to backup the file.
    > > Right-Clicking the Folder "D:\Restore Test\File Server\Userdata" does
    > > shows the following context menu:
    > >
    > > Expand (Grayed out)
    > > ----------
    > > Explore
    > > Open
    > > Search
    > > ----------
    > > Send to ...
    > > ----------
    > > Copy
    > > Cut
    > > Paste
    > > ----------
    > > Rename
    > > Delete
    > > ----------
    > > Properties
    > >
    > > As you can see I am missing the "SHARING & SECIRUTY..." option!?
    > >
    > > When I click properties of the "UserData" folder I can choose the
    > > following fans:
    > >
    > > # General
    > > # Customize
    > >
    > > Again "Sharing" and "Security" fans are missing!
    > >
    > > How do I get rid of this userdata folder?
    >
    > In order to see the Sharing/Security tabs, the following must be true:
    >
    > a. The drive must be NTFS
    > b. In Folder Options - View, uncheck 'Use Simple File Sharing'. That is
    > the level used in Home, and for some strange reason is on by default in
    > Pro, too.
    >
    > After you've enabled the Sharing/Security tabs, you can take ownership
    > of the files:
    >
    > http://support.microsoft.com/?kbid=308421 - HOW TO: Take Ownership of a
    > File or Folder in Windows XP [Q308421]
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    >

    Thank you for your assistance Malke, but this is not the problem as I failed
    to explain above:

    On the parent folder "D:\Restore Test\File Server" these options are
    available, but on "D:\Restore Test\File Server\Userdata" sharing and security
    is not available. This means that:

    a) It runs NTFS
    b) simple file sharing is not used... (I failed to mention that i run Ms
    Windows 2003 server)

    Thanks


    Lars
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Lars wrote:

    > "Malke" wrote:
    >
    >> Lars wrote:
    >>
    >> > Background:
    >> > ===========
    >> > After performing a successful restore test (using NTBackup) I
    >> > right-clicked the restored topfolder, and after answering yes to
    >> > delete system files, executables and read-only files, but the error
    >> > message occurs:
    >> >
    >> > Error Message:
    >> > ==============
    >> > "D:\Restore Test\File Server\UserData is not accessible.
    >> > Access is denied."
    >> >
    >> > Circumvention Attempts:
    >> > =======================
    >> > The following attempts also cause the above error message:
    >> > # Browsing the folder UserData
    >> > # Taking ownership of "D:\Restore Test\File Server\" recursively
    >> > # Resetting Permissions of "D:\Restore Test\File Server\"
    >> > # recursively
    >> >
    >> > Further Information:
    >> > ====================
    >> > I am domain administrator and used a service account
    >> > "ServiceAccount" to backup the file.
    >> > Right-Clicking the Folder "D:\Restore Test\File Server\Userdata"
    >> > does shows the following context menu:
    >> >
    >> > Expand (Grayed out)
    >> > ----------
    >> > Explore
    >> > Open
    >> > Search
    >> > ----------
    >> > Send to ...
    >> > ----------
    >> > Copy
    >> > Cut
    >> > Paste
    >> > ----------
    >> > Rename
    >> > Delete
    >> > ----------
    >> > Properties
    >> >
    >> > As you can see I am missing the "SHARING & SECIRUTY..." option!?
    >> >
    >> > When I click properties of the "UserData" folder I can choose the
    >> > following fans:
    >> >
    >> > # General
    >> > # Customize
    >> >
    >> > Again "Sharing" and "Security" fans are missing!
    >> >
    >> > How do I get rid of this userdata folder?
    >>
    >> In order to see the Sharing/Security tabs, the following must be
    >> true:
    >>
    >> a. The drive must be NTFS
    >> b. In Folder Options - View, uncheck 'Use Simple File Sharing'. That
    >> is the level used in Home, and for some strange reason is on by
    >> default in Pro, too.
    >>
    >> After you've enabled the Sharing/Security tabs, you can take
    >> ownership of the files:
    >>
    >> http://support.microsoft.com/?kbid=308421 - HOW TO: Take Ownership of
    >> a File or Folder in Windows XP [Q308421]
    >>
    >> Malke
    >> --
    >> MS MVP - Windows Shell/User
    >> Elephant Boy Computers
    >> www.elephantboycomputers.com
    >> "Don't Panic!"
    >>
    >
    > Thank you for your assistance Malke, but this is not the problem as I
    > failed to explain above:
    >
    > On the parent folder "D:\Restore Test\File Server" these options are
    > available, but on "D:\Restore Test\File Server\Userdata" sharing and
    > security is not available. This means that:
    >
    > a) It runs NTFS
    > b) simple file sharing is not used... (I failed to mention that i run
    > Ms Windows 2003 server)
    >


    Oh. Then I don't know the answer, but I'm sure one of the Server gurus
    will come along shortly. You might want to post the question in one of
    the server groups which are frequented by sysadmins. I'm very sorry I
    couldn't help you.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I moved this question to:
    Servers - Windows Servers / Security / Gerneral Security

    Thanks


    Lars

    "Malke" skrev:

    > Lars wrote:
    >
    > > "Malke" wrote:
    > >
    > >> Lars wrote:
    > >>
    > >> > Background:
    > >> > ===========
    > >> > After performing a successful restore test (using NTBackup) I
    > >> > right-clicked the restored topfolder, and after answering yes to
    > >> > delete system files, executables and read-only files, but the error
    > >> > message occurs:
    > >> >
    > >> > Error Message:
    > >> > ==============
    > >> > "D:\Restore Test\File Server\UserData is not accessible.
    > >> > Access is denied."
    > >> >
    > >> > Circumvention Attempts:
    > >> > =======================
    > >> > The following attempts also cause the above error message:
    > >> > # Browsing the folder UserData
    > >> > # Taking ownership of "D:\Restore Test\File Server\" recursively
    > >> > # Resetting Permissions of "D:\Restore Test\File Server\"
    > >> > # recursively
    > >> >
    > >> > Further Information:
    > >> > ====================
    > >> > I am domain administrator and used a service account
    > >> > "ServiceAccount" to backup the file.
    > >> > Right-Clicking the Folder "D:\Restore Test\File Server\Userdata"
    > >> > does shows the following context menu:
    > >> >
    > >> > Expand (Grayed out)
    > >> > ----------
    > >> > Explore
    > >> > Open
    > >> > Search
    > >> > ----------
    > >> > Send to ...
    > >> > ----------
    > >> > Copy
    > >> > Cut
    > >> > Paste
    > >> > ----------
    > >> > Rename
    > >> > Delete
    > >> > ----------
    > >> > Properties
    > >> >
    > >> > As you can see I am missing the "SHARING & SECIRUTY..." option!?
    > >> >
    > >> > When I click properties of the "UserData" folder I can choose the
    > >> > following fans:
    > >> >
    > >> > # General
    > >> > # Customize
    > >> >
    > >> > Again "Sharing" and "Security" fans are missing!
    > >> >
    > >> > How do I get rid of this userdata folder?
    > >>
    > >> In order to see the Sharing/Security tabs, the following must be
    > >> true:
    > >>
    > >> a. The drive must be NTFS
    > >> b. In Folder Options - View, uncheck 'Use Simple File Sharing'. That
    > >> is the level used in Home, and for some strange reason is on by
    > >> default in Pro, too.
    > >>
    > >> After you've enabled the Sharing/Security tabs, you can take
    > >> ownership of the files:
    > >>
    > >> http://support.microsoft.com/?kbid=308421 - HOW TO: Take Ownership of
    > >> a File or Folder in Windows XP [Q308421]
    > >>
    > >> Malke
    > >> --
    > >> MS MVP - Windows Shell/User
    > >> Elephant Boy Computers
    > >> www.elephantboycomputers.com
    > >> "Don't Panic!"
    > >>
    > >
    > > Thank you for your assistance Malke, but this is not the problem as I
    > > failed to explain above:
    > >
    > > On the parent folder "D:\Restore Test\File Server" these options are
    > > available, but on "D:\Restore Test\File Server\Userdata" sharing and
    > > security is not available. This means that:
    > >
    > > a) It runs NTFS
    > > b) simple file sharing is not used... (I failed to mention that i run
    > > Ms Windows 2003 server)
    > >
    >
    >
    > Oh. Then I don't know the answer, but I'm sure one of the Server gurus
    > will come along shortly. You might want to post the question in one of
    > the server groups which are frequented by sysadmins. I'm very sorry I
    > couldn't help you.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    >
Ask a new question

Read More

File Server Error Message Windows XP