Problems with ATI Radeon 9200 card

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hi

I have installed ATI Radeon 9200 graphic card in my system. When I connect
the card to my tv I see my desktop perfectly on the tv screen. When I play a
movie in a movie player I can also see it on my tv. But when I use a movie
player that support subtitling I dont see the subtitle on my tv. I do see
the subtitle on the pc. Also the picture of the movie on my tv is dark, when
i try adjust the brightness for my tv ( in the properties for Radeon 9200
series window on my pc) I dont see the changes on my tv screen. In other
words the darkness of the movie on my tv stays.

How and what must I do to solve this both problems for my tv screen ( no
subtitle and dark picture when playing movie).


regards
4 answers Last reply
More about problems radeon 9200 card
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    For subtitle:
    Use media player classic, in DX7-renderless mode. Uninstall directvob/sub or
    something if you have installed them.
    For darkness:
    Try setting overlay brightness. Or check if theater mode is enabled, if not,
    enable it.

    "Marco Bakker" <goodminded@hotmail.com> wrote in message
    news:c6ug44$git78$1@ID-123695.news.uni-berlin.de...
    > Hi
    >
    > I have installed ATI Radeon 9200 graphic card in my system. When I connect
    > the card to my tv I see my desktop perfectly on the tv screen. When I play
    a
    > movie in a movie player I can also see it on my tv. But when I use a movie
    > player that support subtitling I dont see the subtitle on my tv. I do see
    > the subtitle on the pc. Also the picture of the movie on my tv is dark,
    when
    > i try adjust the brightness for my tv ( in the properties for Radeon 9200
    > series window on my pc) I dont see the changes on my tv screen. In other
    > words the darkness of the movie on my tv stays.
    >
    > How and what must I do to solve this both problems for my tv screen ( no
    > subtitle and dark picture when playing movie).
    >
    >
    > regards
    >
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Hi

    Theater mode is enabled on the Clone Mode Options. Is the overlay brightness
    the only way to make the picture bright on the tv screen?

    And where can I downlaod media player classic? I have looked on the internet
    but no result. And what is the DX7 renderless mode?

    Regards


    "Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
    news:N3Akc.81234$BD3.9767250@juliett.dax.net...
    > For subtitle:
    > Use media player classic, in DX7-renderless mode. Uninstall directvob/sub
    or
    > something if you have installed them.
    > For darkness:
    > Try setting overlay brightness. Or check if theater mode is enabled, if
    not,
    > enable it.
    >
    > "Marco Bakker" <goodminded@hotmail.com> wrote in message
    > news:c6ug44$git78$1@ID-123695.news.uni-berlin.de...
    > > Hi
    > >
    > > I have installed ATI Radeon 9200 graphic card in my system. When I
    connect
    > > the card to my tv I see my desktop perfectly on the tv screen. When I
    play
    > a
    > > movie in a movie player I can also see it on my tv. But when I use a
    movie
    > > player that support subtitling I dont see the subtitle on my tv. I do
    see
    > > the subtitle on the pc. Also the picture of the movie on my tv is dark,
    > when
    > > i try adjust the brightness for my tv ( in the properties for Radeon
    9200
    > > series window on my pc) I dont see the changes on my tv screen. In other
    > > words the darkness of the movie on my tv stays.
    > >
    > > How and what must I do to solve this both problems for my tv screen ( no
    > > subtitle and dark picture when playing movie).
    > >
    > >
    > > regards
    > >
    > >
    >
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Hi Marco
    Well, seems you do have theater mode correctly setup.

    Mediaplayer classic MPC is just like Windows Media Player 6.4, but on some
    serious steroids! It is the most powerful player around, and is 1 single
    file.
    http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84358

    DX7(or DX9-) renderless mode make the subtitles appear inside the picture,
    meaning, they are rendered with the picture, ie part of the picture itself.
    I can't explain it better, you'll see what i'm talking about.

    As for brightness, adjusting through TV-settings always worked for me laptop
    with mobility9000 card. Funny it don't work for you.

    If you don't like overlay adjustment, you could also try to adjust the
    settings within the decoder filter itself. I.E if movie is divx, right click
    on mpc window, select filter->divx. there you could adjust the brightness.
    MPC has built in decoder for mpeg, that allow color adjusting.

    Tell me if you find it.


    "Marco Bakker" <goodminded@hotmail.com> wrote in message
    news:c6uj92$gqq9h$1@ID-123695.news.uni-berlin.de...
    > Hi
    >
    > Theater mode is enabled on the Clone Mode Options. Is the overlay
    brightness
    > the only way to make the picture bright on the tv screen?
    >
    > And where can I downlaod media player classic? I have looked on the
    internet
    > but no result. And what is the DX7 renderless mode?
    >
    > Regards
    >
    >
    > "Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
    > news:N3Akc.81234$BD3.9767250@juliett.dax.net...
    > > For subtitle:
    > > Use media player classic, in DX7-renderless mode. Uninstall
    directvob/sub
    > or
    > > something if you have installed them.
    > > For darkness:
    > > Try setting overlay brightness. Or check if theater mode is enabled, if
    > not,
    > > enable it.
    > >
    > > "Marco Bakker" <goodminded@hotmail.com> wrote in message
    > > news:c6ug44$git78$1@ID-123695.news.uni-berlin.de...
    > > > Hi
    > > >
    > > > I have installed ATI Radeon 9200 graphic card in my system. When I
    > connect
    > > > the card to my tv I see my desktop perfectly on the tv screen. When I
    > play
    > > a
    > > > movie in a movie player I can also see it on my tv. But when I use a
    > movie
    > > > player that support subtitling I dont see the subtitle on my tv. I do
    > see
    > > > the subtitle on the pc. Also the picture of the movie on my tv is
    dark,
    > > when
    > > > i try adjust the brightness for my tv ( in the properties for Radeon
    > 9200
    > > > series window on my pc) I dont see the changes on my tv screen. In
    other
    > > > words the darkness of the movie on my tv stays.
    > > >
    > > > How and what must I do to solve this both problems for my tv screen
    ( no
    > > > subtitle and dark picture when playing movie).
    > > >
    > > >
    > > > regards
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Lets see.. subtitles:
    Go to mpc option, playback, and tick "Auto-load subtitles". Also make sure
    to enable "DX7/9 renderless" for directshow under output. Restart the
    player.

    Make sure that subtitle file has *same* name as the movie. Like subtitle for
    "Gundam.avi" should be "Gundam.sub" (or srt etc..) and in the same
    directory.

    You're welcome. We're here to help each other out, aren't we?

    How come I know so much.. well guess i remember stuff when i see it. Having
    used every windows version over last 8 years from Windows3.11 --> XP does
    give you some experience. Also I try to solve such problems myself, mainly
    because none of my friends know anything about pc, so i'm on my own. :)

    Oh and you can learn it too. Just never be afraid to try out new things and
    programs, browse newsgroups, forums, read FAQ and readme's. There are many
    many sites that give info about tweaking in general.
    BTW: did you ever read forum at divx.com? It is full of very helpful posts.


    "Marco Bakker" <goodminded@hotmail.com> wrote in message
    news:c70m2l$ggn8t$1@ID-123695.news.uni-berlin.de...
    > Hi
    >
    > Thank you very much for the tip. You were right, after running bigfix the
    > movies are playing at the normal speed and when selectin filters I only
    see
    > divx decoder filter.
    >
    > But unfortunately I cannot set the subtitles anymore. I dont find a
    setting
    > on the property to set the subtitle file. But I guess you know the answer
    > where to set this.
    >
    > By the way how come you know so much about this? Can I learn it also?
    >
    > Regards
Ask a new question

Read More

Radeon TV Movies ATI Graphics