Sign in with
Sign up | Sign in
Your question

Ruby demos now available at ATI !

Last response: in Graphics & Displays
Share
Anonymous
May 4, 2004 6:28:38 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Not sure if they will work on anything other than the X800 series though (I
have a 9600 Pro so will sure try!)

Downloading the quicktime first though to have a look.

http://www.ati.com/developer/demos/rx800.html

Andy

More about : ruby demos ati

May 4, 2004 8:24:39 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:

>Not sure if they will work on anything other than the X800 series though (I
>have a 9600 Pro so will sure try!)

It refuses to run on my 9700 Pro, it needs an X800 :-(
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
May 4, 2004 10:14:42 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In article <obdf90p0egteseb5u2vk7sd8d9a4mmff3r@4ax.com>, spamtrap@localhost
says...
<On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
<<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:
<
<>Not sure if they will work on anything other than the X800 series though (I
<>have a 9600 Pro so will sure try!)
<
<It refuses to run on my 9700 Pro, it needs an X800 :-(
<

The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to upgrade
your Qt installation.

Bill
Related resources
May 5, 2004 6:41:01 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"bill" <spamtrap@tinlc.lumbercartel.com> wrote in message
news:MPG.1b01dfd912974bb09896e7@localhost...
> In article <obdf90p0egteseb5u2vk7sd8d9a4mmff3r@4ax.com>,
spamtrap@localhost
> says...
> <On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
> <<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:
> <
> <>Not sure if they will work on anything other than the X800 series though
(I
> <>have a 9600 Pro so will sure try!)
> <
> <It refuses to run on my 9700 Pro, it needs an X800 :-(
> <
>
> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to
upgrade
> your Qt installation.
>
> Bill

I hope your just kidding. The mpeg and quicktime should work on any system,
they are just video files. Its the exe(130mb) file that should only work on
the x800 cards.
May 5, 2004 6:41:02 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In article <1vYlc.9725$Fo4.123556@typhoon.sonic.net>,
ncernig@sonic.net says...
<
<"bill" <spamtrap@tinlc.lumbercartel.com> wrote in message
<news:MPG.1b01dfd912974bb09896e7@localhost...
<> In article <obdf90p0egteseb5u2vk7sd8d9a4mmff3r@4ax.com>,
<spamtrap@localhost
<> says...
<> <On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
<> <<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:
<> <
<> <>Not sure if they will work on anything other than the X800 series though
<(I
<> <>have a 9600 Pro so will sure try!)
<> <
<> <It refuses to run on my 9700 Pro, it needs an X800 :-(
<> <
<>
<> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to
<upgrade
<> your Qt installation.
<>
<> Bill
<
<I hope your just kidding. The mpeg and quicktime should work on any system,
<they are just video files. Its the exe(130mb) file that should only work on
<the x800 cards.
<
<
<

Well, he didn't specify which.

Bill
May 5, 2004 6:58:59 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"bill" <spamtrap@tinlc.lumbercartel.com> wrote in message
news:MPG.1b01dfd912974bb09896e7@localhost...
> In article <obdf90p0egteseb5u2vk7sd8d9a4mmff3r@4ax.com>,
spamtrap@localhost
> says...
> <On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
> <<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:
> <
> <>Not sure if they will work on anything other than the X800 series though
(I
> <>have a 9600 Pro so will sure try!)
> <
> <It refuses to run on my 9700 Pro, it needs an X800 :-(
> <
>
> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to
upgrade
> your Qt installation.
>
> Bill

Bill the poster is referring to the .exe demo file, not the video files that
are also available.
May 5, 2004 6:59:00 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In article <OKYlc.24594$IG1.1041528@attbi_s04>, j.jc@nospam.com
says...
<
<"bill" <spamtrap@tinlc.lumbercartel.com> wrote in message
<news:MPG.1b01dfd912974bb09896e7@localhost...
<> In article <obdf90p0egteseb5u2vk7sd8d9a4mmff3r@4ax.com>,
<spamtrap@localhost
<> says...
<> <On Tue, 4 May 2004 14:28:38 +0100, "Andrew Pick"
<> <<andrew.pick@NOSPAMPLEASEgwent.wales.nhs.uk> wrote:
<> <
<> <>Not sure if they will work on anything other than the X800 series though
<(I
<> <>have a 9600 Pro so will sure try!)
<> <
<> <It refuses to run on my 9700 Pro, it needs an X800 :-(
<> <
<>
<> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to
<upgrade
<> your Qt installation.
<>
<> Bill
<
<Bill the poster is referring to the .exe demo file, not the video files that
<are also available.
<
<
<

Ok, I wouldn't expect it to run on a card that didn't support
Pixel Shaders ver 2b. It is supposed to be a technology
demonstrator, no? I thought the OP just wanted to see what it
looked like and didn't have QT or other mpeg viewer installed.

No doubt a hack will be along sometime in the future where Ruby is
nude and sprouts wings instead of a paracommander. :) 

Bill
May 5, 2004 11:23:54 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Tue, 4 May 2004 18:14:42 -0700, bill
<spamtrap@tinlc.lumbercartel.com> wrote:

><It refuses to run on my 9700 Pro, it needs an X800 :-(
>
> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to upgrade
>your Qt installation.

I was trying to run the actual demo.
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
May 5, 2004 11:23:55 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

In article <s12h90t9l24qie47mhghfgksiu8gsnsva8@4ax.com>,
spamtrap@localhost says...
<On Tue, 4 May 2004 18:14:42 -0700, bill
<<spamtrap@tinlc.lumbercartel.com> wrote:
<
<><It refuses to run on my 9700 Pro, it needs an X800 :-(
<>
<> The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to upgrade
<>your Qt installation.
<
<I was trying to run the actual demo.
<

Ahh, ok. I thought you were just trying to see it.

Bill
Anonymous
May 6, 2004 12:30:30 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Andrew" <spamtrap@localhost> wrote in message
news:s12h90t9l24qie47mhghfgksiu8gsnsva8@4ax.com...
> On Tue, 4 May 2004 18:14:42 -0700, bill
> <spamtrap@tinlc.lumbercartel.com> wrote:
>
> ><It refuses to run on my 9700 Pro, it needs an X800 :-(
> >
> > The MPEG runs on my 9700 Pro using Quicktime 6.5. Maybe you need to
upgrade
> >your Qt installation.
>
> I was trying to run the actual demo.

What is the point of buying a card or making a demo that only proves that
the latest card is NOT backwards compatible with older stuff?

If I can't run the demo on the old hardware, how can I compare performance
to the new hardware?

Sounds like ATI doesn't want you to know that the 9800 can do the job just
as well as the new cards.

....and I'm *SICK* of waiting for HalfLife2!
May 6, 2004 1:37:28 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Wed, 05 May 2004 20:30:30 GMT, "Noozer" <postmaster@127.0.0.1>
wrote:

>If I can't run the demo on the old hardware, how can I compare performance
>to the new hardware?

So all ATI demos should be backwards compatible with the first ATI 3D
card? Who needs new features, new cards should just increase fill
rate. Nicely thought out argument.
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
Anonymous
May 6, 2004 5:18:48 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Andrew" <spamtrap@localhost> wrote in message
news:50ki90lfdgihrlsscs5gji4jferdk52lcl@4ax.com...
> So all ATI demos should be backwards compatible with the first ATI 3D
> card? Who needs new features, new cards should just increase fill
> rate. Nicely thought out argument.
> --
> Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
> Help make Usenet a better place: English is read downwards,
> please don't top post. Trim messages to quote only relevant text.
> Check groups.google.com before asking a question.

Naw, they should just run *really* poorly to show everyone what the Next-Gen
offers. That's good marketing.

Khabs,
Mark
Anonymous
May 6, 2004 8:01:34 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Andrew" <spamtrap@localhost> wrote in message
news:50ki90lfdgihrlsscs5gji4jferdk52lcl@4ax.com...
> On Wed, 05 May 2004 20:30:30 GMT, "Noozer" <postmaster@127.0.0.1>
> wrote:
>
> >If I can't run the demo on the old hardware, how can I compare
performance
> >to the new hardware?
>
> So all ATI demos should be backwards compatible with the first ATI 3D
> card? Who needs new features, new cards should just increase fill
> rate. Nicely thought out argument.

I didn't say ALL the old hardware... How about just the generation that the
new stuff is trying to replace?
May 6, 2004 10:49:28 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 06 May 2004 04:01:34 GMT, "Noozer" <postmaster@127.0.0.1>
wrote:

>I didn't say ALL the old hardware... How about just the generation that the
>new stuff is trying to replace?

So how do they ever introduce new features?
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
!