Weird TV Out Problem - ATI AIW8500DV

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Ello all,

I'm trying to use the TV Output on my 8500DV but I've hit some problems.

When I'm using DirectShow etc, the video goes weird... like there's little
opposite-coloured blotches/pixels on the video... like so:
http://www.m3g4.co.uk/IMG_0022.jpg (The wall was meant to be green, but has
the blue blotches clearly visible)

I can't figure out what's wrong. I'm using the latest Catalyst drivers. It
usually happens on overscan, or theatre overlay mode. Any ideas guys?
6 answers Last reply
More about weird problem aiw8500dv
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Thu, 6 May 2004 21:24:32 +0100, "M3G4" <m3g4_uk@nospam.ntlworld.com>
    wrote:

    >I can't figure out what's wrong. I'm using the latest Catalyst drivers. It
    >usually happens on overscan, or theatre overlay mode. Any ideas guys?

    That's what you get when PAL tv-out is only 640x480. For better quality
    you need 800x600. Theater Mode chooses the resolution automatically
    according to the resolution of the video file you're playing.
    Low resolution video is shown as 640x480.
    For DivX movies you can fix it this way:

    Install ffdshow (DivX/XviD decoder):
    http://athos.leffe.dnsalias.com/ffdshow-20040501.exe
    In ffdshow's configuration select and check 'Resize & aspect'.
    Check 'Specify size' and change 'New size' to 800x600.
    Check 'Keep original aspect ratio'.
    Now your DivX movies should play in an 800x600 resolution, with black
    bars added to keep the aspect ratio correct.
    TV-out should look fine now. Works for me anyway.
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Check or replace your svideo cable. It should straight out the problem.

    "M3G4" <m3g4_uk@nospam.ntlworld.com> wrote in message
    news:69xmc.111$YJ3.20@newsfe1-win...
    > Ello all,
    >
    > I'm trying to use the TV Output on my 8500DV but I've hit some problems.
    >
    > When I'm using DirectShow etc, the video goes weird... like there's little
    > opposite-coloured blotches/pixels on the video... like so:
    > http://www.m3g4.co.uk/IMG_0022.jpg (The wall was meant to be green, but
    has
    > the blue blotches clearly visible)
    >
    > I can't figure out what's wrong. I'm using the latest Catalyst drivers. It
    > usually happens on overscan, or theatre overlay mode. Any ideas guys?
    >
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Thanks! Any idea how to change this for MPEG videos, too?
    "erratic" <erratic@reply-to.address> wrote in message
    news:vELmc.98277$M23.6180894@phobos.telenet-ops.be...
    > On Thu, 6 May 2004 21:24:32 +0100, "M3G4" <m3g4_uk@nospam.ntlworld.com>
    > wrote:
    >
    > >I can't figure out what's wrong. I'm using the latest Catalyst drivers.
    It
    > >usually happens on overscan, or theatre overlay mode. Any ideas guys?
    >
    > That's what you get when PAL tv-out is only 640x480. For better quality
    > you need 800x600. Theater Mode chooses the resolution automatically
    > according to the resolution of the video file you're playing.
    > Low resolution video is shown as 640x480.
    > For DivX movies you can fix it this way:
    >
    > Install ffdshow (DivX/XviD decoder):
    > http://athos.leffe.dnsalias.com/ffdshow-20040501.exe
    > In ffdshow's configuration select and check 'Resize & aspect'.
    > Check 'Specify size' and change 'New size' to 800x600.
    > Check 'Keep original aspect ratio'.
    > Now your DivX movies should play in an 800x600 resolution, with black
    > bars added to keep the aspect ratio correct.
    > TV-out should look fine now. Works for me anyway.
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Tue, 1 Jun 2004 21:55:33 +0100, "M3G4" <m3g4_uk@ntlworld.com> wrote:

    >Thanks! Any idea how to change this for MPEG videos, too?

    Well, ffdshow will open MPEG videos if you enable 'Raw video' in its
    Codecs settings: change disabled to all supported. However, it won't
    always read the aspect ratio correctly so you may have to tweak the
    Resize & aspect settings. If necessary, try the 'Set aspect ratio
    manually' option: 1.33:1 for 4:3 video and 1.78:1 for 16:9 video. After
    watching a video with ffdshow this way, it may be wise to disable 'Raw
    video' again in case there are undesirable results. I've never tested it
    much with raw video enabled. You can download the latest version of
    ffdshow there: http://athos.leffe.dnsalias.com/
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Wow cool thanks, you seem to know alot about this. Could you possibly email
    me? m3g4_uk [at] ntlworld.com

    thanks!
    "erratic" <erratic@reply-to.address> wrote in message
    news:ps7vc.141330$C_.6943861@phobos.telenet-ops.be...
    > On Tue, 1 Jun 2004 21:55:33 +0100, "M3G4" <m3g4_uk@ntlworld.com> wrote:
    >
    > >Thanks! Any idea how to change this for MPEG videos, too?
    >
    > Well, ffdshow will open MPEG videos if you enable 'Raw video' in its
    > Codecs settings: change disabled to all supported. However, it won't
    > always read the aspect ratio correctly so you may have to tweak the
    > Resize & aspect settings. If necessary, try the 'Set aspect ratio
    > manually' option: 1.33:1 for 4:3 video and 1.78:1 for 16:9 video. After
    > watching a video with ffdshow this way, it may be wise to disable 'Raw
    > video' again in case there are undesirable results. I've never tested it
    > much with raw video enabled. You can download the latest version of
    > ffdshow there: http://athos.leffe.dnsalias.com/
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Wed, 2 Jun 2004 19:23:20 +0100, "M3G4" <m3g4_uk@ntlworld.com> wrote:

    >Wow cool thanks, you seem to know alot about this. Could you possibly email
    >me? m3g4_uk [at] ntlworld.com

    My Reply-To address works if you remove _nospam_.
    erratic.1 [at] telenet.be
Ask a new question

Read More

Radeon TV Video ATI Graphics