Sign in with
Sign up | Sign in
Your question

ActiveSync, Firewall and LAN

Last response: in Windows XP
Share
Anonymous
January 7, 2005 3:35:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have been using my LAN (Wi-Fi) to sync my HP iPaq with my Toshiba M1. When
I turn on the XP Firewall I can no longer connect. I have tried to exclude
ActiveSync and Communications Manager in the Firewall but that doesn't work
either. Any ideas?

Thanks,

Ken
Anonymous
January 7, 2005 6:57:23 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

You may receive an error message in the Emulator ActiveSync
Connection Tool when Windows XP Service Pack 2 (SP2) is installed
http://support.microsoft.com/default.aspx?scid=kb;en-us;883903

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

-----------------------------------------------------------------------------------

"krybka" wrote:

| I have been using my LAN (Wi-Fi) to sync my HP iPaq with my Toshiba M1. When
| I turn on the XP Firewall I can no longer connect. I have tried to exclude
| ActiveSync and Communications Manager in the Firewall but that doesn't work
| either. Any ideas?
|
| Thanks,
|
| Ken
Anonymous
January 7, 2005 6:57:24 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I am not using "Emulator ActiveSync Connection Tool". I have included both
ActiveSync and ActiveSync Communications Manager in the exception list with
no luck.

Ken

"Carey Frisch [MVP]" wrote:

> You may receive an error message in the Emulator ActiveSync
> Connection Tool when Windows XP Service Pack 2 (SP2) is installed
> http://support.microsoft.com/default.aspx?scid=kb;en-us;883903
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> -----------------------------------------------------------------------------------
>
> "krybka" wrote:
>
> | I have been using my LAN (Wi-Fi) to sync my HP iPaq with my Toshiba M1. When
> | I turn on the XP Firewall I can no longer connect. I have tried to exclude
> | ActiveSync and Communications Manager in the Firewall but that doesn't work
> | either. Any ideas?
> |
> | Thanks,
> |
> | Ken
>
!