Sign in with
Sign up | Sign in
Your question

XP Home File Permissions

Last response: in Windows XP
Share
Anonymous
a b D Laptop
January 9, 2005 5:52:15 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

My laptop is a Windows XP Home machine.

Every month, I make a backup of the files on my laptop to a DAT tape drive
on a Windows 2003 server. I am running the Microsoft backup program on the
server under the administrator account.

I get access denied errors for a number of files on my laptop (the vast
majority of the files backup fine).

I don't see any security options when I look at the file properties on my
home machine.

Does anyone have any ideas why I am having this problem and how I can fix
it?

Note: One type of file that consistently has this problem is the .log file
generated by Acrobat 4.0 Distiller when I create a pdf file on my laptop.

Thanks,
--
Mike Schumann

More about : home file permissions

March 13, 2005 10:15:04 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Have you received any answers as yet?

I have found out that by default simple file sharing is allowed and can not
be disabled in XP Home.

I am waiting to hear back about an NT download that can can installed to
override this, but haven't heard as yet.

If you got a fix for the file permissions please let me know.

"Mike Schumann" wrote:

> My laptop is a Windows XP Home machine.
>
> Every month, I make a backup of the files on my laptop to a DAT tape drive
> on a Windows 2003 server. I am running the Microsoft backup program on the
> server under the administrator account.
>
> I get access denied errors for a number of files on my laptop (the vast
> majority of the files backup fine).
>
> I don't see any security options when I look at the file properties on my
> home machine.
>
> Does anyone have any ideas why I am having this problem and how I can fix
> it?
>
> Note: One type of file that consistently has this problem is the .log file
> generated by Acrobat 4.0 Distiller when I create a pdf file on my laptop.
>
> Thanks,
> --
> Mike Schumann
>
>
>
!