Sign in with
Sign up | Sign in
Your question

CAT 4.5 is out!!

Last response: in Graphics & Displays
Share
Anonymous
May 13, 2004 2:18:44 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just so you know :) 

www.ati.com

More about : cat

Anonymous
May 13, 2004 2:18:45 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> Just so you know :) 
>
> www.ati.com
>


Downloading them on my lousy dial-up connection as we speak! Only 1
hour left to go! :-)
Anonymous
May 13, 2004 2:18:46 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Downloaded... Installed... and they're clean as a whistle. Haven't done any
benchmarking or extensive analyses, but from what I can tell so far, no
better/no worse that 4.4's.

Though I was looking forward to having GUI control over temporal AA settings
and unfortunately it's not in this release.


"NightSky 421" <nightsky421@no-mail-please.com> wrote in message
news:10a5cmu711egled@corp.supernews.com...
> "Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
> news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> > Just so you know :) 
> >
> > www.ati.com
> >
>
>
> Downloading them on my lousy dial-up connection as we speak! Only 1
> hour left to go! :-)
>
>
Related resources
May 13, 2004 4:30:25 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> Just so you know :) 
>
> www.ati.com
>
>

Thanks Asestar but there's nothing in there that I need fixed. I'll wait
and see what others say about whether these are an improvement of the 4.4
omega's :-)
Anonymous
May 13, 2004 1:53:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 13 May 2004 00:30:25 +0100, "Shawk"
<shawk@clara.co.uk.3guesses> waffled on about something:

>
>"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
>news:8pxoc.82423$BD3.10061435@juliett.dax.net...
>> Just so you know :) 
>>
>> www.ati.com
>>
>>
>
>Thanks Asestar but there's nothing in there that I need fixed. I'll wait
>and see what others say about whether these are an improvement of the 4.4
>omega's :-)

Exactly.

If it's not going to fix something, then why change and risk a
breakage.

D0d6y.
--
MUSHROOMS ARE THE OPIATE OF THE MOOSES
Anonymous
May 13, 2004 3:54:39 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Just like with Catalyst 4.4, 4.5 crashes SWG for me, when I task out and
task back in. So it's back to 4.3 for me.
May 13, 2004 5:27:51 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Asestar wrote:

> Just so you know :) 
>
> www.ati.com
>
>


Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).
Damn, have to look for another excuse to upgrade this 9700Pro now *8D

Minotaur (8*
May 13, 2004 5:27:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

> Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).

Could be wrong, but I think they simply disabled AA in the drivers as a
fix.

rms
Anonymous
May 13, 2004 5:27:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Minotaur left a note on my windscreen which said:

> Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).
> Damn, have to look for another excuse to upgrade this 9700Pro now *8D

I have problems running BFV at it's highest detail settings, no AA/AF at
1600x1200 on my 9800 Pro. It drops FPS severely around certain objects
- bushes, flag poles etc.

Were these the sort of problems you were experiencing and did these
drivers fix it?
--
Stoneskin

[Insert sig text here]
Anonymous
May 13, 2004 5:27:52 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Minotaur" <antnel@hotmail.com> wrote in message
news:40a2eae8$0$23829$afc38c87@news.optusnet.com.au...
>
> Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).
> Damn, have to look for another excuse to upgrade this 9700Pro now *8D
>
> Minotaur (8*


LOL, it's always nice when you can hang onto a card for a couple of
years and it's still good for all of the games out there!
Anonymous
May 13, 2004 5:44:12 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
news:3mJoc.81535$O9.74257@news.chello.at...
> Just like with Catalyst 4.4, 4.5 crashes SWG for me, when I task out and
> task back in. So it's back to 4.3 for me.

Hm, when I uninstalled all drivers, removed all traces of ATi drivers,
directories and registry entries and then reinstalled Omega 4.3, it didn't
fix the problem. So I restored my system to the point before I installed
Catalyst 3.5 and no crashes with SWG anymore.
I created another restore point and installed Cat 3.5 over Omega 3.4 without
uninstalling anything first and low and behold Cat 3.5 work fine now. I
don't really know why that is, but at least it's working now.
Anonymous
May 13, 2004 8:49:08 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

WTH is SWG?? And why do you alt-tab out of it?


"Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
news:MYKoc.82461$O9.68967@news.chello.at...
> "Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
> news:3mJoc.81535$O9.74257@news.chello.at...
> > Just like with Catalyst 4.4, 4.5 crashes SWG for me, when I task out and
> > task back in. So it's back to 4.3 for me.
>
> Hm, when I uninstalled all drivers, removed all traces of ATi drivers,
> directories and registry entries and then reinstalled Omega 4.3, it didn't
> fix the problem. So I restored my system to the point before I installed
> Catalyst 3.5 and no crashes with SWG anymore.
> I created another restore point and installed Cat 3.5 over Omega 3.4
without
> uninstalling anything first and low and behold Cat 3.5 work fine now. I
> don't really know why that is, but at least it's working now.
>
>
Anonymous
May 13, 2004 8:50:04 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Dodgy" <Dodgy@earth.planet.universe> wrote in message
news:1sd6a0h5u6keft8qruku77tcvnm3ekov6a@4ax.com...
> On Thu, 13 May 2004 00:30:25 +0100, "Shawk"
> <shawk@clara.co.uk.3guesses> waffled on about something:
>
> >
> >"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
> >news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> >> Just so you know :) 
> >>
> >> www.ati.com
> >>
> >>
> >
> >Thanks Asestar but there's nothing in there that I need fixed. I'll wait
> >and see what others say about whether these are an improvement of the 4.4
> >omega's :-)
>
> Exactly.
>
> If it's not going to fix something, then why change and risk a
> breakage.
>
> D0d6y.
> --
> MUSHROOMS ARE THE OPIATE OF THE MOOSES

I just wanted to let everyone visiting the boards know about their release.
Heck, i havn't installed them myself yet :) 
Anonymous
May 13, 2004 10:06:51 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 13 May 2004 16:50:04 GMT, "Asestar" <a s e s t a r @ s t a r t
.. n o> waffled on about something:

>
>"Dodgy" <Dodgy@earth.planet.universe> wrote in message
>news:1sd6a0h5u6keft8qruku77tcvnm3ekov6a@4ax.com...
>> On Thu, 13 May 2004 00:30:25 +0100, "Shawk"
>> <shawk@clara.co.uk.3guesses> waffled on about something:
>>
>> >
>> >"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
>> >news:8pxoc.82423$BD3.10061435@juliett.dax.net...
>> >> Just so you know :) 
>> >>
>> >> www.ati.com
>> >>
>> >>
>> >
>> >Thanks Asestar but there's nothing in there that I need fixed. I'll wait
>> >and see what others say about whether these are an improvement of the 4.4
>> >omega's :-)
>>
>> Exactly.
>>
>> If it's not going to fix something, then why change and risk a
>> breakage.
>>
>> D0d6y.
>> --
>> MUSHROOMS ARE THE OPIATE OF THE MOOSES
>
>I just wanted to let everyone visiting the boards know about their release.
>Heck, i havn't installed them myself yet :) 

Line everyone else up as the beta team... Cunning plan!

D0d6y.
--
MUSHROOMS ARE THE OPIATE OF THE MOOSES
May 13, 2004 10:27:33 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

rms wrote:
>>Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).
>
>
> Could be wrong, but I think they simply disabled AA in the drivers as a
> fix.
>
> rms
>
>

It's working, or either I can't tell the difference in 1024X768 on this
21" monitor. Just ran D3DFSAA viewer, seems the temporal settings I
made in registry for the previous drivers stuck! *8D

Now for ATI to put that in the Control Panel *8|

In release notes ATI stated, AA can now be forced on with 4.5.


Minotaur (8*
May 13, 2004 10:27:34 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 13 May 2004 18:27:33 +1000, Minotaur <antnel@hotmail.com>
wrote:

>In release notes ATI stated, AA can now be forced on with 4.5.

I am not convinced by that, unless I am being stupid and have missed
an option somewhere. I just tried the Nascar Thunder 2004 demo and it
still looks like pixel city.
--
Andrew. To email unscramble nrc@gurjevgrzrboivbhf.pbz & remove spamtrap.
Help make Usenet a better place: English is read downwards,
please don't top post. Trim messages to quote only relevant text.
Check groups.google.com before asking a question.
Anonymous
May 13, 2004 10:27:35 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Andrew" <spamtrap@localhost> wrote in message
news:tic6a0tacj7q982k1vq851cj4uu71pe8rj@4ax.com...
>
> I am not convinced by that, unless I am being stupid and have missed
> an option somewhere. I just tried the Nascar Thunder 2004 demo and it
> still looks like pixel city.
>


I'm very lucky in that image quality never bothered me. I run all of my
games with AA and AF turned off and I'm still happy with the image
quality. Even when I do turn these features on in any game, it's no big
deal to me. Because of this, no doubt I can stretch my hardware out
further.
Anonymous
May 13, 2004 10:27:36 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

NightSky 421 left a note on my windscreen which said:

> I'm very lucky in that image quality never bothered me. I run all of my
> games with AA and AF turned off and I'm still happy with the image
> quality. Even when I do turn these features on in any game, it's no big
> deal to me. Because of this, no doubt I can stretch my hardware out
> further.

I generally don't see much in AA or AF myself. 1600x1200 resolution in
all my games get's it looking good enough.
--
Stoneskin

[Insert sig text here]
May 13, 2004 10:29:26 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

"Dodgy" <Dodgy@earth.planet.universe> wrote in message
news:o oa7a090t9vv3l0g4fu2k7g04b2ufvi6kf@4ax.com...
> On Thu, 13 May 2004 16:50:04 GMT, "Asestar" <a s e s t a r @ s t a r t
> . n o> waffled on about something:
>
> >
> >"Dodgy" <Dodgy@earth.planet.universe> wrote in message
> >news:1sd6a0h5u6keft8qruku77tcvnm3ekov6a@4ax.com...
> >> On Thu, 13 May 2004 00:30:25 +0100, "Shawk"
> >> <shawk@clara.co.uk.3guesses> waffled on about something:
> >>
> >> >
> >> >"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
> >> >news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> >> >> Just so you know :) 
> >> >>
> >> >> www.ati.com
> >> >>
> >> >>
> >> >
> >> >Thanks Asestar but there's nothing in there that I need fixed. I'll
wait
> >> >and see what others say about whether these are an improvement of the
4.4
> >> >omega's :-)
> >>
> >> Exactly.
> >>
> >> If it's not going to fix something, then why change and risk a
> >> breakage.
> >>
> >> D0d6y.
> >> --
> >> MUSHROOMS ARE THE OPIATE OF THE MOOSES
> >
> >I just wanted to let everyone visiting the boards know about their
release.
> >Heck, i havn't installed them myself yet :) 
>
> Line everyone else up as the beta team... Cunning plan!
>
> D0d6y.
> --
> MUSHROOMS ARE THE OPIATE OF THE MOOSES


Yup. The guys got style :-)
May 13, 2004 10:34:33 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Yeah, great. Now I have hundreds more tweaks to get my games to run
with performance and quality.

hawk

Asestar wrote:

> Just so you know :) 
>
> www.ati.com
>
>
Anonymous
May 13, 2004 10:38:07 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Minotaur wrote:


> >
>
> It's working, or either I can't tell the difference in 1024X768 on
> this 21" monitor. Just ran D3DFSAA viewer, seems the temporal
> settings I made in registry for the previous drivers stuck! *8D
>


Which settings?

regards

@ndrew
Anonymous
May 14, 2004 12:55:23 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

:-)



"Shawk" <shawk@clara.co.uk.3guesses> wrote in message
news:1084469023.56066.0@demeter.uk.clara.net...
>
> "Dodgy" <Dodgy@earth.planet.universe> wrote in message
> news:o oa7a090t9vv3l0g4fu2k7g04b2ufvi6kf@4ax.com...
> > On Thu, 13 May 2004 16:50:04 GMT, "Asestar" <a s e s t a r @ s t a r t
> > . n o> waffled on about something:
> >
> > >
> > >"Dodgy" <Dodgy@earth.planet.universe> wrote in message
> > >news:1sd6a0h5u6keft8qruku77tcvnm3ekov6a@4ax.com...
> > >> On Thu, 13 May 2004 00:30:25 +0100, "Shawk"
> > >> <shawk@clara.co.uk.3guesses> waffled on about something:
> > >>
> > >> >
> > >> >"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
> > >> >news:8pxoc.82423$BD3.10061435@juliett.dax.net...
> > >> >> Just so you know :) 
> > >> >>
> > >> >> www.ati.com
> > >> >>
> > >> >>
> > >> >
> > >> >Thanks Asestar but there's nothing in there that I need fixed. I'll
> wait
> > >> >and see what others say about whether these are an improvement of
the
> 4.4
> > >> >omega's :-)
> > >>
> > >> Exactly.
> > >>
> > >> If it's not going to fix something, then why change and risk a
> > >> breakage.
> > >>
> > >> D0d6y.
> > >> --
> > >> MUSHROOMS ARE THE OPIATE OF THE MOOSES
> > >
> > >I just wanted to let everyone visiting the boards know about their
> release.
> > >Heck, i havn't installed them myself yet :) 
> >
> > Line everyone else up as the beta team... Cunning plan!
> >
> > D0d6y.
> > --
> > MUSHROOMS ARE THE OPIATE OF THE MOOSES
>
>
> Yup. The guys got style :-)
>
>
May 14, 2004 1:49:05 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

@ndrew wrote:

> Minotaur wrote:
>
>
>
>>It's working, or either I can't tell the difference in 1024X768 on
>>this 21" monitor. Just ran D3DFSAA viewer, seems the temporal
>>settings I made in registry for the previous drivers stuck! *8D
>>
>
>
>
> Which settings?
>
> regards
>
> @ndrew
>

http://www.3dchipset.com/forums/viewtopic.php?t=1069
Read all the post's, you shall find the details of how to do it there.

I also recommend D3DFSAA viewer to test it,
http://www.users.on.net/triforce/d3d_fsaaviewer/

Cheers Minotaur (8*


Quote from link,

What is Temporal Anti-Aliasing?

One of the impressive (but little discussed) features of ATi's R3x0
architecture is that it is capable of programmable AA patterns. Whereas
most graphics boards only have pre-programmed sampling patterns,
theoretically a developer (or indeed ATi themselves) could change to a
different AA pattern whenever they chose. This feature has never really
been explored by either ATi or developers... Until now, where it has
become the basis for a new (and thus far only available via the
registry) anti-aliasing mode.

So, how does it work? Basically, instead of using a single, static
sampling pattern when AA is enabled, temporal AA allows the board to
select from one of several patterns, which it can then switch between on
a per frame basis. In other words, every rendered frame is antialiased
slightly differently, using a different pattern. If at this point you
are thinking that changing the pattern every frame would end up as a
horrible, flickery mess, you'd be right. Until you examine the principle
a little more closely that is....
May 14, 2004 2:06:34 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Stoneskin wrote:

> Minotaur left a note on my windscreen which said:
>
>
>>Well, BF:Vietnam runs as smooth as silk now with AA & AF (1600X1200).
>>Damn, have to look for another excuse to upgrade this 9700Pro now *8D
>
>
> I have problems running BFV at it's highest detail settings, no AA/AF at
> 1600x1200 on my 9800 Pro. It drops FPS severely around certain objects
> - bushes, flag poles etc.
>
> Were these the sort of problems you were experiencing and did these
> drivers fix it?

Yes, they where the effects alright, even with Omega 4.4 :| and every
tweak I could think of (not many). Installed the leaked beta last night
of 4.4 after someone said BFV ran a whole lot better and it did! *8D
Definantly smoother, most possibly better quality, definantly not worse
and no AA or AF artifacts.. Very happy here *8) although my old 9700
(351/315) does have some difficulty in some of the maps with AA on *8(
Now running 1600X1200 with 16X AF, No AA, and the FPS couldn't be
better, 30-100+FPS, average 50FPS. *8) Before it was 25-60FPS with no AF
or AA in 1600X1200 and the average was 40FPS.

I use the settings Medium - Medium - Highest in order from top to
bottom. Dynamic lighting On, Shadows Off (not sure if they fixed the
shadow problem?) 1600X1200.

Too much typing, back to BFV! *8D

Minotaur (8*
Anonymous
May 14, 2004 2:06:35 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Minotaur left a note on my windscreen which said:

> > Were these the sort of problems you were experiencing and did these
> > drivers fix it?
>
> Yes, they where the effects alright, even with Omega 4.4 :| and every
> tweak I could think of (not many). Installed the leaked beta last night
> of 4.4 after someone said BFV ran a whole lot better and it did! *8D
> Definantly smoother, most possibly better quality, definantly not worse
> and no AA or AF artifacts.. Very happy here *8) although my old 9700
> (351/315) does have some difficulty in some of the maps with AA on *8(
> Now running 1600X1200 with 16X AF, No AA, and the FPS couldn't be
> better, 30-100+FPS, average 50FPS. *8) Before it was 25-60FPS with no AF
> or AA in 1600X1200 and the average was 40FPS.

Woohoo! Sounds like 4.5 is for me :) 

Thx for the info.
--
Stoneskin

[Insert sig text here]
Anonymous
May 14, 2004 3:37:41 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Star Wars Galaxies, it's on online multi player game.


"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
news:8GNoc.82474$BD3.10089473@juliett.dax.net...
> WTH is SWG?? And why do you alt-tab out of it?
>
>
> "Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
> news:MYKoc.82461$O9.68967@news.chello.at...
> > "Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
> > news:3mJoc.81535$O9.74257@news.chello.at...
> > > Just like with Catalyst 4.4, 4.5 crashes SWG for me, when I task out
and
> > > task back in. So it's back to 4.3 for me.
> >
> > Hm, when I uninstalled all drivers, removed all traces of ATi drivers,
> > directories and registry entries and then reinstalled Omega 4.3, it
didn't
> > fix the problem. So I restored my system to the point before I installed
> > Catalyst 3.5 and no crashes with SWG anymore.
> > I created another restore point and installed Cat 3.5 over Omega 3.4
> without
> > uninstalling anything first and low and behold Cat 3.5 work fine now. I
> > don't really know why that is, but at least it's working now.
> >
> >
>
>
Anonymous
May 14, 2004 10:12:55 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Minotaur wrote:

> @ndrew wrote:
>
> > Minotaur wrote:
> >
> >
> >
> > > It's working, or either I can't tell the difference in 1024X768 on
> > > this 21" monitor. Just ran D3DFSAA viewer, seems the temporal
> > > settings I made in registry for the previous drivers stuck! *8D
> > >
> >
> >
> >
> > Which settings?
> >
> > regards
> >
> > @ndrew
> >
>
> http://www.3dchipset.com/forums/viewtopic.php?t=1069
> Read all the post's, you shall find the details of how to do it there.
>
> I also recommend D3DFSAA viewer to test it,
> http://www.users.on.net/triforce/d3d_fsaaviewer/
>


Thanks.

regards

@ndrew
Anonymous
May 14, 2004 10:51:38 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

n00b

*troll alert* ;) 

"Asestar" <a s e s t a r @ s t a r t . n o> wrote in message
news:8GNoc.82474$BD3.10089473@juliett.dax.net...
> WTH is SWG?? And why do you alt-tab out of it?
>
>
> "Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
> news:MYKoc.82461$O9.68967@news.chello.at...
> > "Glzmo" <glzmo@NOyahooSPAM.com> wrote in message
> > news:3mJoc.81535$O9.74257@news.chello.at...
> > > Just like with Catalyst 4.4, 4.5 crashes SWG for me, when I task out
and
> > > task back in. So it's back to 4.3 for me.
> >
> > Hm, when I uninstalled all drivers, removed all traces of ATi drivers,
> > directories and registry entries and then reinstalled Omega 4.3, it
didn't
> > fix the problem. So I restored my system to the point before I installed
> > Catalyst 3.5 and no crashes with SWG anymore.
> > I created another restore point and installed Cat 3.5 over Omega 3.4
> without
> > uninstalling anything first and low and behold Cat 3.5 work fine now. I
> > don't really know why that is, but at least it's working now.
> >
> >
>
>
Anonymous
May 14, 2004 7:44:03 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

@ndrew, are you the guy from the old, now defunct creativelabs TNT ng?

Mike

"@ndrew" <andrewratinternodedotondotnet> wrote in message
news:40a3ddcf$1@duster.adelaide.on.net...
> Minotaur wrote:
>
> > @ndrew wrote:
> >
> > > Minotaur wrote:
> > >
> > >
> > >
> > > > It's working, or either I can't tell the difference in 1024X768 on
> > > > this 21" monitor. Just ran D3DFSAA viewer, seems the temporal
> > > > settings I made in registry for the previous drivers stuck! *8D
> > > >
> > >
> > >
> > >
> > > Which settings?
> > >
> > > regards
> > >
> > > @ndrew
> > >
> >
> > http://www.3dchipset.com/forums/viewtopic.php?t=1069
> > Read all the post's, you shall find the details of how to do it there.
> >
> > I also recommend D3DFSAA viewer to test it,
> > http://www.users.on.net/triforce/d3d_fsaaviewer/
> >
>
>
> Thanks.
>
> regards
>
> @ndrew
>
Anonymous
May 15, 2004 1:26:48 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Mike P wrote:

> @ndrew, are you the guy from the old, now defunct creativelabs TNT ng?
>

Yes mate .. the one and the same o)

regards

@ndrew
Anonymous
May 15, 2004 1:26:49 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Wow, good to see you online again. That was a nice ng, I hated to see it
get cut the way it did, even though I was mostly a lurker. After reading
....in the TNT ng :0) ...the raving about the Radeon's performance and
better iq I got a radeonLE and did the registry hack/oc to a full radeon,
been an ATI fan ever since. I forget a lot of the other regular's names
from there... I'd probably recognize them if i saw them.
BTW, I used your old TNT driver cleanup faq many times, worked great, thanks
for that.

Cheers,
Mike

"@ndrew" <andrewratinternodedotondotnet> wrote in message
news:40a55cc0@duster.adelaide.on.net...
> Mike P wrote:
>
> > @ndrew, are you the guy from the old, now defunct creativelabs TNT ng?
> >
>
> Yes mate .. the one and the same o)
>
> regards
>
> @ndrew
>
>
Anonymous
May 15, 2004 2:54:08 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Mike P wrote:

> Wow, good to see you online again. That was a nice ng, I hated to
> see it get cut the way it did, even though I was mostly a lurker.

Yes great shame but all good things come to an end o)

> After reading ...in the TNT ng :0) ...the raving about the
> Radeon's performance and better iq I got a radeonLE and did the
> registry hack/oc to a full radeon, been an ATI fan ever since.


Grats ... I have three video cards ... Radeon 9800 Pro, 9600XT and a
GeForce 3 .. I like the Radeons a lot.


>I
> forget a lot of the other regular's names from there... I'd probably
> recognize them if i saw them.


Grizzly, Timm Tieman and JeZ are the three that really stick in my mind.


>BTW, I used your old TNT driver
> cleanup faq many times, worked great, thanks for that.
>

You are welcome .. glad it was put to good use .. Will see you in here
from time to time o)

regards

@ndrew
!