XP Firwall & Anti-spyware (beta)

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello;

Unfortunately after running of the new Microsoft Anti-spy ware (beta)
And running of that, my firewall doesn’t work anymore and I have to
Restore can you help.

Please don't mention to the Beta Version! I know that, but please pay
attention that you have a very nice advertisement about that !!!

Regards;
Vahid
6 answers Last reply
More about firwall anti spyware beta
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    It is typical for MS to consider it's own software spyware!

    Testy

    "Vahid" <Vahid@discussions.microsoft.com> wrote in message
    news:59C5BA76-3B42-4455-A6FC-A59BFF3AA697@microsoft.com...
    > Hello;
    >
    > Unfortunately after running of the new Microsoft Anti-spy ware (beta)
    > And running of that, my firewall doesn't work anymore and I have to
    > Restore can you help.
    >
    > Please don't mention to the Beta Version! I know that, but please pay
    > attention that you have a very nice advertisement about that !!!
    >
    > Regards;
    > Vahid
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I experience exactly the same problem. I was also not expecting problems
    with using a beta version because I knew the software microdoft bought very
    good and so I didn't thought to get a "normal beta" but more or less an
    approved software package.
    I installed my new machine from the scratch (brand new harddisk) just last
    week with a Windows XP home OEM version that already included SP2.

    I downloaded AntiSpyware today.

    Interestingly enough, after reboot, The firewall is displayed as running,
    also when you have a look into the "security center". After half a minute I
    get the message that there is a security issue and then the firewall is
    indicated as "not running"

    No chance to start it
    - from the security center as well as from
    - the system administration nor as a
    - service under Administration/services (using a german version, the terms
    might not be exactly the terms of the original OS version)
    When I try to start is as a service, I get Error# 10047, "Es wurde eine
    Adresse verwendet, die mit dem angeforderten Protokoll nicht kompatibel ist"
    again german, means somethin like "It was an address used that is not
    compatible with the requested protocol"

    Any help welcome.

    "Vahid" wrote:

    > Hello;
    >
    > Unfortunately after running of the new Microsoft Anti-spy ware (beta)
    > And running of that, my firewall doesn’t work anymore and I have to
    > Restore can you help.
    >
    > Please don't mention to the Beta Version! I know that, but please pay
    > attention that you have a very nice advertisement about that !!!
    >
    > Regards;
    > Vahid
    >
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    This hint from the spyware newsgroup did the trick in my case.
    Simple.
    All systems up and running.


    From: microsoft.private.security.spyware.onlinecommunity

    Subject: Re: Firewall
    From: "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> Sent:
    1/8/2005 10:03:59 PM

    Please try this:

    At a command prompt type:

    netsh winsock reset

    and hit enter
    restart your computer.
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I just ran the Anti-spyware (beta) and it found many many spys, I have run
    other spyware and always loose my server. Is there a way to protect the
    server because restore will just bring the spies back, Help ?

    "friedrich" wrote:

    > This hint from the spyware newsgroup did the trick in my case.
    > Simple.
    > All systems up and running.
    >
    >
    > From: microsoft.private.security.spyware.onlinecommunity
    >
    > Subject: Re: Firewall
    > From: "Bill Sanderson" <Bill_Sanderson@msn.com.plugh.org> Sent:
    > 1/8/2005 10:03:59 PM
    >
    > Please try this:
    >
    > At a command prompt type:
    >
    > netsh winsock reset
    >
    > and hit enter
    > restart your computer.
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    I do have the same problem.....any help would be really appreciate.

    - Vahid : have you find a cure ?

    "Vahid" wrote:

    > Hello;
    >
    > Unfortunately after running of the new Microsoft Anti-spy ware (beta)
    > And running of that, my firewall doesn’t work anymore and I have to
    > Restore can you help.
    >
    > Please don't mention to the Beta Version! I know that, but please pay
    > attention that you have a very nice advertisement about that !!!
    >
    > Regards;
    > Vahid
    >
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    As many have said MS is self perpetuating, it looks after its own needs and
    considers its only needs. If it builds some software that it can use
    internally it will prob. release it and this then leads to many problems and
    in this case (my case) lead to a hacker accessing some very important files
    which i fortunately stopped in progress with the final re-instation of my ICS
    Firewall, which took a restore of the computer by 2-days, one day didn't work
    but 2 did.

    Anyway MS is loosing all the credit it's had in the past because its finding
    ways of letting people access your computer illegally, and viruses and worms
    and the such like. anyway i can't say i won't stay with MS becuase i will but
    if i find i'm hacked again they will find they've lost at least 10 valuable
    customers from my family and about 100 from my business.
Ask a new question

Read More

Anti Spyware Microsoft Windows XP