File Sharing

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

All other users can see my "My documents folders". I have turned off file
sharing, but they can still see it. How can I truly disable it?
6 answers Last reply
More about file sharing
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hi,

    The security will only work if you have formatted your drive with NTFS.

    Regards,
    Hardik Shah
    Microsoft Student Champ




    "Drew75" wrote:

    > All other users can see my "My documents folders". I have turned off file
    > sharing, but they can still see it. How can I truly disable it?
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    All drives are formatted NTFS. It gives me the option to disable, and I have
    done so, but the other users still see everything.


    "Hardik Shah" wrote:

    > Hi,
    >
    > The security will only work if you have formatted your drive with NTFS.
    >
    > Regards,
    > Hardik Shah
    > Microsoft Student Champ
    >
    >
    >
    >
    > "Drew75" wrote:
    >
    > > All other users can see my "My documents folders". I have turned off file
    > > sharing, but they can still see it. How can I truly disable it?
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Right Click on the folder and go to "Sharing and Security"
    Under the "Sharing" tab, check if "Do not share this folder" option is
    enable. Also at the same time, under the "Security" tab, look for the
    permissions that you have given to users. That would help u out..

    Regards,
    Hardik Shah
    Microsoft Student Champ


    "Drew75" wrote:

    > All drives are formatted NTFS. It gives me the option to disable, and I have
    > done so, but the other users still see everything.
    >
    >
    >
    >
    > "Hardik Shah" wrote:
    >
    > > Hi,
    > >
    > > The security will only work if you have formatted your drive with NTFS.
    > >
    > > Regards,
    > > Hardik Shah
    > > Microsoft Student Champ
    > >
    > >
    > >
    > >
    > > "Drew75" wrote:
    > >
    > > > All other users can see my "My documents folders". I have turned off file
    > > > sharing, but they can still see it. How can I truly disable it?
  4. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Did that, there are minimal permissions set, and the ones that are checked
    off, are greyed out. If I change to "deny", then I can't access the folder.
    This is under the "users group" There are no other users listed in the group
    except for administrators (which includes myself), creator, system, and me.

    "Hardik Shah" wrote:

    > Right Click on the folder and go to "Sharing and Security"
    > Under the "Sharing" tab, check if "Do not share this folder" option is
    > enable. Also at the same time, under the "Security" tab, look for the
    > permissions that you have given to users. That would help u out..
    >
    > Regards,
    > Hardik Shah
    > Microsoft Student Champ
    >
    >
    >
    >
    > "Drew75" wrote:
    >
    > > All drives are formatted NTFS. It gives me the option to disable, and I have
    > > done so, but the other users still see everything.
    > >
    > >
    > >
    > >
    > > "Hardik Shah" wrote:
    > >
    > > > Hi,
    > > >
    > > > The security will only work if you have formatted your drive with NTFS.
    > > >
    > > > Regards,
    > > > Hardik Shah
    > > > Microsoft Student Champ
    > > >
    > > >
    > > >
    > > >
    > > > "Drew75" wrote:
    > > >
    > > > > All other users can see my "My documents folders". I have turned off file
    > > > > sharing, but they can still see it. How can I truly disable it?
  5. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Hi,

    Give Access to only yourself and Administrators. I Mean "Full Control".
    Then log in using other user and check if it works.

    Regards,
    Hardik Shah
    Microsoft Student Champ


    "Drew75" wrote:

    > Did that, there are minimal permissions set, and the ones that are checked
    > off, are greyed out. If I change to "deny", then I can't access the folder.
    > This is under the "users group" There are no other users listed in the group
    > except for administrators (which includes myself), creator, system, and me.
    >
    > "Hardik Shah" wrote:
    >
    > > Right Click on the folder and go to "Sharing and Security"
    > > Under the "Sharing" tab, check if "Do not share this folder" option is
    > > enable. Also at the same time, under the "Security" tab, look for the
    > > permissions that you have given to users. That would help u out..
    > >
    > > Regards,
    > > Hardik Shah
    > > Microsoft Student Champ
    > >
    > >
    > >
    > >
    > > "Drew75" wrote:
    > >
    > > > All drives are formatted NTFS. It gives me the option to disable, and I have
    > > > done so, but the other users still see everything.
    > > >
    > > >
    > > >
    > > >
    > > > "Hardik Shah" wrote:
    > > >
    > > > > Hi,
    > > > >
    > > > > The security will only work if you have formatted your drive with NTFS.
    > > > >
    > > > > Regards,
    > > > > Hardik Shah
    > > > > Microsoft Student Champ
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > "Drew75" wrote:
    > > > >
    > > > > > All other users can see my "My documents folders". I have turned off file
    > > > > > sharing, but they can still see it. How can I truly disable it?
  6. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Nope, it doesn't allow me any access. I didn't have this problem before. Only
    after I re-installed XP Pro.

    "Hardik Shah" wrote:

    > Hi,
    >
    > Give Access to only yourself and Administrators. I Mean "Full Control".
    > Then log in using other user and check if it works.
    >
    > Regards,
    > Hardik Shah
    > Microsoft Student Champ
    >
    >
    > "Drew75" wrote:
    >
    > > Did that, there are minimal permissions set, and the ones that are checked
    > > off, are greyed out. If I change to "deny", then I can't access the folder.
    > > This is under the "users group" There are no other users listed in the group
    > > except for administrators (which includes myself), creator, system, and me.
    > >
    > > "Hardik Shah" wrote:
    > >
    > > > Right Click on the folder and go to "Sharing and Security"
    > > > Under the "Sharing" tab, check if "Do not share this folder" option is
    > > > enable. Also at the same time, under the "Security" tab, look for the
    > > > permissions that you have given to users. That would help u out..
    > > >
    > > > Regards,
    > > > Hardik Shah
    > > > Microsoft Student Champ
    > > >
    > > >
    > > >
    > > >
    > > > "Drew75" wrote:
    > > >
    > > > > All drives are formatted NTFS. It gives me the option to disable, and I have
    > > > > done so, but the other users still see everything.
    > > > >
    > > > >
    > > > >
    > > > >
    > > > > "Hardik Shah" wrote:
    > > > >
    > > > > > Hi,
    > > > > >
    > > > > > The security will only work if you have formatted your drive with NTFS.
    > > > > >
    > > > > > Regards,
    > > > > > Hardik Shah
    > > > > > Microsoft Student Champ
    > > > > >
    > > > > >
    > > > > >
    > > > > >
    > > > > > "Drew75" wrote:
    > > > > >
    > > > > > > All other users can see my "My documents folders". I have turned off file
    > > > > > > sharing, but they can still see it. How can I truly disable it?
Ask a new question

Read More

File Sharing My Documents Microsoft Windows XP