Sign in with
Sign up | Sign in
Your question

Outlook not sending out of my domain

Last response: in Windows XP
Share
Anonymous
January 11, 2005 11:23:03 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hello,
If anyone could please help me. I had to reinstall Outlook and now the
account fields are differernt. It will not send any of my mail that is out of
my domain. Server error 550. COuld someone please tell me what step I am
doing wrong?
Thank you,
Christy

More about : outlook sending domain

January 11, 2005 2:32:31 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Christy wrote:

> Hello,
> If anyone could please help me. I had to reinstall Outlook and now the
> account fields are differernt. It will not send any of my mail that is
> out of my domain. Server error 550. COuld someone please tell me what
> step I am doing wrong?
> Thank you,
> Christy

What do you mean "out of my domain"? Is this machine a workstation on a
domain? If so, ask your systems administrator for the correct settings.
If this is a standalone home machine, go to your ISP's website for the
correct settings for Outlook. If you need more help, please post back
to this thread with more details about your setup.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
Anonymous
January 11, 2005 3:51:13 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Christy wrote:
> Hello,
> If anyone could please help me. I had to reinstall Outlook and now the
> account fields are differernt. It will not send any of my mail that
> is out of my domain. Server error 550. COuld someone please tell me
> what step I am doing wrong?
> Thank you,
> Christy

Hi - don't know what you mean by "the account fields are different."
However, it sounds like you need to authenticate to your SMTP server in your
outlook mail account properties. Check with your ISP or admin if you need
further help.

Note - Outlook questions are best asked in microsoft.public.outlook.
!