ATI Catalyst 4.5 ATI Radeon 9000 card - wavy scrolling on ..

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Downloaded latest 05/12/04 Catalyst driver for ATI Radeon 9000 card
for my Windows 2000 PC.

I now notice screen is wavy when I scroll. In checking/unchecking
smooth scrolling in IE or desktop (right click) it still is wavy.

Also notice when I do a logoff/restart there is a shading of the
screen that moves from left to right before it restarts.

Anyway to eliminate this stuff?

Thanks
Joe
2 answers Last reply
More about catalyst radeon 9000 card wavy scrolling
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Boost your setting to 32bps and from 60Hz to 75hz if your monitor supports
    it.

    "Joe Donaldson" <tryitoz@hotmail.com> wrote in message
    news:33cea2e8.0405171239.12879cd0@posting.google.com...
    > Downloaded latest 05/12/04 Catalyst driver for ATI Radeon 9000 card
    > for my Windows 2000 PC.
    >
    > I now notice screen is wavy when I scroll. In checking/unchecking
    > smooth scrolling in IE or desktop (right click) it still is wavy.
    >
    > Also notice when I do a logoff/restart there is a shading of the
    > screen that moves from left to right before it restarts.
    >
    > Anyway to eliminate this stuff?
    >
    > Thanks
    > Joe
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I had done that before and tried a few other things. The solution I
    believe was to go ahead and retest (a button) the setting for
    SMARTGART, then reboot. That corrected it for me.
    Thanks
    Joe

    "pdiener" <pdiener@nospam_qwest.net> wrote in message news:<Bebqc.92$QW6.97660@news.uswest.net>...
    > Boost your setting to 32bps and from 60Hz to 75hz if your monitor supports
    > it.
    >
    > "Joe Donaldson" <tryitoz@hotmail.com> wrote in message
    > news:33cea2e8.0405171239.12879cd0@posting.google.com...
    > > Downloaded latest 05/12/04 Catalyst driver for ATI Radeon 9000 card
    > > for my Windows 2000 PC.
    > >
    > > I now notice screen is wavy when I scroll. In checking/unchecking
    > > smooth scrolling in IE or desktop (right click) it still is wavy.
    > >
    > > Also notice when I do a logoff/restart there is a shading of the
    > > screen that moves from left to right before it restarts.
    > >
    > > Anyway to eliminate this stuff?
    > >
    > > Thanks
    > > Joe
Ask a new question

Read More

Radeon ATI Catalyst Graphics