Asus SmartDoctor on Win XP Prof. SP1

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I am trying to install Asus SmartDoctor vs. 4.00 (for Win 2000/XP) on my
system and I keep getting the message that my version of the Windows
Installer is older than required. I checked the MS Knowlegde Base and my
version of msi.dll (2.0.2600.1106) is the most recent version. When checking
the setup.ini file of SmartDoctor Win XP is not mentioned as one of the
Operating systems. Does anyone know a solution to this problem?

Jan
3 answers Last reply
More about asus smartdoctor prof
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Jan van der Staaij" <jstaaijNOSPAM@worldonline.nl> wrote in message
    news:40acc74f$0$41764$5fc3050@dreader2.news.tiscali.nl...
    > I am trying to install Asus SmartDoctor vs. 4.00 (for Win 2000/XP) on my
    > system and I keep getting the message that my version of the Windows
    > Installer is older than required. I checked the MS Knowlegde Base and my
    > version of msi.dll (2.0.2600.1106) is the most recent version. When
    checking
    > the setup.ini file of SmartDoctor Win XP is not mentioned as one of the
    > Operating systems. Does anyone know a solution to this problem?
    >
    > Jan
    >
    >

    Have you tried in the ASUS newsgroup? alt.comp.periphs.mainboard.asus
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Shawk" <shawk@clara.co.uk.3guesses> schreef in bericht
    news:1085092845.27872.0@nnrp-t71-03.news.uk.clara.net...
    >
    > "Jan van der Staaij" <jstaaijNOSPAM@worldonline.nl> wrote in message
    > news:40acc74f$0$41764$5fc3050@dreader2.news.tiscali.nl...
    > > I am trying to install Asus SmartDoctor vs. 4.00 (for Win 2000/XP) on my
    > > system and I keep getting the message that my version of the Windows
    > > Installer is older than required. I checked the MS Knowlegde Base and my
    > > version of msi.dll (2.0.2600.1106) is the most recent version. When
    > checking
    > > the setup.ini file of SmartDoctor Win XP is not mentioned as one of the
    > > Operating systems. Does anyone know a solution to this problem?
    > >
    > > Jan
    > >
    > >
    >
    > Have you tried in the ASUS newsgroup? alt.comp.periphs.mainboard.asus
    >
    THX Shawk, I just did.

    Jan
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Jan van der Staaij" <jstaaijNOSPAM@worldonline.nl> wrote in message
    news:40add4dc$0$41748$5fc3050@dreader2.news.tiscali.nl...
    >
    > "Shawk" <shawk@clara.co.uk.3guesses> schreef in bericht
    > news:1085092845.27872.0@nnrp-t71-03.news.uk.clara.net...
    > >
    > > "Jan van der Staaij" <jstaaijNOSPAM@worldonline.nl> wrote in message
    > > news:40acc74f$0$41764$5fc3050@dreader2.news.tiscali.nl...
    > > > I am trying to install Asus SmartDoctor vs. 4.00 (for Win 2000/XP) on
    my
    > > > system and I keep getting the message that my version of the Windows
    > > > Installer is older than required. I checked the MS Knowlegde Base and
    my
    > > > version of msi.dll (2.0.2600.1106) is the most recent version. When
    > > checking
    > > > the setup.ini file of SmartDoctor Win XP is not mentioned as one of
    the
    > > > Operating systems. Does anyone know a solution to this problem?
    > > >
    > > > Jan
    > > >
    > > >
    > >
    > > Have you tried in the ASUS newsgroup? alt.comp.periphs.mainboard.asus
    > >
    > THX Shawk, I just did.
    >
    > Jan
    >
    >

    No worries, hope they can help.
Ask a new question

Read More

Radeon Asus Windows XP Graphics