Sign in with
Sign up | Sign in
Your question

Cannot set default browser

Last response: in Windows XP
Share
Anonymous
January 13, 2005 1:55:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

While testing Firefox I set it as my default browser. Now I want to change
the default back to IE, however, I can't. I do have the IE "Check to see if
default browser" selected. I cannot get it to check. I also tried the repair
sfc /scannow but it did not help. I assume this is a registry setting
somewhere?

And I also wonder, did Firefox break this?

Thanks

More about : set default browser

Anonymous
January 13, 2005 8:30:10 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

To reset Internet Explorer settings
If you installed another Web browser after installing Internet
Explorer and Internet Tools, some of your Internet Explorer settings
may have changed. You can reset your Internet Explorer settings to
their original defaults, including your home page and search pages,
and choice of default browser, without changing your other browser's
settings.
1.. On the Tools menu, click Internet Options.
2.. Click the Programs tab.
3.. Click the Reset Web Settings button.

Web Settings button
[[Click this to reset the default Internet Explorer settings for your home
and search pages, and prompt to make Internet Explorer your default browser.
Note: This only resets these settings if you have installed another Web
browser after installing Internet Explorer and Internet Tools, and that
browser has changed the default settings.]]


Set the default browser for your user profile
http://windowsxp.mvps.org/defaultbrowser.htm

Try this:
Open IE | Tools | Internet Options | Programs tab | make sure
"Internet Explorer should check to see whether it is the default browser" is
CHECKED.
Press Ok, and when you next run IE, a confirmation
dialog box should appear asking you whether you want it to be the
default browser again. Click Yes.
--
Hope this helps. Let us know.
Wes

In news:B1E895BC-0FCA-4FD1-A2DA-D628369AAEA6@microsoft.com,
Bartly <Bartly@discussions.microsoft.com> hunted and pecked:
> While testing Firefox I set it as my default browser. Now I want to
> change the default back to IE, however, I can't. I do have the IE
> "Check to see if default browser" selected. I cannot get it to check.
> I also tried the repair sfc /scannow but it did not help. I assume
> this is a registry setting somewhere?
>
> And I also wonder, did Firefox break this?
>
> Thanks
Anonymous
January 13, 2005 8:30:11 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

The default browser tool did the trick. Thanks!

"Wesley Vogel" wrote:

> To reset Internet Explorer settings
> If you installed another Web browser after installing Internet
> Explorer and Internet Tools, some of your Internet Explorer settings
> may have changed. You can reset your Internet Explorer settings to
> their original defaults, including your home page and search pages,
> and choice of default browser, without changing your other browser's
> settings.
> 1.. On the Tools menu, click Internet Options.
> 2.. Click the Programs tab.
> 3.. Click the Reset Web Settings button.
>
> Web Settings button
> [[Click this to reset the default Internet Explorer settings for your home
> and search pages, and prompt to make Internet Explorer your default browser.
> Note: This only resets these settings if you have installed another Web
> browser after installing Internet Explorer and Internet Tools, and that
> browser has changed the default settings.]]
>
>
> Set the default browser for your user profile
> http://windowsxp.mvps.org/defaultbrowser.htm
>
> Try this:
> Open IE | Tools | Internet Options | Programs tab | make sure
> "Internet Explorer should check to see whether it is the default browser" is
> CHECKED.
> Press Ok, and when you next run IE, a confirmation
> dialog box should appear asking you whether you want it to be the
> default browser again. Click Yes.
> --
> Hope this helps. Let us know.
> Wes
>
> In news:B1E895BC-0FCA-4FD1-A2DA-D628369AAEA6@microsoft.com,
> Bartly <Bartly@discussions.microsoft.com> hunted and pecked:
> > While testing Firefox I set it as my default browser. Now I want to
> > change the default back to IE, however, I can't. I do have the IE
> > "Check to see if default browser" selected. I cannot get it to check.
> > I also tried the repair sfc /scannow but it did not help. I assume
> > this is a registry setting somewhere?
> >
> > And I also wonder, did Firefox break this?
> >
> > Thanks
>
>
Anonymous
January 13, 2005 10:20:48 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Bartly,

I love it when a plan comes together.

Keep having fun! :-)

--
Hope this helps. Let us know.
Wes

In news:1E459C4E-E0CC-447C-9D39-0AC6F76FFE5C@microsoft.com,
Bartly <Bartly@discussions.microsoft.com> hunted and pecked:
> The default browser tool did the trick. Thanks!
>
> "Wesley Vogel" wrote:
>
>> To reset Internet Explorer settings
>> If you installed another Web browser after installing Internet
>> Explorer and Internet Tools, some of your Internet Explorer settings
>> may have changed. You can reset your Internet Explorer settings to
>> their original defaults, including your home page and search pages,
>> and choice of default browser, without changing your other browser's
>> settings.
>> 1.. On the Tools menu, click Internet Options.
>> 2.. Click the Programs tab.
>> 3.. Click the Reset Web Settings button.
>>
>> Web Settings button
>> [[Click this to reset the default Internet Explorer settings for
>> your home and search pages, and prompt to make Internet Explorer
>> your default browser. Note: This only resets these settings if you
>> have installed another Web browser after installing Internet
>> Explorer and Internet Tools, and that browser has changed the
>> default settings.]]
>>
>>
>> Set the default browser for your user profile
>> http://windowsxp.mvps.org/defaultbrowser.htm
>>
>> Try this:
>> Open IE | Tools | Internet Options | Programs tab | make sure
>> "Internet Explorer should check to see whether it is the default
>> browser" is CHECKED.
>> Press Ok, and when you next run IE, a confirmation
>> dialog box should appear asking you whether you want it to be the
>> default browser again. Click Yes.
>> --
>> Hope this helps. Let us know.
>> Wes
>>
>> In news:B1E895BC-0FCA-4FD1-A2DA-D628369AAEA6@microsoft.com,
>> Bartly <Bartly@discussions.microsoft.com> hunted and pecked:
>>> While testing Firefox I set it as my default browser. Now I want to
>>> change the default back to IE, however, I can't. I do have the IE
>>> "Check to see if default browser" selected. I cannot get it to
>>> check. I also tried the repair sfc /scannow but it did not help. I
>>> assume this is a registry setting somewhere?
>>>
>>> And I also wonder, did Firefox break this?
>>>
>>> Thanks
!