Sign in with
Sign up | Sign in
Your question

administrator password

Tags:
  • Security
  • Login
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b 8 Security
January 16, 2005 11:19:09 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi,
I installed XP and since updating to sp2 I can't install anything new. For
example, I installed sound drivers, they began working immediately, but the
system asked for a reboot. I rebooted, when the system came back up, the
sound drivers were not installed. When I log in the automatic update program
always finds the same security patch to apply, I apply it, but after the
required restart, the patch hasn't been applied, and the auto-update finds it
again.
During the install, I created a user account for myself. When the machine
first booted, the login prompt was for Administrator account, which I assumed
existed by default. I could not log in to it though. I don't have the
password it seems to require.
Any ideas what's going on?
thx.
bm

More about : administrator password

Anonymous
a b 8 Security
January 16, 2005 4:01:03 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Good advice from Torgeir. I have used Petter's Linux password cracker floppy
and CD numerous times on NT-based machines that either spontaneously lost the
password (it happens) or the user forget or left (happens far more
frequently). In one case a network administrator died in a car wreck leaving
a WAN of 200 machines with non-standard Admin passwords. The Linus floppy
solved all those by resetting the password to null. The directions are a
little hard to understand for average users, but with perserverence it can be
done.

http://home.eunet.no/~pnordahl/ntpasswd/

Cheers,

Russell
Anonymous
a b 8 Security
January 16, 2005 11:22:10 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Ed Apples wrote:

> Hi,
> I installed XP and since updating to sp2 I can't install anything new. For
> example, I installed sound drivers, they began working immediately, but the
> system asked for a reboot. I rebooted, when the system came back up, the
> sound drivers were not installed. When I log in the automatic update program
> always finds the same security patch to apply, I apply it, but after the
> required restart, the patch hasn't been applied, and the auto-update finds it
> again.
> During the install, I created a user account for myself. When the machine
> first booted, the login prompt was for Administrator account, which I assumed
> existed by default. I could not log in to it though. I don't have the
> password it seems to require.
> Any ideas what's going on?
> thx.
> bm
Hi

How to Log On to Windows XP If You Forget Your Password or Your
Password Expires
http://support.microsoft.com/default.aspx?scid=kb;EN-US;321305


If that doesn't work out, you might try to reset the local
Administrator password with one of the methods mentioned here:

http://securityadmin.info/noframes/faqget.asp#password

http://www.petri.co.il/forgot_administrator_password.ht...




--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
Related resources
!