Sign in with
Sign up | Sign in
Your question

Full Screen Mode Issues

Last response: in Windows 7
Share
December 3, 2010 1:03:28 AM

Hello,
I have an ATI Radeon 3100 display graphic and I can't get the laptop screen to go full screen. I've tried everything written down here but the full screen feature won't highlite in theater mode---can you help?
a b $ Windows 7
December 3, 2010 1:31:26 AM

your laptop Wide .. or Rectangular ..??
rectangular 1024x 1280
Wide : 1280x980
m
0
l
a b \ Driver
a b $ Windows 7
December 3, 2010 4:16:56 PM

The title of this topic has been edited by Buwish
m
0
l
Related resources
a b \ Driver
a b $ Windows 7
December 3, 2010 4:17:34 PM

Have you tried right clicking on an empty spot on the desktop and going to screen resolution?
m
0
l
December 13, 2010 5:02:00 AM

henydiah said:
your laptop Wide .. or Rectangular ..??
rectangular 1024x 1280
Wide : 1280x980


My laptop is 1366 x 768
m
0
l
December 13, 2010 5:14:30 AM

buwish said:
Have you tried right clicking on an empty spot on the desktop and going to screen resolution?


I have but obviously, I don't know what I'm doing. I've opened and adjusted everything I could to the point of always having to set the display back to factory default because I messed it up so badly.
m
0
l
December 13, 2010 5:21:15 AM

henydiah said:
your laptop Wide .. or Rectangular ..??
rectangular 1024x 1280
Wide : 1280x980


I'm sorry but I need to clarify something with you. I can't get my laptop to go full screen 'sometimes' when I'm watching movies or youtube videos. There are these big black spaces to the sides of the video or movie and I can't remove them and make the screen go full screen. That is my problem. Can you help me? Thank you Marion
m
0
l
December 23, 2010 1:51:28 PM

I think the reason I can't get the video to go wide screen on certin video's is because of the video itself. Some of these video's like on you tube or being released from different companies like sony etc., are set-up that way and there is nothing you can adjust on your screen without losing enormusly on the picture quality. Thanks to all for trying to help
m
0
l
!