Sign in with
Sign up | Sign in
Your question

Lose user settings when PC Reboot's or user logs off

Tags:
  • Windows XP
Last response: in Windows XP
Share
January 17, 2005 3:01:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

We have a P3 pc that was win98 upgraded it to xp pro has all windows updates
inlcuding sp2. We have a user loging into the PC under the domain, We set
that user up by maping to a couple of drives set up her email profile put
some shortcuts to her desktop and of course add printers. But once she
restarts or log's off the PC she loses all the settings we just setup for her
under that user. Does anyone have any idea's?

More about : lose user settings reboot user logs

Anonymous
January 18, 2005 6:35:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Well, maybe, in the registry there is an entry NoSaveSettings, and it's set
to enabled(1). It should be under
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
Or in
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
when you login under that problematic user. see if that helps
January 18, 2005 8:07:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I'm sorry the last thread did not work does anyone have any other idea's.


"Andre" wrote:

> We have a P3 pc that was win98 upgraded it to xp pro has all windows updates
> inlcuding sp2. We have a user loging into the PC under the domain, We set
> that user up by maping to a couple of drives set up her email profile put
> some shortcuts to her desktop and of course add printers. But once she
> restarts or log's off the PC she loses all the settings we just setup for her
> under that user. Does anyone have any idea's?
>
Anonymous
April 13, 2005 3:20:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

If you are have administrator priv. just right click the drive from
which the computer boots up choose properties then the security tab,
click on advanced and go to the oner tab. Make shure that the current
owner is "Administrators" by highlighting "Administrators" in the
"Change owner to" and check the box next to "Replace owner on
subcontainers and objects".
You may be prompted that you don't have permission to read some
directories and wheather you want Windows to reset the permision so you
can have access, answer 'Yes' to this prompt.

You can also try first to do the same procedure just to Windows
directory and see if it works.

The problem is the directories in which Windows writes the
configuration files are owned by an unknown user the is created by
older Windows version and the current user does not have any priv to
these files.

Good luck


--
tamenem
------------------------------------------------------------------------
tamenem's Profile: http://www.msusenet.com/member.php?userid=489
View this thread: http://www.msusenet.com/t-1455314
!