Sign in with
Sign up | Sign in
Your question

McAfee Security

Last response: in Windows XP
Share
Anonymous
a b 8 Security
January 18, 2005 11:04:48 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi, My Dell PC seems to have got itself screwed up. I had Mcafee Firewall
and Viruscan installed. I recently purchased Mcafee Internet Security 7.0.
When I installed 7.0 the install programme said looking for previuos
versions of mcafee and uninstalling before IS7.0 is loaded. Well, 7.0 loaded
but had a few problems so uninstalled it. In Add/Remove programmes I have an
entry "Mcafee Security Centre" but when I attempt to uninstall it I get a
message "Inorder to uninstall Mcafee Security Centre, you need to uninstall
all Mcafee services first". I have uninstalled all other entries for
Macafee. I downloaded "Windows Install Clean up" but that doesnt list any
Mcafee entries. If I look in C:/Windows/Program Files, I have directories
for Mcafee, Mcafee Viruscan 7.02 retail and Mcafee.com. Can you give me some
idea how I get rid of these remnants.

Thanks in advance

More about : mcafee security

January 18, 2005 11:04:49 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

bmcp wrote:

> Hi, My Dell PC seems to have got itself screwed up. I had Mcafee
> Firewall and Viruscan installed. I recently purchased Mcafee Internet
> Security 7.0. When I installed 7.0 the install programme said looking
> for previuos versions of mcafee and uninstalling before IS7.0 is
> loaded. Well, 7.0 loaded but had a few problems so uninstalled it. In
> Add/Remove programmes I have an entry "Mcafee Security Centre" but
> when I attempt to uninstall it I get a message "Inorder to uninstall
> Mcafee Security Centre, you need to uninstall all Mcafee services
> first". I have uninstalled all other entries for Macafee. I downloaded
> "Windows Install Clean up" but that doesnt list any Mcafee entries. If
> I look in C:/Windows/Program Files, I have directories for Mcafee,
> Mcafee Viruscan 7.02 retail and Mcafee.com. Can you give me some idea
> how I get rid of these remnants.
>
> Thanks in advance

You should contact McAfee tech support for help with their products.
They will know the best way to clean up their program entries.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
Anonymous
a b 8 Security
January 19, 2005 8:31:01 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I ran into the same problem with XP SP1 and McAfee Interenet Security Package
7.0. To correct the problem remove all Mcafee entries in Add/REmove
Programs. Then boot in safe mode, delete all McAfee directories and files.
Reboot and edit the registry and remove all references to McAfee. Reboot
again and install the McAfee ISP 7.0. Should work fine. McAfee support was
not able to help in this situation.

"Malke" wrote:

> bmcp wrote:
>
> > Hi, My Dell PC seems to have got itself screwed up. I had Mcafee
> > Firewall and Viruscan installed. I recently purchased Mcafee Internet
> > Security 7.0. When I installed 7.0 the install programme said looking
> > for previuos versions of mcafee and uninstalling before IS7.0 is
> > loaded. Well, 7.0 loaded but had a few problems so uninstalled it. In
> > Add/Remove programmes I have an entry "Mcafee Security Centre" but
> > when I attempt to uninstall it I get a message "Inorder to uninstall
> > Mcafee Security Centre, you need to uninstall all Mcafee services
> > first". I have uninstalled all other entries for Macafee. I downloaded
> > "Windows Install Clean up" but that doesnt list any Mcafee entries. If
> > I look in C:/Windows/Program Files, I have directories for Mcafee,
> > Mcafee Viruscan 7.02 retail and Mcafee.com. Can you give me some idea
> > how I get rid of these remnants.
> >
> > Thanks in advance
>
> You should contact McAfee tech support for help with their products.
> They will know the best way to clean up their program entries.
>
> Malke
> --
> MS MVP - Windows Shell/User
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
>
January 19, 2005 9:35:42 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Jsioui wrote:

> I ran into the same problem with XP SP1 and McAfee Interenet Security
> Package
> 7.0. To correct the problem remove all Mcafee entries in Add/REmove
> Programs. Then boot in safe mode, delete all McAfee directories and
> files. Reboot and edit the registry and remove all references to
> McAfee. Reboot
> again and install the McAfee ISP 7.0. Should work fine. McAfee
> support was not able to help in this situation.
>
Thanks for your help on this. Another thing to note is that there will
be entries for Network Associates. These should be removed also if you
are being thorough.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
!