Sign in with
Sign up | Sign in
Your question

abit KT7A + ati 9800 or gforce4 mx 4000

Last response: in Graphics & Displays
Share
Anonymous
June 3, 2004 6:43:20 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

i have 2 systems with kt7a raid running old 3D cards,
recently i bought a geforce 4 mx 4000 to replace one card but it didnt work,
card worked fine one an old Pent3 pc....
i recently received an ati 9800pro aiw (original was doi) ... guess what ...
didnt work either on the kt7a systems

i dont hear a beep, nothing on the monitor...


tried latest bios and previous bios, resetting bios settings, removed other
pci cards....
i'm waiting for reply from Abit but i dont have alot hope it will be
resolved.


guess i better dump this mobo....
Anonymous
June 3, 2004 7:02:05 PM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

forgot to add.... is *anyone* using kt7A with any of those card successfully
??
June 4, 2004 5:01:27 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

On Thu, 03 Jun 2004 14:43:20 GMT, "MtA" <mta@invalidisp.be> wrote:

>i have 2 systems with kt7a raid running old 3D cards,
>recently i bought a geforce 4 mx 4000 to replace one card but it didnt work,
>card worked fine one an old Pent3 pc....
>i recently received an ati 9800pro aiw (original was doi) ... guess what ...
>didnt work either on the kt7a systems
>
>i dont hear a beep, nothing on the monitor...
>
>
>tried latest bios and previous bios, resetting bios settings, removed other
>pci cards....
>i'm waiting for reply from Abit but i dont have alot hope it will be
>resolved.
>
>
>guess i better dump this mobo....

There are many compatibility issues with several radeons, several
nvidia cards and abit kt7.

You can try some other manufacturer´s card.

I have tried Sapphire 8500LE with kt7 and the result was:
long error beep and the screen remains black.

I changed it to Hercules 8500LE and that worked fine with kt7.

Club Radeon 9800 Pro did not work an my kt7a.

I changed it to Msi 9800 pro and it works on my kt7a.
!