tv wonder pci help please

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I am trying to get my tv wonder pci card going correctly. i get a
stuttering playback of live tv, and some sound blips when it stutters.

I ran the MMC config and it ran a check.

---------------

DirectX install
Checks the installation of DirectX.

Test result: DX not installed properly.

Explanation: DirectX is not properly installed. DVD and TV will not
work without the appropriate version of DirectX.

Recommendation: Re-install DirectX 8.1 or later.

----------------


I re-installed DX9.0b, still the same message. Farther below under
passed, it says directx passed. sheesh. The next thing it doesn;t
like is

-----------------

WDM (capture) drivers
Checks the WDM (capture) drivers.

Test result:

WDM devices INF file not installed.

WDM devices are not listed in registry.

WDM devices are not loaded or enumerated by the device manager.

WDM devices are not registered with DirectShow

Explanation: There is a problem with the WDM drivers. TV and video
capture must have these components.

Recommendation: Get the capture drivers and the recommended ATI
display driver from the ATI website:

Go to www.ati.com. In the CustomerCare column, under BUILT BY ATI,
click find a driver, and then follow the links to download the
Recommended Driver.

Click Capture Driver, and then follow the links to download the
capture driver.
ALL-IN-WONDER and VIVO users must install this component for correct
operation of TV and video capture.


----------------


I have no !'s in my device manager. I re-installed the latest tv
wonder pci drivers.


My setup is

Radeon 9700 pro
TV Wonder PCI
Intel P4B 2.53
512MB PC 10066 RDRAM
Sound Blaster Audigy plat


I also installed the newest drivers for the sound card at the creative
web site.
3 answers Last reply
More about please
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Fri, 11 Jun 2004 12:38:33 -0400, Blood Dawg
    <blood_dawg@hotmail.com> wrote:

    >I am trying to get my tv wonder pci card going correctly. i get a
    >stuttering playback of live tv, and some sound blips when it stutters.
    >
    >I ran the MMC config and it ran a check.
    >
    >---------------
    >
    >DirectX install
    >Checks the installation of DirectX.
    >
    >Test result: DX not installed properly.
    >
    >Explanation: DirectX is not properly installed. DVD and TV will not
    >work without the appropriate version of DirectX.
    >
    >Recommendation: Re-install DirectX 8.1 or later.
    >
    >----------------
    >
    >
    >I re-installed DX9.0b, still the same message. Farther below under
    >passed, it says directx passed. sheesh. The next thing it doesn;t
    >like is
    >
    >-----------------
    >
    >WDM (capture) drivers
    >Checks the WDM (capture) drivers.
    >
    >Test result:
    >
    >WDM devices INF file not installed.
    >
    >WDM devices are not listed in registry.
    >
    >WDM devices are not loaded or enumerated by the device manager.
    >
    >WDM devices are not registered with DirectShow
    >
    >Explanation: There is a problem with the WDM drivers. TV and video
    >capture must have these components.
    >
    >Recommendation: Get the capture drivers and the recommended ATI
    >display driver from the ATI website:
    >
    >Go to www.ati.com. In the CustomerCare column, under BUILT BY ATI,
    >click find a driver, and then follow the links to download the
    >Recommended Driver.
    >
    >Click Capture Driver, and then follow the links to download the
    >capture driver.
    >ALL-IN-WONDER and VIVO users must install this component for correct
    >operation of TV and video capture.
    >
    >
    >----------------
    >
    >
    >I have no !'s in my device manager. I re-installed the latest tv
    >wonder pci drivers.
    >
    >
    >My setup is
    >
    >Radeon 9700 pro
    >TV Wonder PCI
    >Intel P4B 2.53
    >512MB PC 10066 RDRAM
    >Sound Blaster Audigy plat
    >
    >
    >I also installed the newest drivers for the sound card at the creative
    >web site.


    Do not rely on the accuracy of the Ati configuration app, BD. Just be
    thankful that it hasn't decided that your CPU doesn't have MMX enabled
    or that your drives don't have DMA enabled. These are more things it
    misreports.

    I'm afraid I can't help you with your TV problems: the specs for your
    system don't indicate that you have ny shortcomings. But don't worry
    about what the Ati configuration app says.

    patrickp

    patrickp@5acoustibop.co.uk - take five to email me
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Fri, 11 Jun 2004 18:49:02 +0100, patrickp <me@privacy.net> wrote:

    >On Fri, 11 Jun 2004 12:38:33 -0400, Blood Dawg
    ><blood_dawg@hotmail.com> wrote:
    >
    >>I am trying to get my tv wonder pci card going correctly. i get a
    >>stuttering playback of live tv, and some sound blips when it stutters.
    >>
    >>I ran the MMC config and it ran a check.
    >>
    >>---------------
    >>
    >>DirectX install
    >>Checks the installation of DirectX.
    >>
    >>Test result: DX not installed properly.
    >>
    >>Explanation: DirectX is not properly installed. DVD and TV will not
    >>work without the appropriate version of DirectX.
    >>
    >>Recommendation: Re-install DirectX 8.1 or later.
    >>
    >>----------------
    >>
    >>
    >>I re-installed DX9.0b, still the same message. Farther below under
    >>passed, it says directx passed. sheesh. The next thing it doesn;t
    >>like is
    >>
    >>-----------------
    >>
    >>WDM (capture) drivers
    >>Checks the WDM (capture) drivers.
    >>
    >>Test result:
    >>
    >>WDM devices INF file not installed.
    >>
    >>WDM devices are not listed in registry.
    >>
    >>WDM devices are not loaded or enumerated by the device manager.
    >>
    >>WDM devices are not registered with DirectShow
    >>
    >>Explanation: There is a problem with the WDM drivers. TV and video
    >>capture must have these components.
    >>
    >>Recommendation: Get the capture drivers and the recommended ATI
    >>display driver from the ATI website:
    >>
    >>Go to www.ati.com. In the CustomerCare column, under BUILT BY ATI,
    >>click find a driver, and then follow the links to download the
    >>Recommended Driver.
    >>
    >>Click Capture Driver, and then follow the links to download the
    >>capture driver.
    >>ALL-IN-WONDER and VIVO users must install this component for correct
    >>operation of TV and video capture.
    >>
    >>
    >>----------------
    >>
    >>
    >>I have no !'s in my device manager. I re-installed the latest tv
    >>wonder pci drivers.
    >>
    >>
    >>My setup is
    >>
    >>Radeon 9700 pro
    >>TV Wonder PCI
    >>Intel P4B 2.53
    >>512MB PC 10066 RDRAM
    >>Sound Blaster Audigy plat
    >>
    >>
    >>I also installed the newest drivers for the sound card at the creative
    >>web site.
    >
    >
    >Do not rely on the accuracy of the Ati configuration app, BD. Just be
    >thankful that it hasn't decided that your CPU doesn't have MMX enabled
    >or that your drives don't have DMA enabled. These are more things it
    >misreports.
    >
    >I'm afraid I can't help you with your TV problems: the specs for your
    >system don't indicate that you have ny shortcomings. But don't worry
    >about what the Ati configuration app says.
    >
    >patrickp
    >
    >patrickp@5acoustibop.co.uk - take five to email me


    ok, I am in the process of saving my stuff. I am going to nuke my
    system this weekend, and start from scratch.

    I'm going to make sure after i get winxp installed, i will install my
    video drivers and tv wonder stuff. I am going no further with
    anything until the tv card is working 100%.

    I used to have it working years ago when i ran win98se with a gefroce2
    gts card. i had to do the registry thing with putting a 1 or 0 ina
    value, and it always worked awesome. XP has me chasing around to get
    this going.

    If I can;t get it going again, I will look into getting a hauppauge
    wintv pvr 250 card.
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    On Sat, 12 Jun 2004 07:50:22 -0400, Blood Dawg
    <blood_dawg@hotmail.com> wrote:

    >On Fri, 11 Jun 2004 18:49:02 +0100, patrickp <me@privacy.net> wrote:
    >
    >>On Fri, 11 Jun 2004 12:38:33 -0400, Blood Dawg
    >><blood_dawg@hotmail.com> wrote:
    >>
    >>>I am trying to get my tv wonder pci card going correctly. i get a
    >>>stuttering playback of live tv, and some sound blips when it stutters.
    >>>
    >>>I ran the MMC config and it ran a check.
    >>>
    >>>---------------
    >>>
    <snip>
    >>>
    >>>----------------
    >>>
    >>>
    >>>I have no !'s in my device manager. I re-installed the latest tv
    >>>wonder pci drivers.
    >>>
    >>>
    >>>My setup is
    >>>
    >>>Radeon 9700 pro
    >>>TV Wonder PCI
    >>>Intel P4B 2.53
    >>>512MB PC 10066 RDRAM
    >>>Sound Blaster Audigy plat
    >>>
    >>>
    >>>I also installed the newest drivers for the sound card at the creative
    >>>web site.
    >>
    >>
    >>Do not rely on the accuracy of the Ati configuration app, BD. Just be
    >>thankful that it hasn't decided that your CPU doesn't have MMX enabled
    >>or that your drives don't have DMA enabled. These are more things it
    >>misreports.
    >>
    >>I'm afraid I can't help you with your TV problems: the specs for your
    >>system don't indicate that you have ny shortcomings. But don't worry
    >>about what the Ati configuration app says.
    >>
    >>patrickp
    >>
    >>patrickp@5acoustibop.co.uk - take five to email me
    >
    >
    >ok, I am in the process of saving my stuff. I am going to nuke my
    >system this weekend, and start from scratch.
    >
    >I'm going to make sure after i get winxp installed, i will install my
    >video drivers and tv wonder stuff. I am going no further with
    >anything until the tv card is working 100%.
    >
    >I used to have it working years ago when i ran win98se with a gefroce2
    >gts card. i had to do the registry thing with putting a 1 or 0 ina
    >value, and it always worked awesome. XP has me chasing around to get
    >this going.
    >
    >If I can;t get it going again, I will look into getting a hauppauge
    >wintv pvr 250 card.


    One other thing that occurs to me, BD - you do have the appropriate
    chipset drivers installed? You didn't say what mobo you have.

    patrickp

    patrickp@5acoustibop.co.uk - take five to email me
Ask a new question

Read More

Radeon TV Directx Graphics