Problem: Blank display after fiddling with primary/seconda..

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Hello!

I have a rather embarassing problem. I think I somehow managed to disable my
primary display and enable the secondary display in ATI Catalyst control
panel while playing around with the multi monitor settings. Since I don't
actually have more than 1 display, the result is that I no longer see
anything once Windows starts up. Is there some way I can reset the display
settings without installing all drivers from scratch using Windows VGA mode
(accessed by pressing F8 during startup in Windows 2000)?

Thanks in advance,
Rasmus
2 answers Last reply
More about problem blank display fiddling primary seconda
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Rasmus Paetau wrote:
    > Hello!
    >
    > I have a rather embarassing problem. I think I somehow managed to disable
    > my primary display and enable the secondary display in ATI Catalyst
    > control panel while playing around with the multi monitor settings. Since
    > I don't actually have more than 1 display, the result is that I no longer
    > see anything once Windows starts up. Is there some way I can reset the
    > display settings without installing all drivers from scratch using
    > Windows VGA mode (accessed by pressing F8 during startup in Windows 2000)?

    Why don't you just plug the monitor into the secondary display port and
    change it back? You should have had a DVI -> VGA adaptor in the box if
    required. Another option might be a TV.

    Ben
    --
    A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    Questions by email will likely be ignored, please use the newsgroups.
    I'm not just a number. To many, I'm known as a String...
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    What about booting to safemode and changing things back or using, if you
    have one, a real recent Sys restore point if nothing else. The other posible
    work around is boot to safemode, go to device manger and remove the card.
    Reboot and let it reinstall then would be back to basic settings I think.

    "Ben Pope" <spam@hotmail.com> wrote in message
    news:2jc24sFvvkfbU1@uni-berlin.de...
    > Rasmus Paetau wrote:
    >> Hello!
    >>
    >> I have a rather embarassing problem. I think I somehow managed to disable
    >> my primary display and enable the secondary display in ATI Catalyst
    >> control panel while playing around with the multi monitor settings. Since
    >> I don't actually have more than 1 display, the result is that I no longer
    >> see anything once Windows starts up. Is there some way I can reset the
    >> display settings without installing all drivers from scratch using
    >> Windows VGA mode (accessed by pressing F8 during startup in Windows
    >> 2000)?
    >
    > Why don't you just plug the monitor into the secondary display port and
    > change it back? You should have had a DVI -> VGA adaptor in the box if
    > required. Another option might be a TV.
    >
    > Ben
    > --
    > A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
    > Questions by email will likely be ignored, please use the newsgroups.
    > I'm not just a number. To many, I'm known as a String...
    >
    >
Ask a new question

Read More

Radeon ATI Graphics Displays