Sign in with
Sign up | Sign in
Your question
Closed

Missing "Remember my password" checkbox

Last response: in Windows XP
Share
Anonymous
January 28, 2005 10:59:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I have a home network using Microsoft Windows Networking, Simple File
Sharing, and a USRobotics 8200 Secure Storage Router that is both a file and
print server. It is running as a workgroup, NOT a domain. I am able to set up
my two WinXP Home machines to access the network resources with no problem,
but my WinXP Pro machine is giving me a headache. In order to access the
network resources (printers, file servers) with it, I naturally must first
connect with the "User password and dialog box". The problem is that there is
no "Remember my password" checkbox available in the dialog box like there is
on the WinXP Home machines. According to a number of KnowledgeBase articles
(e.g., KB
306541) this checkbox should be present, even in WinXP Pro. In addition,
there is no "Stored User Names and Passwords" tool listed in Control Panel as
referred to in KB 281660. Nor is there an "Advanced" tab under "Control
Panel>User Accounts" as referred to in that same article in order to manually
create a key. Finally, if I try to use the "Manage my network accounts"
dialog under "Control Panel>User Accounts>What do you want to change about
your accounts?>Related Tasks", there is no option to add a new entry. So is
my WinXP Pro configured in some strange way (and, more importantly, if so how
do I get it back to the default configuration with the checkboxes, etc.), or
is there some other way to have it remember my network user name/password
that I haven't been able to find?
Anonymous
January 30, 2005 12:17:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Ensure that the Protected Storage service is running and set to run
automatically at startup. Go to Start > Run and type 'services.msc', then
find Protected Storage in the list displayed. Right click on it and select
Properties. Select 'Automatic' from the 'Startup Type' drop-down list, and
then click the Start button to start the service. If none of the options
become available after you have done this, try rebooting your computer.
Anonymous
January 31, 2005 8:25:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Ok, got into "Services", and "Protected Storage" status is already listed as
"Started". Opened "Properties", and sure enough, found that it is already set
to "Automatic" startup and has already been started ("Start" button
greyed-out). Just to see what would happen I pushed the "Stop" button, and
then restarted the service with the "Start" button. I then tried to access
file server - and still got User/Password dialog box with no "Remember my
Password" checkbox. Then I rebooted just to see if it would show up. I again
accessed the file server, and again the dialog box was missing the checkbox.
Any more suggestions?

"radar64" wrote:

> Ensure that the Protected Storage service is running and set to run
> automatically at startup. Go to Start > Run and type 'services.msc', then
> find Protected Storage in the list displayed. Right click on it and select
> Properties. Select 'Automatic' from the 'Startup Type' drop-down list, and
> then click the Start button to start the service. If none of the options
> become available after you have done this, try rebooting your computer.
Related resources
Anonymous
February 12, 2005 6:29:39 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

>
> but my WinXP Pro machine is giving me a headache.......The problem is
> that there is
> no "Remember my password" checkbox available in the dialog box like
> there is
> on the WinXP Home machines....... In addition,
> there is no "Stored User Names and Passwords" tool .... Nor is there
> an "Advanced" tab under "Control
> Panel>User Accounts" ......Finally, if I try to use the "Manage my
> network accounts"
> dialog under "Control Panel>User Accounts>What do you want to change
> about
> your accounts?>Related Tasks", there is no option to add a new entry.

I have exactly the same problems! But mine are on an XP home machine,
not XP Pro. Similarly looking for a resolution, and no good leads so
far, so if you do find a resolution, please post back here



--
Kittypuss
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1385778.html
Anonymous
February 14, 2005 8:37:26 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Kittypuss wrote:
> *I have exactly the same problems! But mine are on an XP home
> machine, not XP Pro. Similarly looking for a resolution, and no good
> leads so far, so if you do find a resolution, please post back here *

I think I've found the problem:

MORE INFORMATION
Stored User Names and Passwords is a feature of Microsoft Windows XP
that stores user names and passwords for servers. With this feature
users can connect to servers with user names and passwords that are
different from those that are used to log on. The user can store these
user names and passwords for later reuse.

Note Microsoft Windows XP Home Edition lacks the Stored User Names and
Passwords feature for network share connections. Windows XP Home
Edition stores only Remote Access Services/Virtual Private Networking
and Microsoft .NET Passport credentials.


Found at:

http://tinyurl.com/5rvjb

I may try using a .NET passport to see if it will store the credentials
for the networked drive, but I would be a bit uncomfortable with the
security side of this idea.

Cheers.



--
ColdOne
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1385778.html
November 7, 2008 5:25:27 PM

I have this problem too, with XP "Media Center Edition".
When Network Shares will not re-connect upon login, and you get that
annoying "Could not reconnect all network drives" popup, here's what worked for me :
(Note : NON-SECURE password storage with this method)

Example: To connect the drive letter "Z:" to shared directory "nota", shared by
computer "ima_pc", with (a local) username "banana" and password "green" :

1. Create a batch file named "connect.bat" (or anything .bat) with the single line :

net use Z: \\ima_pc\nota green /USER:banana /PERSISTENT:YES

2. If using Notepad, be sure it doesn't actually save the file as "connect.bat.txt",
by selecting Save as type : "All Files", and enter the full filename "connect.bat".

3. (optional) Test this out by double-clicking "connect.bat" to run it. See if the share
connects correctly. The new share drive should appear in the "My Computer" window.

4. Move "connect.bat" into your "Startup" folder. Click "Start" -> "All Programs" ->
"Startup", then right-click and select "Open". Drag the batch file into this folder.

Now, the share will re-connect every time you login. You may still get the message
"Could not reconnect network drives," but it should be connected anyway.

Enjoy!
August 13, 2011 4:05:44 PM

Hi.
Everything is right for Xp Home, but for XP Pro, solving the problem is very easy.
Normally, at first connect to a nework drive, it rememer password.
Then after some upgrade of the OS, the checkbox disappear.
There is no explanation to this bug !
You have to simply disconnect all remote drive of the computer you are connecting to.
Then repeat the procedure of searching the remote computer on the network and connect the network drive You want.

You will see that the checkbox comes out again !!!

Hope that this simple procedure will help.

Euro from Italy
August 13, 2011 6:00:58 PM

This topic has been closed by Area51reopened
!