Restrict file/folder/program access

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

With Win XP and an NTFS system and admin privleges to my home PC (I have
all), I should be able to set access permissions for other users of my
machine. Instructions are provided here:
http://www.microsoft.com/windowsxp/using/security/learnmore/accesscontrol.mspx
But when I right-click on a file to get the Properties window, there is no
Security tab. When I follow this tip...
"To display the Security tab: Open Folder Options in Control Panel. ...
On the View tab, under Advanced settings, clear Use simple file sharing
[Recommended]."
.... the "Use simple file sharing..." checkbox is not an option on the list.

I have Win XP v5.1.

Any suggestions? Thanks in advance.
3
answers
Last reply
More about restrict file folder program access
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    P.S. I have 2 User Accounts set up: Administrator (titled with my name,
    actually) and Guest. I want to limit Guest access of certain programs,
    files, and folders.

    "Anonymous J." wrote:

    > With Win XP and an NTFS system and admin privleges to my home PC (I have
    > all), I should be able to set access permissions for other users of my
    > machine. Instructions are provided here:
    > http://www.microsoft.com/windowsxp/using/security/learnmore/accesscontrol.mspx
    > But when I right-click on a file to get the Properties window, there is no
    > Security tab. When I follow this tip...
    > "To display the Security tab: Open Folder Options in Control Panel. ...
    > On the View tab, under Advanced settings, clear Use simple file sharing
    > [Recommended]."
    > ... the "Use simple file sharing..." checkbox is not an option on the list.
    >
    > I have Win XP v5.1.
    >
    > Any suggestions? Thanks in advance.
    >
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    How Do I Get the Security tab in Folder Properties?
    http://www.dougknox.com/xp/tips/xp_security_tab.htm

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect Your PC!
    http://www.microsoft.com/athome/security/protect/default.aspx

    ----------------------------------------------------------------------------

    "Anonymous J." wrote:

    | With Win XP and an NTFS system and admin privleges to my home PC (I have
    | all), I should be able to set access permissions for other users of my
    | machine. Instructions are provided here:
    | http://www.microsoft.com/windowsxp/using/security/learnmore/accesscontrol.mspx
    | But when I right-click on a file to get the Properties window, there is no
    | Security tab. When I follow this tip...
    | "To display the Security tab: Open Folder Options in Control Panel. ...
    | On the View tab, under Advanced settings, clear Use simple file sharing
    | [Recommended]."
    | ... the "Use simple file sharing..." checkbox is not an option on the list.
    |
    | I have Win XP v5.1.
    |
    | Any suggestions? Thanks in advance.
  3. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Carey: I see that since I have Home edition, I had to start in Safe mode or
    use the workaround you suggested. Safe mode successfully allowed me to see
    the Security tab. Thanks.

    "Carey Frisch [MVP]" wrote:

    > How Do I Get the Security tab in Folder Properties?
    > http://www.dougknox.com/xp/tips/xp_security_tab.htm
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    >
    > Be Smart! Protect Your PC!
    > http://www.microsoft.com/athome/security/protect/default.aspx
    >
    > ----------------------------------------------------------------------------
    >
    > "Anonymous J." wrote:
    >
    > | With Win XP and an NTFS system and admin privleges to my home PC (I have
    > | all), I should be able to set access permissions for other users of my
    > | machine. Instructions are provided here:
    > | http://www.microsoft.com/windowsxp/using/security/learnmore/accesscontrol.mspx
    > | But when I right-click on a file to get the Properties window, there is no
    > | Security tab. When I follow this tip...
    > | "To display the Security tab: Open Folder Options in Control Panel. ...
    > | On the View tab, under Advanced settings, clear Use simple file sharing
    > | [Recommended]."
    > | ... the "Use simple file sharing..." checkbox is not an option on the list.
    > |
    > | I have Win XP v5.1.
    > |
    > | Any suggestions? Thanks in advance.
    >
    >
Ask a new question

Read More

Security File Sharing Windows XP