Sign in with
Sign up | Sign in
Your question

Can't enable fast user switching

Last response: in Windows XP
Share
Anonymous
January 31, 2005 7:19:04 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

(I posted this question previously on the XP Configuration/support newsgroup,
and apologize if posting it here too is a breach of etiquette.)

I have a new Dell laptop (inspiron 9200) with 1 GB of RAM running XP Pro. I
cannot turn on fast user switching. When I turn it on, either using the
check box in the Users control panel applet under "login" or by editting the
registry directly (the HKLM\software\microsoft\windows
nt\currentversion\winlogon\allowmultipleTSSession setting) the change doesn't
stick - the registry entry or the check box reverts to the zero or unchecked
state.

The computer is not part of a domain (though it may once have been), there
doesn't appear to be any third party software issues that I can find, and the
Windows XP "welcome" screen is enabled and works.

I tried starting the fastuserswitchingcompatibility and the terminalservices
services (actually the latter was already running) to no avail.

Any suggestions?

Thanks!!
Anonymous
January 31, 2005 9:38:00 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Did you create a new User Account to switch to?

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

----------------------------------------------------------------------------

"alexm" wrote:

| (I posted this question previously on the XP Configuration/support newsgroup,
| and apologize if posting it here too is a breach of etiquette.)
|
| I have a new Dell laptop (inspiron 9200) with 1 GB of RAM running XP Pro. I
| cannot turn on fast user switching. When I turn it on, either using the
| check box in the Users control panel applet under "login" or by editting the
| registry directly (the HKLM\software\microsoft\windows
| nt\currentversion\winlogon\allowmultipleTSSession setting) the change doesn't
| stick - the registry entry or the check box reverts to the zero or unchecked
| state.
|
| The computer is not part of a domain (though it may once have been), there
| doesn't appear to be any third party software issues that I can find, and the
| Windows XP "welcome" screen is enabled and works.
|
| I tried starting the fastuserswitchingcompatibility and the terminalservices
| services (actually the latter was already running) to no avail.
|
| Any suggestions?
|
| Thanks!!
Anonymous
January 31, 2005 9:38:01 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Yes! There are several accounts.

"Carey Frisch [MVP]" wrote:

> Did you create a new User Account to switch to?
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
>
> Be Smart! Protect Your PC!
> http://www.microsoft.com/athome/security/protect/defaul...
>
> ----------------------------------------------------------------------------
>
> "alexm" wrote:
>
> | (I posted this question previously on the XP Configuration/support newsgroup,
> | and apologize if posting it here too is a breach of etiquette.)
> |
> | I have a new Dell laptop (inspiron 9200) with 1 GB of RAM running XP Pro. I
> | cannot turn on fast user switching. When I turn it on, either using the
> | check box in the Users control panel applet under "login" or by editting the
> | registry directly (the HKLM\software\microsoft\windows
> | nt\currentversion\winlogon\allowmultipleTSSession setting) the change doesn't
> | stick - the registry entry or the check box reverts to the zero or unchecked
> | state.
> |
> | The computer is not part of a domain (though it may once have been), there
> | doesn't appear to be any third party software issues that I can find, and the
> | Windows XP "welcome" screen is enabled and works.
> |
> | I tried starting the fastuserswitchingcompatibility and the terminalservices
> | services (actually the latter was already running) to no avail.
> |
> | Any suggestions?
> |
> | Thanks!!
>
!