Ad-hoc network

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am trying to share files between two Laptops via a wireless ad-hoc network. I created the wireless network connection, but I can only see my own computer when I "view workgroup computers". The taskbar icon says my signal strength is excellent and at 11MBS. What do I do???
Thanks
3 answers Last reply
More about network
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "PyroBoy" <anonymous@discussions.microsoft.com> wrote in
    message
    news:F1410685-BF5F-49B9-842F-8CCE7049478C@microsoft.com...
    > I am trying to share files between two Laptops via a
    wireless ad-hoc network. I created the wireless network
    connection, but I can only see my own computer when I "view
    workgroup computers". The taskbar icon says my signal
    strength is excellent and at 11MBS. What do I do???
    > Thanks

    with so little info to go on, it's hard to give a qualified
    answer to your question. Tr www.practicallynetworked.com for
    more thoughts..

    P.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "PyroBoy" <anonymous@discussions.microsoft.com> wrote in message
    news:F1410685-BF5F-49B9-842F-8CCE7049478C@microsoft.com...
    > I am trying to share files between two Laptops via a wireless ad-hoc
    network. I created the wireless network connection, but I can only see my
    own computer when I "view workgroup computers". The taskbar icon says my
    signal strength is excellent and at 11MBS. What do I do???


    I'm not sure this is the technically correct way to do it, but I ran across
    the same problem. Both wireless cards worked OK, but when I tried the
    ad-hoc setting, the p2p network showed, both were set to ad-hoc and could
    see themselves, but not each other.

    I had to manually set the IP address for one of the cards, by going to
    network connections, and the properties of the tcp/ip>wireless card. One of
    the adapters was using 192.168.2.71, so I set the other to not obtain an
    address automatically, but to use 192.168.2.51, with subnet masks set on
    both at 255.255.255.0.

    Then the computers could see each other and I could swap files through the
    workgroup shared folders.

    The reason I'm not sure this is the best way, is that when I brought the one
    (laptop) machine back in the range of the router and tried to connect to the
    internet through the wireless, it hung on detecting proxy settings. So I
    switched the settings back to 'obtain an IP address automatically' and it
    immediately connected through the router.

    There must be a better way to do it so you don't have to change settings
    each time, but this worked for me to get the two to connect. If anyone else
    has a suggestion of how to switch easily between networks with and without a
    DNS server without the fixed IP address setting for all, that would make
    things easy.

    Gary
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    http://netswitcher.com/


    "Gary R." <roberthouse@geocities.com> wrote in message
    news:%23Qi3meEPEHA.2580@TK2MSFTNGP09.phx.gbl...
    > "PyroBoy" <anonymous@discussions.microsoft.com> wrote in message
    > news:F1410685-BF5F-49B9-842F-8CCE7049478C@microsoft.com...
    > > I am trying to share files between two Laptops via a wireless ad-hoc
    > network. I created the wireless network connection, but I can only see my
    > own computer when I "view workgroup computers". The taskbar icon says my
    > signal strength is excellent and at 11MBS. What do I do???
    >
    >
    > I'm not sure this is the technically correct way to do it, but I ran
    across
    > the same problem. Both wireless cards worked OK, but when I tried the
    > ad-hoc setting, the p2p network showed, both were set to ad-hoc and could
    > see themselves, but not each other.
    >
    > I had to manually set the IP address for one of the cards, by going to
    > network connections, and the properties of the tcp/ip>wireless card. One
    of
    > the adapters was using 192.168.2.71, so I set the other to not obtain an
    > address automatically, but to use 192.168.2.51, with subnet masks set on
    > both at 255.255.255.0.
    >
    > Then the computers could see each other and I could swap files through the
    > workgroup shared folders.
    >
    > The reason I'm not sure this is the best way, is that when I brought the
    one
    > (laptop) machine back in the range of the router and tried to connect to
    the
    > internet through the wireless, it hung on detecting proxy settings. So I
    > switched the settings back to 'obtain an IP address automatically' and it
    > immediately connected through the router.
    >
    > There must be a better way to do it so you don't have to change settings
    > each time, but this worked for me to get the two to connect. If anyone
    else
    > has a suggestion of how to switch easily between networks with and without
    a
    > DNS server without the fixed IP address setting for all, that would make
    > things easy.
    >
    > Gary
    >
    >
Ask a new question

Read More

Wireless Wireless Networking