Sign in with
Sign up | Sign in
Your question

something messing up DVI

Tags:
  • Radeon
  • Graphics Cards
  • DVI
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
July 8, 2004 2:43:29 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I recently replaced a Radeon 9600 because the DVI output was
constantly getting messed up - screen blanking out, jittering,
displaying some noise.. I tried another monitor and changing every
kind of setting there was and I'm sure it was the video card at
fault.. I got a warranty replacement and all was good except a few
weeks afterwards I started to have the same problems again, albeit
less often, but I'm worried that this video card will go bad also. Is
it possible that something in my computer can selectively mess up the
DVI? I'm not sure what to do at this point (VGA output is OK).

More about : messing dvi

Anonymous
a b U Graphics card
July 9, 2004 6:29:51 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Did you replace the DVI cable?

"ucsdtritons" <ucsdtritons2002@yahoo.com> wrote in message
news:6b7ca5bf.0407072143.282160fb@posting.google.com...
> I recently replaced a Radeon 9600 because the DVI output was
> constantly getting messed up - screen blanking out, jittering,
> displaying some noise.. I tried another monitor and changing every
> kind of setting there was and I'm sure it was the video card at
> fault.. I got a warranty replacement and all was good except a few
> weeks afterwards I started to have the same problems again, albeit
> less often, but I'm worried that this video card will go bad also. Is
> it possible that something in my computer can selectively mess up the
> DVI? I'm not sure what to do at this point (VGA output is OK).
Anonymous
a b U Graphics card
July 9, 2004 6:29:52 AM

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

Yeah, I have 2 DVI cables and I tried both, but no difference.

"sheer" <sheer@sheere.com> wrote in message news:<40ed766c$1@dnews.tpgi.com.au>...
> Did you replace the DVI cable?
!