Sign in with
Sign up | Sign in
Your question

Un Used Icons Program

Last response: in Windows XP
Share
Anonymous
a b 8 Security
February 7, 2005 3:38:39 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

How can I make this program stop running? Is there any
way to stop it? My employees keep running it when it pops
up & they don't understand why their icons aren't there
anymore?

Any help???
Thanks so much

More about : icons program

Anonymous
a b 8 Security
February 7, 2005 6:53:41 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

"Trishtruelop" <anonymous@discussions.microsoft.com> wrote in message
news:00e901c50d55$015ab430$a601280a@phx.gbl...
> How can I make this program stop running? Is there any
> way to stop it? My employees keep running it when it pops
> up & they don't understand why their icons aren't there
> anymore?
>
> Any help???
> Thanks so much

Open the Control Panel (Click on Start and then Control Panel. Make sure you
are viewing the Control Panel in Classic mode). Double-click on the Display
icon. Selecting the Desktop tab, click on Customise Desktop. Now, under the
Desktop Cleanup option, remove the tick from the box which says 'Run desktop
cleanup wizard every 60 days'. Click on OK to confirm your preference.
Anonymous
a b 8 Security
February 7, 2005 6:53:42 PM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Thank you so much...
I feel like an idiot for not knowing where to turn it off
but thank you. : )



>-----Original Message-----
>
>"Trishtruelop" <anonymous@discussions.microsoft.com>
wrote in message
>news:00e901c50d55$015ab430$a601280a@phx.gbl...
>> How can I make this program stop running? Is there any
>> way to stop it? My employees keep running it when it
pops
>> up & they don't understand why their icons aren't there
>> anymore?
>>
>> Any help???
>> Thanks so much
>
>Open the Control Panel (Click on Start and then Control
Panel. Make sure you
>are viewing the Control Panel in Classic mode). Double-
click on the Display
>icon. Selecting the Desktop tab, click on Customise
Desktop. Now, under the
>Desktop Cleanup option, remove the tick from the box
which says 'Run desktop
>cleanup wizard every 60 days'. Click on OK to confirm
your preference.
>
>
>
>.
>
!