disable Win Security at startup?

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

When Windows XPSP2 security center loads itself at startup, it causes
svchost.exe errors and problems. Is there anyway to prevent this thing from
loading?
2 answers Last reply
More about disable security startup
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Franklin wrote:

    > When Windows XPSP2 security center loads itself at startup,
    > it causes svchost.exe errors and problems. Is there anyway
    > to prevent this thing from loading?
    Hi

    To disable the Security Center totally, you can do the following:

    Start/Run --> services.msc

    Find "Security Center" in the list, double click on it, set
    "Startup type" to Disabled.


    --
    torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    Administration scripting examples and an ONLINE version of
    the 1328 page Scripting Guide:
    http://www.microsoft.com/technet/scriptcenter/default.mspx
  2. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Takk Torgeir. I will try.


    "Torgeir Bakken (MVP)" wrote:

    > Franklin wrote:
    >
    > > When Windows XPSP2 security center loads itself at startup,
    > > it causes svchost.exe errors and problems. Is there anyway
    > > to prevent this thing from loading?
    > Hi
    >
    > To disable the Security Center totally, you can do the following:
    >
    > Start/Run --> services.msc
    >
    > Find "Security Center" in the list, double click on it, set
    > "Startup type" to Disabled.
    >
    >
    > --
    > torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
    > Administration scripting examples and an ONLINE version of
    > the 1328 page Scripting Guide:
    > http://www.microsoft.com/technet/scriptcenter/default.mspx
    >
Ask a new question

Read More

Security Microsoft Svchost.Exe Windows XP