Urgent :-( Help Please !

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

Hi Everyone,

I dont know where else to turn i've tried everything short of formatting
(which is not an option)
I have a 2 pc network
The pc's are named FISH and SERVER
Both WINXP SP2, although problem existed on SP1 as well.

When i try to access \\server i get the attached error message
I can however access \\fish from SERVER but not the other way around.
Was working two days ago and then problem suddenly just appeared.
To the best of my knowledge there were no changes made or software installed

I've look around under the Security Policies Section of Administrative
tools,
I've checked user rights, all the obvious stuff.
The attachment which says error2, under Security Setting on the problem pc
it's blank
Everytime i enter something there in an attempt to grant rights, it
dissapears after reboot

Anyone familiar with this problem?

Thanks in advance
your help is much appreciated !

please reply to the newsgroup preferrably thanks ;-)
1 answer Last reply
More about urgent
  1. Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

    Seth_Gecko wrote:

    >
    > Hi Everyone,
    >
    > I dont know where else to turn i've tried everything short of
    > formatting (which is not an option)
    > I have a 2 pc network
    > The pc's are named FISH and SERVER
    > Both WINXP SP2, although problem existed on SP1 as well.
    >
    > When i try to access \\server i get the attached error message
    > I can however access \\fish from SERVER but not the other way around.
    > Was working two days ago and then problem suddenly just appeared.
    > To the best of my knowledge there were no changes made or software
    > installed
    >
    > I've look around under the Security Policies Section of Administrative
    > tools,
    > I've checked user rights, all the obvious stuff.
    > The attachment which says error2, under Security Setting on the
    > problem pc it's blank
    > Everytime i enter something there in an attempt to grant rights, it
    > dissapears after reboot

    What attachment? If you attached something, it didn't show up, but
    that's OK because people would have to be stupid to open an attachment
    from a newsgroup post. Rather, give the exact text of any errors
    messages, along with some important details which you left out:

    1. Which version of XP - Home or Pro?
    2. What firewalls are being run?
    3. What kind of antivirus program is being run - name and version?
    4. How do you connect to the Internet?
    5. Please rephrase your last statement more clearly, telling us
    *exactly* what happens, what you see, and what t-shooting you've done.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
Ask a new question

Read More

Security Microsoft Servers Windows XP