Sign in with
Sign up | Sign in
Your question

Getting the Firewall Working in SP2

Tags:
  • Security
  • Firewalls
  • Internet Connection
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
a b 8 Security
February 11, 2005 6:17:06 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I recently upgraded to SP2 [what a struggle!] via the upgrade 250mb file
downloaded off the developers XP site. I noticed that the Firewall did not
automatically cut in. So I tried to prompt it resulting in the following
message:

"Windows Firewall settings cannot be displayed because the associated
service is not running. Do you want to start the Windows Firewall / Internet
Connection Service: Yes/No"

Hitting "Yes" results in the following message:

"Windows cannot start the Windows Firewall / Internet Connection Sharing
(ICS) service".

And the Firewall remains off. My pc is NOT shared/networked.

I'm sure this is a settings problem [like telling the Firewall there is no
need for ICS].

Any ideas?

More about : firewall working sp2

Anonymous
a b 8 Security
February 11, 2005 6:37:05 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

OK: I should have checked below!

It would appear that running MAS beta alongside an SP2 upgrade needs a
little tweaking....and the following seems to have done the trick for others:

Start/Run --> cmd.exe

and then, in the command prompt that opened up, type:

netsh.exe winsock reset

and hit Enter. Follow prompts and reboot.

**********************************

"DB6" wrote:

> I recently upgraded to SP2 [what a struggle!] via the upgrade 250mb file
> downloaded off the developers XP site. I noticed that the Firewall did not
> automatically cut in. So I tried to prompt it resulting in the following
> message:
>
> "Windows Firewall settings cannot be displayed because the associated
> service is not running. Do you want to start the Windows Firewall / Internet
> Connection Service: Yes/No"
>
> Hitting "Yes" results in the following message:
>
> "Windows cannot start the Windows Firewall / Internet Connection Sharing
> (ICS) service".
>
> And the Firewall remains off. My pc is NOT shared/networked.
>
> I'm sure this is a settings problem [like telling the Firewall there is no
> need for ICS].
>
> Any ideas?
Anonymous
a b 8 Security
February 11, 2005 7:01:02 AM

Archived from groups: microsoft.public.windowsxp.security_admin (More info?)

I tried this idea and did not get results. Any ideas that will help?

"DB6" wrote:

> OK: I should have checked below!
>
> It would appear that running MAS beta alongside an SP2 upgrade needs a
> little tweaking....and the following seems to have done the trick for others:
>
> Start/Run --> cmd.exe
>
> and then, in the command prompt that opened up, type:
>
> netsh.exe winsock reset
>
> and hit Enter. Follow prompts and reboot.
>
> **********************************
>
> "DB6" wrote:
>
> > I recently upgraded to SP2 [what a struggle!] via the upgrade 250mb file
> > downloaded off the developers XP site. I noticed that the Firewall did not
> > automatically cut in. So I tried to prompt it resulting in the following
> > message:
> >
> > "Windows Firewall settings cannot be displayed because the associated
> > service is not running. Do you want to start the Windows Firewall / Internet
> > Connection Service: Yes/No"
> >
> > Hitting "Yes" results in the following message:
> >
> > "Windows cannot start the Windows Firewall / Internet Connection Sharing
> > (ICS) service".
> >
> > And the Firewall remains off. My pc is NOT shared/networked.
> >
> > I'm sure this is a settings problem [like telling the Firewall there is no
> > need for ICS].
> >
> > Any ideas?
!