Sign in with
Sign up | Sign in
Your question

IE6.0 Problem and Linksys Wireless-G

Last response: in Wireless Networking
Share
May 16, 2004 3:30:24 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Fresh reformat and reinstall of WindowsXP SP1 with all Updates. Linksys
Wireless-G Access Point [WAP54G] with Linksys Wireless-G PCI Card [WMP54G]
installed and also with an SMC ethernet PCI 10 card installed but not
normally connected.
Wireless Network Connections is showing Speed: 54.0 Mbs and Strength Signal:
Excellant.
Cannot get IE 6.0 to function with wirless connection.
When I connect with a patch cable from the WAP54G to the SMC ethernet card
and reboot, IE6.0 connects to the internet as you would expect and works
well. If I disconnect the patch cable and reboot, IE6.0 will not connect to
the internet even though the Wireless Network Connection is showing as
decsribed above.
All Drivers seem to be as they should be when checking the Hardware device
manager.
What am I forgetting here?
Anonymous
a b F Wireless
May 19, 2004 7:06:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have the exact same problem. Please someone help us!
May 20, 2004 4:23:23 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

When you have the wireless in status "Connected" go in a
DOS window and type inconfig /all and check if you ahve
an IP address for the wireless adapter (other then the
default windows one)....
You AP should have DHCP enabled and the wireless IP
config should be set for "obtain IP address
automatically"
>-----Original Message-----
>I have the exact same problem. Please someone help us!
>.
>
May 29, 2004 6:52:54 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Also, try disabling the wired connection in your network
connections panel (right click it and select disable from
the menu). This will force windows to try and use the
wireless one for your network connection.
>-----Original Message-----
>I have the exact same problem. Please someone help us!
>.
>
!