Cannot communicate between 2 computers

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am setting up a simple network comprising desktop (XP pro), laptop (XP
home) and router connected to broadband service. The desktop has been in
use for several months: the laptop and router are just being added. Whilst
Local Area Connections at both ends are reported to be good, I am unable to
achieve access either way. I am told to check the administrator (I am the
sole user). I am also told that the network path was not found.


Sharing on both computers is set for simple sharing with full access to
files.


I have Norton Security on both computers and thought there could be a
problem here. When I start my desktop the message comes up "access drive C
denied". However, disabling Security on both computers made no difference.


Any advice will be most welcome.


Stuart Brown
4 answers Last reply
More about cannot communicate computers
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    With XP, you have to set passwords for each user and then you can reduce
    some of the native security to allow easier networking. In the default
    condition, it is nearly impossible to see anything, as everything is turned
    off to avoid being seen. With a password, even a simple one, on each
    machine, you have more options.

    A gateway/router is a better option, however, with wireless, as you can open
    things up without getting any nasties from the Internet


    --
    Gregory A. Beamer
    MVP; MCP: +I, SE, SD, DBA

    ************************************************
    Think Outside the Box!
    ************************************************
    "Stuart Brown" <h_s_brown@msn.com> wrote in message
    news:%23N8dkOAPEHA.620@TK2MSFTNGP10.phx.gbl...
    > I am setting up a simple network comprising desktop (XP pro), laptop (XP
    > home) and router connected to broadband service. The desktop has been in
    > use for several months: the laptop and router are just being added. Whilst
    > Local Area Connections at both ends are reported to be good, I am unable
    to
    > achieve access either way. I am told to check the administrator (I am the
    > sole user). I am also told that the network path was not found.
    >
    >
    >
    > Sharing on both computers is set for simple sharing with full access to
    > files.
    >
    >
    >
    > I have Norton Security on both computers and thought there could be a
    > problem here. When I start my desktop the message comes up "access drive
    C
    > denied". However, disabling Security on both computers made no
    difference.
    >
    >
    >
    > Any advice will be most welcome.
    >
    >
    >
    > Stuart Brown
    >
    >
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I get a similar malfunction. My laptop has XP and Desktop has XP Home. The laptop is Centrino based with wireless netwrorking incorporated and the desktop has been equipped with a wirelss catd. I use a 3com wireless broadband router (sadly no broadband here yet)

    I can red the lap top fine from the Desktop but not the otherway around but I can use the desktop printers from my laptop. Although sharing is ticked on the desktop I cannot activate the files. I get a message on my laptop which says 'Shared documents not accessible. You do not have permission tomuse this resource-contact the adminstrator of the network (that is me) to find out if you have access permissions. Not enough storage space to process this command.' (The latter statement would appear to be rubbish.)

    Please give me a step by step account for a remedy.
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    When two computers initially link, they attempt to link as the Guest
    account. By default, this account has no access in XP. You can explicitly
    state a user to use resources, however (not sure how on printers, but with
    Explorer, you can easily map a drive using a user account on the other
    computer).

    With intial XP setup, the account(s) on the machine have no password. In
    this state, XP locks a lot of things down. While you can unlock them, it is
    not advised. You should add passwords to each account. You will then find
    that a lot of things "automagically" open up, as the machine is now more
    secure. The lock down is a security feature of XP and not one I would
    normally override without passwords.

    For sharing documents, try this:

    1. Open windows explorer
    2. Click tools >> Map Network Drive
    3. There is an option to connect as a particular user. Use one of the
    desktop accounts and its password. You can even create a new XP account for
    sharing or add a password to the guest account and give it permissions on
    the desktop (also in windows explorer, right click the directory and go to
    properties and then security -- make sure Guest has the proper rights).

    It is not the most elegant solution, but it works rather nicely and you do
    not have to set it up each time you access the machine. NOTE, however, that
    you may wish to set up additional profiles if you use this machine on other
    networks, as well, or you will get a "cannot map drive" dialog box each time
    you boot up.

    For temporary access
    1. Windows key + R (or Start >> Run)
    2. Type in \\Machinename\\ShareName
    where MachineName is the name of the desktop
    and ShareName is the name of the share you want to access
    3. Click enter
    4. If asked for name and password, use an account that has share access

    There are other solutions, but I do not have the info handy right now.

    --
    Gregory A. Beamer
    MVP; MCP: +I, SE, SD, DBA

    ************************************************
    Think Outside the Box!
    ************************************************
    "John" <anonymous@discussions.microsoft.com> wrote in message
    news:AB72FB52-4B93-43F3-BD0B-35CFD8815495@microsoft.com...
    > I get a similar malfunction. My laptop has XP and Desktop has XP Home. The
    laptop is Centrino based with wireless netwrorking incorporated and the
    desktop has been equipped with a wirelss catd. I use a 3com wireless
    broadband router (sadly no broadband here yet)
    >
    > I can red the lap top fine from the Desktop but not the otherway around
    but I can use the desktop printers from my laptop. Although sharing is
    ticked on the desktop I cannot activate the files. I get a message on my
    laptop which says 'Shared documents not accessible. You do not have
    permission tomuse this resource-contact the adminstrator of the network
    (that is me) to find out if you have access permissions. Not enough storage
    space to process this command.' (The latter statement would appear to be
    rubbish.)
    >
    > Please give me a step by step account for a remedy.
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thank you for the input. Unfortunately, I have been out of action for a
    couple of days.


    My situation has evolved further. Position now is that I can access all
    laptop files from my desktop. From my laptop I can access files on one
    desktop hard drive (E), but am prevented from accessing the other 2 hard
    drives (C & D). What can be causing the difference? C & D are ATA and E is
    IDE.


    Stuart Brown

    "Cowboy" <NoSpamMgbworld@comcast.netNoSpamM> wrote in message
    news:Obv05mQPEHA.556@TK2MSFTNGP10.phx.gbl...
    > When two computers initially link, they attempt to link as the Guest
    > account. By default, this account has no access in XP. You can explicitly
    > state a user to use resources, however (not sure how on printers, but with
    > Explorer, you can easily map a drive using a user account on the other
    > computer).
    >
    > With intial XP setup, the account(s) on the machine have no password. In
    > this state, XP locks a lot of things down. While you can unlock them, it
    is
    > not advised. You should add passwords to each account. You will then find
    > that a lot of things "automagically" open up, as the machine is now more
    > secure. The lock down is a security feature of XP and not one I would
    > normally override without passwords.
    >
    > For sharing documents, try this:
    >
    > 1. Open windows explorer
    > 2. Click tools >> Map Network Drive
    > 3. There is an option to connect as a particular user. Use one of the
    > desktop accounts and its password. You can even create a new XP account
    for
    > sharing or add a password to the guest account and give it permissions on
    > the desktop (also in windows explorer, right click the directory and go to
    > properties and then security -- make sure Guest has the proper rights).
    >
    > It is not the most elegant solution, but it works rather nicely and you do
    > not have to set it up each time you access the machine. NOTE, however,
    that
    > you may wish to set up additional profiles if you use this machine on
    other
    > networks, as well, or you will get a "cannot map drive" dialog box each
    time
    > you boot up.
    >
    > For temporary access
    > 1. Windows key + R (or Start >> Run)
    > 2. Type in \\Machinename\\ShareName
    > where MachineName is the name of the desktop
    > and ShareName is the name of the share you want to access
    > 3. Click enter
    > 4. If asked for name and password, use an account that has share access
    >
    > There are other solutions, but I do not have the info handy right now.
    >
    > --
    > Gregory A. Beamer
    > MVP; MCP: +I, SE, SD, DBA
    >
    > ************************************************
    > Think Outside the Box!
    > ************************************************
    > "John" <anonymous@discussions.microsoft.com> wrote in message
    > news:AB72FB52-4B93-43F3-BD0B-35CFD8815495@microsoft.com...
    > > I get a similar malfunction. My laptop has XP and Desktop has XP Home.
    The
    > laptop is Centrino based with wireless netwrorking incorporated and the
    > desktop has been equipped with a wirelss catd. I use a 3com wireless
    > broadband router (sadly no broadband here yet)
    > >
    > > I can red the lap top fine from the Desktop but not the otherway around
    > but I can use the desktop printers from my laptop. Although sharing is
    > ticked on the desktop I cannot activate the files. I get a message on my
    > laptop which says 'Shared documents not accessible. You do not have
    > permission tomuse this resource-contact the adminstrator of the network
    > (that is me) to find out if you have access permissions. Not enough
    storage
    > space to process this command.' (The latter statement would appear to be
    > rubbish.)
    > >
    > > Please give me a step by step account for a remedy.
    >
    >
Ask a new question

Read More

Desktops Computers Wireless Networking